Subject: [DNSOP] I-D Action: draft-ietf-dnsop-dnssec-dps-framework-06.txt

From: [email-masked]
Date: Wed, 29 Feb 2012 15:56:23 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Domain Name System Operations Working Group of the IETF.

	Title           : DNSSEC Policy & Practice Statement Framework
	Author(s)       : Fredrik Ljunggren
                          Tomofumi Okubo
	Filename        : draft-ietf-dnsop-dnssec-dps-framework-06.txt
	Pages           : 28
	Date            : 2012-02-29

   This document presents a framework to assist writers of DNSSEC Policy
   and Practice Statements such as Domain Managers and Zone Operators on
   both the top-level and secondary level, who is managing and operating
   a DNS zone with Security Extensions (DNSSEC) implemented.

   In particular, the framework provides a comprehensive list of topics
   that should be considered for inclusion into a DNSSEC Policy
   definition and Practice Statement.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-dps-framework-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dnsop-dnssec-dps-framework-06.txt

---

From: Fredrik Ljunggren <[email-masked]>
Date: Thu, 1 Mar 2012 01:16:30 +0100

Friends,

A new version of the DNSSEC Policy & Practice Statement Framework have been submitted. This version includes edits from a second round of nits-readings following the WGLC. Although the diff is fairly long, there should be no substantial changes from the last version.

Anyone interested should take a look to find out what has changed. Using something like rfcdiff is advised!

Best regards,

- Fredrik

On 2012-03-01, at 00:56, [email-masked] wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop