Subject: [DNSOP] Meeting time this afternoon?

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Thu, 1 Aug 2013 09:38:34 +0000

Hi all,
When is the dnsop meeting time? It shows 17:30-18:30 (UTC-4) on the agenda below:
http://www.ietf.org/proceedings/87/agenda/agenda-87-dnsop.
I think it is not correct. Can anyone tell me the exact time?

Thanks,
Cathy

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 1 Aug 2013 11:40:31 +0200

Correct time should be 15:20 - 16:50

tim

On 8/1/13 11:38 AM, Zhouqian (Cathy) wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: "Guangqing Deng" <[email-masked]>
Date: Thu, 1 Aug 2013 17:52:56 +0800

It seems that the slides of DNSOP WG are still not available on website yet. Hope such slides can be posted before meeting time.

Guangqing Deng
CNNIC 

From: Tim Wicinski
Date: 2013-08-01 17:40
To: Zhouqian (Cathy); [email-masked]
Subject: Re: [DNSOP] Meeting time this afternoon?
Correct time should be 15:20 - 16:50

tim

Hi all,
 
Thanks,
Cathy

---

From: Joe Abley <[email-masked]>
Date: Thu, 1 Aug 2013 11:56:58 +0200

> It seems that the slides of DNSOP WG are still not available on website yet. Hope such slides can be posted before meeting time.

As one of the people guilty for not sending slides to the chairs earlier, I apologise. But Tim has my slides now, and I am sure they will appear directly. Will do better next time.

Joe

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 1 Aug 2013 11:59:04 +0200

I was not going to be one to point fingers, but yes, they will all be up 
very shortly, including all the extras I've received.

tim