Subject: [DNSOP] Revised, Final Agenda for IETF89

From: Tim Wicinski <[email-masked]>
Date: Mon, 03 Mar 2014 03:12:55 +0000

I uploaded the final agenda a few hours ago. You can find it here:

     https://datatracker.ietf.org/meeting/89/agenda/dnsop/

When I pulled the agenda together I never sat down and added up all the 
time.  It was pointed out we filled more time than we were given.  After 
some discussion, we decided to pull the solution discussion surrounding 
DNS Privacy. There will still be some discussion on the requirements 
(though some of this may change considering how DNSE goes). We wanted to 
wait until we had a larger discussion on charter, and also where DNSE goes.

This is also a nudge for anyone who may owe me slides get them in by 
Wednesday so I can start assembling everything. I will also reach out to 
folks individually.

thanks
tim

Agenda below
------
WG:             DNS Operations (dnsop)
Meeting:        IETF 89, London
Location:       Hilton Metropole, Sovereign
Date:           Friday, 7 March 2014
Time:           0900-1130 GMT
Chairs:         Tim Wicinski <[email-masked]>
                 Suzanne Woolf <[email-masked]>

0)  Introduction

1)  Administrivia, Blue Sheets, etc. (10min)

     Overview of meeting structure   (chairs)

2)  Status Updates (35 minutes)
     (Business we need to move along)

     2.1) DNSSEC Key Exchanges, Hardaker, Kumari, et. al (10 min)
         draft-ietf-dnsop-child-syncronization
         draft-ietf-dnsop-delegation-trust-maintainance
             Followup: Working Group Last Call?

     2.2) AS112 updates,  Abley (10 min)
         draft-ietf-dnsop-as112-dname
         draft-jabley-dnsop-rfc6304bis
             Followup: Next Steps?
             *Reviewers Needed*

     2.2a) Updating Parent Zones, Andrews (5 min)
         draft-andrews-dnsop-update-parent-zones
             Followup: does the WG adopt?

     2.3) DNS Referral Response Size Issues (5 min)
         draft-ietf-dnsop-respsize
             Followup: Open Questions need answering
             *Reviewers Needed*

     2.4) Initializing a DNS Resolver with Priming Queries, Koch (5)
         draft-ietf-dnsop-resolver-priming
             Followup: Address open questions?
             *Reviewers Needed*

3)  New Business

     3.1) Privacy and Confidentiality of DNS.

     DNSE BOF summary, Bortzmeyer (5 min)

     a) Requirements (10 min)
         draft-bortzmeyer-dnsop-dns-privacy
         draft-koch-perpass-dns-confidentiality

     b) Next Steps
         Not entirely inside *current* charter, but we do have
         a contribution to make….

3.2) Special Names (15 min)

     Chairs’ summary (5 min)
     Discussion: DNSOP role
         existing requests/RFC 6761 process:
             draft-grothoff-iesg-special-use-p2p-names
             draft-chapin-additional-reserved-tlds
         new drafts:
             draft-wkumari-dnsop-alt-tld
             draft-ogud-appsawg-multiple-namespaces
         room for improvement?

     Followup: Where should this go?

4)  Non Actionable DNS Extensions (20 min)
         (The Andrew Sullivan Memorial WG)

     4.1) TLS over DNS, Zi, (10 min)
         draft-hzhwm-start-tls-for-dns
         Followup: Does there need to be modification to DNS?

     4.2) EDNS Option updates, Wouters (5min)
         draft-wouters-edns-tcp-keepalive
         draft-wouters-edns-chain-query
         Followup: Consesnus on new options?

     4.3) DNS Cookies, Eastlake (5 min)
         draft-eastlake-dnsext-cookies
         Followup: Another DNS Protocol modification?

5) Charter Discussion  (30 min)

     Watch this space for content

6) New Business

     6.1) GetDNS API Release, Wiley (5 min)

     6.2) Passive DNS format,  Kaplan (10 min)
         draft-dulaunoy-kaplan-passive-dns-cof
         Followup:

     6.3) DNSSEC Validator Requirements, Migault (5 min)
         draft-mglt-dnsop-dnssec-validator-requirements
         Followup:

     6.4) DNSSEC Roadblock Avoidance, Hardaker (5 min)
         draft-hardaker-dnsop-dnssec-roadblock-avoidance
         Followup:

7) After Meeting Reading

     7.1) Optimizing DNS Authority Server Placement (5 min)
         currently no draft, slides in packet

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 3 Mar 2014 05:55:12 +0100

That's a pity that cga-tsig draft was dropped from the new agenda. Since it wasn't only the solution for DNSE (in IPv6) but also it was a solution for secure authentication in resolvers without any extra infrastructure that I guess it is one of the problem that needed a solution.

Hosnieh

> -----Original Message-----
> From: DNSOP [mailto:[email-masked]] On Behalf Of Tim Wicinski
> Sent: Monday, March 03, 2014 4:13 AM
> To: [email-masked]
> Subject: [DNSOP] Revised, Final Agenda for IETF89
> 
> 
> time.  It was pointed out we filled more time than we were given.  After some
> discussion, we decided to pull the solution discussion surrounding DNS
> Privacy. There will still be some discussion on the requirements (though some
> of this may change considering how DNSE goes). We wanted to wait until we
> had a larger discussion on charter, and also where DNSE goes.
> 
> Wednesday so I can start assembling everything. I will also reach out to folks
> individually.
> 
> thanks
> tim
> 
> Agenda below
> ------
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop