Subject: [DNSOP] Fwd: New Non-WG Mailing List: dns-privacy

From: Tim Wicinski <[email-masked]>
Date: Tue, 18 Mar 2014 07:29:19 -0400

We've finally pulled it together and set up a seperate mailing list to 
discuss DNS Privacy.  Thanks to Brian, Stephane, Peter and Suzanne for 
wordsmithing this mission statement.

tim
------

The 'dns-privacy' mailing list was set up after discussions on the 
PERPASS and DNSOP mailing lists, and during the London IETF.  It's 
intended specifically to focus work on a problem statement for 
confidentiality and privacy aspects of the Domain Name System, and 
subsequently on a requirements list for enhancing either or both.

This non-wg IETF list operates under all applicable IETF rules, 
including "Note Well" (http://www.ietf.org/about/note-well.html).

Tim Wicinski ([email-masked]) and Peter Koch ([email-masked]) will act 
as list maintainers.

Subject: New Non-WG Mailing List: dns-privacy
From: IETF Secretariat <[email-masked]>
To: IETF Announcement List <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked]
Date: Mon, 17 Mar 2014 11:10:46 -0700

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/dns-privacy/
To subscribe: https://www.ietf.org/mailman/listinfo/dns-privacy

Purpose: This list is for the discussion of the problem statement surrounding the addition of privacy to the DNS protocol.

For additional information, please contact the list administrators.

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 18 Mar 2014 12:45:58 +0100

Hello Tim,

Thanks, however you did not provide the details to subscribing to the list.

Regards

On Tue, Mar 18, 2014 at 12:29 PM, Tim Wicinski <[email-masked]> wrote:

> The 'dns-privacy' mailing list was set up after discussions on the PERPASS
> and DNSOP mailing lists, and during the London IETF.  It's intended
> specifically to focus work on a problem statement for confidentiality and
> privacy aspects of the Domain Name System, and subsequently on a
> requirements list for enhancing either or both.
>
> This non-wg IETF list operates under all applicable IETF rules, including
> "Note Well" (http://www.ietf.org/about/note-well.html).
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>
>

-- 
------------------------------------------------------------------------

*Seun Ojedeji,Federal University Oye-Ekitiweb:      http://www.fuoye.edu.ng
<http://www.fuoye.edu.ng> Mobile: +2348035233535**alt email:
<http://goog_1872880453>[email-masked]
<[email-masked]>*

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 18 Mar 2014 12:50:24 +0100

Hello again,

On Tue, Mar 18, 2014 at 12:45 PM, Seun Ojedeji <[email-masked]>wrote:

> Can i assume its at the url below: (although its description does not
indicate its non-WG)

https://www.ietf.org/mailman/listinfo/dns-privacy

Thanks

>> PERPASS and DNSOP mailing lists, and during the London IETF.  It's intended
> *Seun Ojedeji,Federal University Oye-Ekitiweb:
> http://www.fuoye.edu.ng <http://www.fuoye.edu.ng> Mobile: +2348035233535**alt
> email: <http://goog_1872880453>[email-masked]

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 18 Mar 2014 08:07:08 -0400

Of course, in my early morning fog, I forgot to include the original 
message. Thanks Seun

--------

List address:[email-masked]
Archive:http://www.ietf.org/mail-archive/web/dns-privacy/
To subscribe:https://www.ietf.org/mailman/listinfo/dns-privacy

-------

On 3/18/14, 7:50 AM, Seun Ojedeji wrote:
> Hello again,
>
> On Tue, Mar 18, 2014 at 12:45 PM, Seun Ojedeji <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hello Tim,
>
>     On Tue, Mar 18, 2014 at 12:29 PM, Tim Wicinski <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         We've finally pulled it together and set up a seperate mailing
>         list to discuss DNS Privacy.  Thanks to Brian, Stephane, Peter
>         and Suzanne for wordsmithing this mission statement.
>
>         tim
>         ------
>
>         The 'dns-privacy' mailing list was set up after discussions on
>         the PERPASS and DNSOP mailing lists, and during the London
>         IETF.  It's intended specifically to focus work on a problem
>         statement for confidentiality and privacy aspects of the
>         Domain Name System, and subsequently on a requirements list
>         for enhancing either or both.
>
>         This non-wg IETF list operates under all applicable IETF
>         rules, including "Note Well"
>         (http://www.ietf.org/about/note-well.html).
>
>         Tim Wicinski ([email-masked] <mailto:[email-masked]>)
>         and Peter Koch ([email-masked] <mailto:[email-masked]>) will act as
>         list maintainers.
>
>
>
>         [email-masked] <mailto:[email-masked]>
>         /Seun Ojedeji,
>         Federal University Oye-Ekiti
>         web: http://www.fuoye.edu.ng
>         Mobile: +2348035233535
>         //alt email:<http://goog_1872880453>[email-masked]
>         <mailto:[email-masked]>/
>
>
>
>
>
> -- 
>     /Seun Ojedeji,
>     Federal University Oye-Ekiti
>     web: http://www.fuoye.edu.ng
>     Mobile: +2348035233535
>     //alt email:<http://goog_1872880453>[email-masked]
>     <mailto:[email-masked]>/
>
>