Subject: [DNSOP] Passive DNS COF

From: Lawrence Conroy <[email-masked]>
Date: Fri, 7 Mar 2014 11:23:05 +0000

Hi Chaps,
 stupid quick question, listening to the stream:
How does this work with CDNs (I think you may need to capture the IP address; bailiwick could act as a proxy for that, but ...)
all the best,
  Lawrence

---

From: Paul Vixie <[email-masked]>
Date: Fri, 07 Mar 2014 11:38:36 -0800

> How does this work with CDNs (I think you may need to capture the IP address; bailiwick could act as a proxy for that, but ...)

this is well described, as follows:

https://archive.farsightsecurity.com/Passive_DNS/passive-dns-architecture.pdf

vixie