Subject: Re: [DNSOP] Toronto

From: Ning Kong <[email-masked]>
Date: Mon, 7 Jul 2014 23:04:26 +0800

Hi Tim,

I’d like to request 15 minutes to talk about the issue on optimizing the geographical placement of DNS authority servers. For more information on this topic, please read our draft — https://datatracker.ietf.org/doc/draft-deng-dns-authority-server-placement/ 

Thanks a lot!

Cheers,
Ning

在 2014年7月2日 下午11:46:55, Tim Wicinski ([email-masked]) 写到:

We've been scheduled for Tuesday morning at 9am this time:  

dnsop Session 1 (2:00:00)  
Tuesday, Morning Session I 0900-1130  
Room Name: Ballroom size: 350  
---------------------------------------------  

This is also your notification to put in your requests for time for  
presenting. Please drop us a note on what you wish to talk about, and  
we'll work things in.  

Also, just to give people a heads up, the cut off for draft submission  
is Friday, July 4th. Please get things in if you have not.  

tim  

_______________________________________________  
DNSOP mailing list  
[email-masked]  
https://www.ietf.org/mailman/listinfo/dnsop

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 10 Jul 2014 12:19:23 -0400

Ning

Since the draft works in the problem statement around distributing the 
root discussion, we'll slot you in the agenda.

we set aside 10 minutes however, at this time.

thanks
tim

On 7/7/14 11:04 AM, Ning Kong wrote:
>
> Hi Tim,
>
> I’d like to request 15 minutes to talk about the issue on optimizing the
> geographical placement of DNS authority servers. For more information on
> this topic, please read our draft —
> https://datatracker.ietf.org/doc/draft-deng-dns-authority-server-placement/
>
> Thanks a lot!
>
> Cheers,
> Ning
>
> 在 2014年7月2日 下午11:46:55, Tim Wicinski ([email-masked]
> <mailto:[email-masked]>) 写到:
>
>>