Subject: [DNSOP] scribes, notetakers

From: Suzanne Woolf <[email-masked]>
Date: Tue, 22 Jul 2014 07:12:00 -0400

As usual…..desperately needed. Any volunteers in advance will be welcome.

thanks,
da chairs

---

From: Dan York <[email-masked]>
Date: Tue, 22 Jul 2014 11:20:02 +0000

Suzanne,

I'll be glad to be a jabber scribe.  If there's someone else who wants to help with that, too, the assistance would be great as I do sometimes find myself at the microphone. ;-)

Dan

On Jul 22, 2014, at 7:12 AM, Suzanne Woolf <[email-masked]>
 wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop