Subject: [DNSOP] draft-dickinson-dnsop-5966-bis

From: Paul Hoffman <[email-masked]>
Date: Sun, 26 Oct 2014 09:31:22 -0700

I strongly support the adoption of this document by the WG and will review it during its process.

--Paul Hoffman

Abstract:
  This document updates the requirements for the support of TCP as a
  transport protocol for DNS implementations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-dickinson-dnsop-5966-bis/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-dickinson-dnsop-5966-bis-00

---

From: Tony Finch <[email-masked]>
Date: Mon, 27 Oct 2014 11:01:25 +0000

>   transport protocol for DNS implementations.

Yes, this is great :-)

GNU adns (an asynchronous stub resolver) has supported pipelined and
out-of-order queries over TCP since 1999.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Trafalgar: Cyclonic in northwest, otherwise mainly northerly or northwesterly
5 or 6. Slight or moderate. Showers in northwest. Good.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 27 Oct 2014 10:00:42 -0400

> I strongly support the adoption of this document by the WG and will review it during its process.

I didn't see the CfA email, so randomly replying here.

Yes, this looks useful. Support adoption and will review.
W

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Suzanne Woolf <[email-masked]>
Date: Mon, 27 Oct 2014 15:39:20 -0400

Warren,

There wasn't one, yet, since we've been trying to make sure there's actual interest in a document before asking for the formal commitment to it.

But as you probably saw it's on the agenda in HI and we'll be looking for interest/reviewers/etc. then.

The interest already expressed is noted, your offers to do work will not be forgotten :-)

thanks,
Suzanne