Subject: Re: [DNSOP] call for adoption: draft-vandergaast-dnsop-edns-client-subnet

From: Suzanne Woolf <[email-masked]>
Date: Fri, 14 Nov 2014 19:04:03 -0500

Colleagues,

This call for adoption closed earlier this week, during IETF91.

We see significant support in the WG for working on draft-vandergaast-dnsop-edns-client-subnet.  We're adopting it as a WG item. 

Thanks to the authors for reviving it, please resubmit with any changes you have pending as "draft-ietf-dnsop-edns-client-subnet-00.txt"

Paul Hoffman as WG secretary will be reminding the folks who offered to review. Please post reviews and comments on the list to promote discussion.

best,
Suzanne & Tim

On Oct 28, 2014, at 11:50 AM, Suzanne Woolf <[email-masked]> wrote:

> Dear DNSOP WG,
> 
> This draft documents the specification, use, and cautions regarding the "client-subnet" EDNS option. Please consider adoption of this draft as a WG work item.
> 
> As some of you will remember, this is a successor to a draft that was considered in DNSEXT some time ago and eventually expired without formal action. Since then, the option codepoint has been granted under the appropriate registry policy (expert review) and the option is in significant operational use. 
> 
> The topic has come up more than once on the WG mailing list, with some vigorous discussion, so a couple of the original authors and a couple of new people have revived the draft in the interests of documenting the option, including specific behavior and cautions in its use.
> 
> The draft is available here: http://datatracker.ietf.org/doc/draft-vandergaast-dnsop-edns-client-subnet/
> 
> Please review to see if you think this document is suitable for adoption by DNSOP and comment to the list. 
> 
> Please state your view, your reasons, and (if you're in favor of adoption) whether you are willing to contribute text, review, etc.
> 
> This call for adoption ends Tuesday 11-Nov.-2014, end of the day wherever you happen to be. This is the same day as our WG meeting at IETF 91.
> 
> 
> Thanks,
> Suzanne Woolf
> DNSOP co-chair

---

From: Warren Kumari <[email-masked]>
Date: Sat, 15 Nov 2014 15:43:04 -1000

> Thanks to the authors for reviving it, please resubmit with any changes you have pending as "draft-ietf-dnsop-edns-client-subnet-00.txt"

Done.

Thanks to everyone who showed support.

W

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf