Subject: [DNSOP] Call for Adoption: draft-eastlake-dnsext-cookies

From: Tim WIcinski <[email-masked]>
Date: Thu, 13 Nov 2014 16:55:36 -1000

DNSOP WG,

This starts a call for adoption for draft-eastlake-dnsext-cookies.

The draft is available here:

https://datatracker.ietf.org/doc/draft-eastlake-dnsext-cookies/

Please review this draft to see if you think it is suitable for adoption 
by DNSOP, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends Thursday, November 27th, 2014.

(Yes, I know this is the American Holiday. However, this draft has been 
discussed several times, and in a previous meeting the room was 
unanimous that the draft be adopted, and this chair failed to send the 
email to start the formal process.)

thanks,
tim

---

From: Francis Dupont <[email-masked]>
Date: Fri, 14 Nov 2014 05:12:03 +0100

>  This starts a call for adoption for draft-eastlake-dnsext-cookies.

=> for adoption (and review/implementation/etc)

[email-masked]

---

From: Paul Wouters <[email-masked]>
Date: Thu, 13 Nov 2014 23:19:52 -0500 (EST)

> Please review this draft to see if you think it is suitable for adoption by 
> DNSOP, and comments to the list, clearly stating your view.

Please adopt. We should have done this years ago. It is useful to
be able to confirm a DNS client as "path verified", for example
when an answer would be much larger than the question (like in
ietf-dnsop-edns-chain-query which references this draft)

> Please also indicate if you are willing to contribute text, review, etc.

Willing to review/contribute text.

Paul

---

From: Evan Hunt <[email-masked]>
Date: Fri, 14 Nov 2014 04:20:21 +0000

> Please also indicate if you are willing to contribute text, review, etc.

+1 for adoption, and I can review.

-- 
Evan Hunt -- [email-masked]
Internet Systems Consortium, Inc.

---

From: George Michaelson <[email-masked]>
Date: Thu, 13 Nov 2014 19:48:09 -1000

support. anything to help cut down the noise in the DNS.

On Thu, Nov 13, 2014 at 6:20 PM, Evan Hunt <[email-masked]> wrote:

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: David Conrad <[email-masked]>
Date: Thu, 13 Nov 2014 21:07:37 -1000

Support.

---

From: Frederico A C Neves <[email-masked]>
Date: Fri, 14 Nov 2014 06:18:22 -0200

> Please also indicate if you are willing to contribute text, review, etc.

I support the adoption by the WG and I'm willing to review it.

This advance is an effective way of adding much more bits to defend
against of path attacks in the absence of DNSSEC.

This is an effective way to maintain DNS transport over UDP in the
face of the current threats of amplification attacks.

Fred

---

From: Mehmet Akcin <[email-masked]>
Date: Thu, 13 Nov 2014 22:39:31 -1000

Support

Mehmet 

> On Nov 13, 2014, at 4:55 PM, Tim WIcinski <[email-masked]> wrote:
> 
> 
> DNSOP WG,
> 
> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.
> 
> (Yes, I know this is the American Holiday. However, this draft has been discussed several times, and in a previous meeting the room was unanimous that the draft be adopted, and this chair failed to send the email to start the formal process.)
> 
> thanks,
> tim
>

---

From: Paul Ebersman <[email-masked]>
Date: Fri, 14 Nov 2014 13:25:11 -1000

tjw> This starts a call for adoption for draft-eastlake-dnsext-cookies.
[...]
tjw> Please review this draft to see if you think it is suitable for
tjw> adoption by DNSOP, and comments to the list, clearly stating your
tjw> view.

+1 to adopt and can review if needed.

It's another useful tool to have in the quiver.

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 28 Nov 2014 20:16:10 -0500

This call for adoption has ended and the group consensus is to adopt this.

Now we will get the authors to resubmit with the naming sequence and 
this will end up being worked on.

thanks
tim