Subject: [DNSOP] scribe and note-taker

From: Suzanne Woolf <[email-masked]>
Date: Sun, 9 Nov 2014 00:36:46 -0500

Hi,

It's that time again: we need a jabber scribe and a note-taker for Tuesday's meeting.

We can promise you our gratitude, a certain sense of accomplishment, and perhaps an overpriced drink.

Please let us know ASAP or so if you're willing to perform these essential chores.

best,
Suzanne & Tim

---

From: "John Levine" <[email-masked]>
Date: 9 Nov 2014 22:48:34 -0000

>It's that time again: we need a jabber scribe and a note-taker for Tuesday's meeting.

If you still need a note taker, I can do it.

---

From: Suzanne Woolf <[email-masked]>
Date: Sun, 9 Nov 2014 19:49:25 -0500

We do. Well, did. Thank you!

And thanks to Dan York for volunteering as jabber scribe.

Much appreciated.