Subject: [DNSOP] Requesting adoption of draft-wkumari-dnsop-root-loopback

From: Warren Kumari <[email-masked]>
Date: Thu, 13 Nov 2014 11:20:52 -1000

Dear DNSOP Chairs,

We are requesting a call for adoption of draft-wkumari-dnsop-root-loopback.

W

A new version of I-D, draft-wkumari-dnsop-root-loopback-01.txt
has been successfully submitted by Paul Hoffman and posted to the
IETF repository.

Name:           draft-wkumari-dnsop-root-loopback
Revision:       01
Title:          Decreasing Access Time to Root Servers by Running One
on Loopback
Document date:  2014-11-11
Group:          Individual Submission
Pages:          7
URL:
http://www.ietf.org/internet-drafts/draft-wkumari-dnsop-root-loopback-01.txt
Status:
https://datatracker.ietf.org/doc/draft-wkumari-dnsop-root-loopback/
Htmlized:       http://tools.ietf.org/html/draft-wkumari-dnsop-root-loopback-01
Diff:
http://www.ietf.org/rfcdiff?url2=draft-wkumari-dnsop-root-loopback-01

Abstract:
   Some DNS recursive resolvers have longer-than-desired round trip
   times to the closest DNS root server.  Such resolvers can greatly
   decrease the round trip time by running a copy of the full root zone
   on a loopback address (such as 127.0.0.1).  This document shows how
   to start and maintain such a copy of the root zone in a manner that
   is secure for the operator of the recursive resolver and does not
   pose a threat to other users of the DNS.

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: David Conrad <[email-masked]>
Date: Thu, 13 Nov 2014 18:32:59 -1000

> We are requesting a call for adoption of draft-wkumari-dnsop-root-loopback.

Support.

Regards,
-drc

---

From: George Michaelson <[email-masked]>
Date: Thu, 13 Nov 2014 19:47:37 -1000

support.

-G

On Thu, Nov 13, 2014 at 11:20 AM, Warren Kumari <[email-masked]> wrote:

> Htmlized:
> http://tools.ietf.org/html/draft-wkumari-dnsop-root-loopback-01
> Diff:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 14 Nov 2014 12:40:02 -0800

> draft-wkumari-dnsop-root-loopback.

Support adopting, but we will need to talk about careful wording of when
to use it and when not to.
-- 
Wes Hardaker
Parsons

---

From: Bob Bownes - Seiri <[email-masked]>
Date: Fri, 14 Nov 2014 00:16:36 -0500

+1

> On Nov 13, 2014, at 23:32, David Conrad <[email-masked]> wrote:
>

---

From: Paul Ebersman <[email-masked]>
Date: Fri, 14 Nov 2014 13:31:24 -1000

warren> We are requesting a call for adoption of
warren> draft-wkumari-dnsop-root-loopback.

Support.

---

From: Terry Manderson <[email-masked]>
Date: Sat, 15 Nov 2014 18:40:14 +0000

>draft-wkumari-dnsop-root-loopback.

Support adoption, and will review.

T.