Subject: Re: [DNSOP] Interim Meeting on Special Names and RFC 6761

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 30 Apr 2015 10:55:12 +0200

Jaap Akkerhuis writes:
 
Oops, wrong message went out.

 >  Tim Wicinski writes:
 > 
 >  > This is a multi-part message in MIME format.
 >  > --------------010907040103080303070203 Content-Type: text/plain;
 >  > charset=utf-8; format=flowed Content-Transfer-Encoding: 7bit
 >  > 
 >  > 
 >  > 
 >  > All
 >  > 
 >  > We've finalized the Interim Meeting to discuss the questions around
 >  > RFC 6761 and the "Special Names" Registry.
 >  > 
 >  > Details:
 >  > 
 >  > Date: Tuesday, 12 May 2015 Time: 1600-1800 UTC (1200-1400 EDT)
 >  > 

But what I wanted to say:

The RIPE staff has been very nice and made a room available at RIPE-70
<https://ripe70.ripe.net/>:

    Meerman I/II for ~30 people on Tuesday 12 May 18:00- 20:00 Amsterdam

	jaap

---

From: Warren Kumari <[email-masked]>
Date: Thu, 30 Apr 2015 11:23:28 -0400

This is very cool -- thanks to whoever arranged it....

Do we know if there will be a conference phone / polycom type thing?
W

On Thu, Apr 30, 2015 at 4:55 AM, Jaap Akkerhuis <[email-masked]> wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 30 Apr 2015 11:33:24 -0400

Jaap Akkerhuis was the Arranger of the room.

I Initially thought a polycom type thing could cause a muddle of voices. 
But I'm willing to listen to reason and logic.

tim

---

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 30 Apr 2015 18:53:41 +0200

> Jaap Akkerhuis was the Arranger of the room.

Too much honour. I was indeed arranging a room (for somthing else)
and then Kaveh Ranjbar suggested to arrange a room for dnsop as
well.

 > 
 > I Initially thought a polycom type thing could cause a muddle of
 > voices.  But I'm willing to listen to reason and logic.

Noted. Let's see what is possible.

	jaap

---

From: Alain Durand <[email-masked]>
Date: Thu, 30 Apr 2015 17:10:14 +0000

On 4/30/15, 11:23 AM, "Warren Kumari" <[email-masked]> wrote:

>         Jaap

Very cool. Do we need to sign up?

Alain.