Subject: [DNSOP] Yet another thought on draft-ietf-dnsop-dns-terminology

From: Edward Lewis <[email-masked]>
Date: Thu, 30 Apr 2015 12:45:55 +0000

I'd been forgetting to mention this outside my head.

I suggest a section describing names give to messages.

Query
Response
Referral
CNAME Referral
Update
Update response
AXFR
IXFR
Priming query

...just to name a few that I can think of off the top of my head (meaning,
the list is questionable).

Would this be good to include or, okay it will, open yet another can of
worms?

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 30 Apr 2015 08:10:42 -0700

> Would this be good to include or, okay it will, open yet another can of

The first three of those look great to me: please propose text. The rest seem less poignant to me, but others might want them. The last one is likely to be can-of-worms.

--Paul Hoffman