Subject: [DNSOP] More for the WG Last Call on draft-ietf-dnsop-dns-terminology

From: Paul Hoffman <[email-masked]>
Date: Tue, 26 May 2015 08:40:23 -0700

Greetings again, and apologies for the long lag on getting the new draft out. It has a *lot* of changes based on what we heard in the WG Last Call, and we need to be sure that we haven't messed anything up in the changes. Please review the diffs here:
   https://www.ietf.org/rfcdiff?url2=draft-ietf-dnsop-dns-terminology-02

Many of those diffs are just a change to make it clear where one definition stops and when another begins with better indentation, but many of them are new definitions or clarifications. Thus, a careful read is important to us.

We also have three outstanding questions from the earlier review:

1) Possibly add back in NXDOMAIN?

2) Remove "Child-centric resolver" ?

3) Add: DNS operator: an entity responsible for running DNS servers. For a zone's authoritative
servers, the registrant may act as their own DNS operator, or their registrar may do it on
their behalf, or they may use a third-party operator.

If we do (1), we need to have full agreement on what it is, and I don't think we can get that in a short period of time. I think (2) should be done because it isn't needed for the rest of the document, and can be added in a -bis document. The addition for (3) seemed to have good support, but we need to be sure.

--Paul Hoffman

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 27 May 2015 11:53:31 -0400

I want to thank the authors for keeping up with all the comments and 
conversations on this draft, and putting together a new version.

We'd like to see some folks who have contributed text and opinions on 
this draft to spend a few moments reviewing the list of changes.

https://www.ietf.org/rfcdiff?url1=draft-ietf-dnsop-dns-terminology-01&url2=draft-ietf-dnsop-dns-terminology-02

The previous WGLC date was 22 May 2015, but there was a delay in getting 
a new version published.  We want to push the WGLC to Friday, 5 June 2015.

thanks
tim

On 5/26/15 11:40 AM, Paul Hoffman wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>