Subject: [DNSOP] Reminder: Interim Meeting on Special Names and RFC 6761 12-May-2015

From: Tim Wicinski <[email-masked]>
Date: Sun, 10 May 2015 16:24:20 -0400

Reminder:

DNSOP Virtual Interim Meeting to discuss the questions around RFC 6761 
and the "Special Names" Registry. Dial In Details Below.

For those attending RIPE, we've been told a room has set aside.

We are also looking for some volunteers for the following
jabber scribe
note taker
someone to perhaps moderate any queue at RIPE.

A more structured agenda will be coming out later tonight/tomorrow.

tim

-------
Dial In Details:

Date: Tuesday, 12 May 2015
Time: 1600-1800 UTC (1200-1400 EDT)

JOIN WEBEX MEETING:
https://ietf.webex.com/ietf/j.php?MTID=me1390ebc21ee8ab1b9dfe4a4363cff17
Meeting number: 649 835 476
Meeting password: 1234

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 649 835 476

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 12 May 2015 10:30:33 -0400

Hi,

Slide deck appearing soon, but rough agenda as follows. Note we're assuming people have read the drafts and are familiar with the issues; there are no tutorials or presentations except a quick overview at the beginning.

Introduction, Agenda Bashing, Fake Blue Sheets, etc (10 min)

Considerations of where we are today: IETF/ICANN MoU, RFC 6761, DNSOP charter (15 min.; clarifying questions)

Some drafts (45 min.)
http://datatracker.ietf.org/doc/draft-appelbaum-dnsop-onion-tld/ (.onion)
https://datatracker.ietf.org/doc/draft-chapin-additional-reserved-tlds/ (home/corp/mail)
https://datatracker.ietf.org/doc/draft-wkumari-dnsop-alt-tld/ (.alt)
Others

Future Direction (30 min.)

According to the invitation we have a 2-hour webex reservation, so this agenda is flexible on time. If we fill it, that's OK. If we don't, that's OK too.

Note that the ability to dial in does not depend on having or using the webex site/application. 

We will be using the WG jabber room as well ([email-masked]). Webex has a facility for "raised hand" for queue management, we'll try to also watch the jabber room for requests.

We still need a notetaker. Since we're all virtual we may have less need than usual for someone to watch the jabber room, but we'd like to have a second volunteer to do that and as a backup for notetaker/logistics. Volunteers get beer in Prague :-)

best,
Suzanne & Tim

On May 10, 2015, at 4:24 PM, Tim Wicinski <[email-masked]> wrote:

> 
> Reminder:
> 
> DNSOP Virtual Interim Meeting to discuss the questions around RFC 6761 and the "Special Names" Registry. Dial In Details Below.
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 12 May 2015 10:53:22 -0400

Hi all,

On May 12, 2015, at 10:30 AM, Suzanne Woolf <[email-masked]> wrote:
> 
> Slide deck appearing soon

https://www.ietf.org/proceedings/interim/2015/05/12/dnsop/slides/slides-interim-2015-dnsop-1-0.pdf

We expect to have them in webex, but you never know….

thanks,
Suzanne & Tim

---

From: Kaveh Ranjbar <[email-masked]>
Date: Tue, 12 May 2015 17:26:56 +0200

Hello,

If you are at the RIPE Meeting:

The room is called MEERMAN I/II , right next to the elevators. There are blue sheets ready here and we will try to put the projector and external speaker/microphone we have here to use.

All the best,
Kaveh.

> On 12 May 2015, at 16:30, Suzanne Woolf <[email-masked]> wrote:
>

---

From: "Patrik Fältström" <[email-masked]>
Date: Tue, 12 May 2015 17:32:27 +0200

People might not come before the main session has ended.

:-)

   Patrik