Subject: [DNSOP] scribes and notetakers for DNSOP at IETF96

From: Suzanne Woolf <[email-masked]>
Date: Sat, 16 Jul 2016 07:44:14 -0400

Hi,

This is the usual request for jabber scribes and notetakers for the DNSOP meeting Monday afternoon.

### Date: Monday 18 July 2016
### Time: 15:40-17:40 CEST (13:40-15:40 UTC)
### Room: Bellvue

Please consider volunteering to help out the WG. 

Let the chairs know if you’re willing to do either of these chores— if we have volunteers when we start we don’t have to spend meeting time negotiating appropriate bribes.

Thanks,
Suzanne & Tim

---

From: Suzanne Woolf <[email-masked]>
Date: Sat, 16 Jul 2016 08:56:19 -0400

Hi,

Paul Hoffman has volunteered as notetaker and Dan York has volunteered as jabber scribe. Both are veterans and always do a very good job— much appreciated!

If anyone would like to offer to be a backup for either Paul or Dan, to help spread out the work and maybe to “learn the ropes,” please feel free to ping them. 

Suzanne

> On Jul 16, 2016, at 7:44 AM, Suzanne Woolf <[email-masked]> wrote:
> 
> Hi,
>