Subject: [DNSOP] [Editorial Errata Reported] RFC7706 (4755)

From: RFC Errata System <[email-masked]>
Date: Sun, 31 Jul 2016 17:58:39 -0700 (PDT)

The following errata report has been submitted for RFC7706,
"Decreasing Access Time to Root Servers by Running One on Loopback".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7706&eid=4755

--------------------------------------
Type: Editorial
Reported by: John W. O'Brien <[email-masked]>

Section: 2

Original Text
-------------
The system MUST be able to run an authoritative server on one of
the IPv4 loopback addresses (that is, an address in the range
127/8 for IPv4 or ::1 in IPv6).

Corrected Text
--------------
The system MUST be able to run an authoritative server on one of
the IP loopback addresses (that is, an address in the range
127/8 for IPv4 or ::1 in IPv6).

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7706 (draft-ietf-dnsop-root-loopback-05)
--------------------------------------
Title               : Decreasing Access Time to Root Servers by Running One on Loopback
Publication Date    : November 2015
Author(s)           : W. Kumari, P. Hoffman
Category            : INFORMATIONAL
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 1 Aug 2016 01:15:13 +0000

This is a good (if minor) errata. Please approve.

--Paul Hoffman

> On Jul 31, 2016, at 5:58 PM, RFC Errata System <[email-masked]> wrote:
>

---

From: joel jaeggli <[email-masked]>
Date: Sun, 31 Jul 2016 22:49:34 -0700

sure,

thanks for the review.

joel
On 7/31/16 6:15 PM, Paul Hoffman wrote:
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>