Subject: [DNSOP] draft-ietf-dnsop-terminology-bis-00

From: "John Dickinson" <[email-masked]>
Date: Fri, 08 Jul 2016 12:43:24 +0100

Hi,

A couple of thoughts as I diligently read all the WG meeting material…

s/gotten/acquired/

Because of its unusual nature I think a definition for the NSEC3PARAM RR would be useful.

Also I guess we need to add catalog zones.

regards
John

John Dickinson

http://sinodun.com

Sinodun Internet Technologies Ltd.
Magdalen Centre
Oxford Science Park
Robert Robinson Avenue
Oxford OX4 4GA
U.K.

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 08 Jul 2016 08:25:07 -0700

Thanks for the comments. We are actually turning in a new draft today 
(with a bunch of changes), and intend to get much more active on this 
starting right about... now.

--Paul Hoffman

---

From: Dan York <[email-masked]>
Date: Sun, 17 Jul 2016 09:16:14 +0000

Paul,

The new -01 draft looks good.  I need to do a deeper read but I'll point out one additional term we found in the development of https://datatracker.ietf.org/doc/draft-york-dnsop-deploying-dnssec-crypto-algs/

DNS server deployments today that deploy DNSSEC often have an additional component which we called the "signing software" in our draft (section 2.3). This signing software *is* part of the "DNS infrastructure" but it may be separate from the actual authoritative DNS server.  An obvious example of this is OpenDNSSEC. I am also aware of some "signing services" offered by vendors that will sign zones for you.

I don't know whether "signing software" (or something we can agree on) *needs* to be in the terminology document, but I would point out that it is something that exists within DNS deployments today.

Dan

On Jul 8, 2016, at 5:25 PM, Paul Hoffman <[email-masked]<mailto:[email-masked]>> wrote:

Thanks for the comments. We are actually turning in a new draft today (with a bunch of changes), and intend to get much more active on this starting right about... now.

--Paul Hoffman

_______________________________________________
DNSOP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dnsop

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: "Patrik Fältström" <[email-masked]>
Date: Sun, 17 Jul 2016 11:35:09 +0200

> The new -01 draft looks good.  I need to do a deeper read but I'll point out one additional term we found in the development of  https://datatracker.ietf.org/doc/draft-york-dnsop-deploying-dnssec-c…

Not all registries accept DS. Some require DNSKEY.

   paf