Subject: [DNSOP] draft-wkumari-dnsop-multiple-responses-03

From: "John Dickinson" <[email-masked]>
Date: Mon, 11 Jul 2016 15:01:09 +0100

Hi,

A couple of nits

EXTRA is spelt in at least 3 different ways.
The example in 5.1 introduces the AAA RR type without definition :)

Section 2 paragraph 1: I think that more recent examples of the background regarding trust of additional records could be found.
IMHO section 8 item 2 should be removed as it is tending towards saying how item 3 should be implemented.

regards
John

John Dickinson

http://sinodun.com

Sinodun Internet Technologies Ltd.
Magdalen Centre
Oxford Science Park
Robert Robinson Avenue
Oxford OX4 4GA
U.K.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 11 Jul 2016 16:40:39 -0400

> EXTRA is spelt in at least 3 different ways.

Yup. English is an evolving language -- it was just evolving faster in
this doc than elsewhere :-)
Fixed in Github version (to be posted once the draft cutoff opens):
https://github.com/wkumari/draft-wkumari-dnsop-multiple-responses

> The example in 5.1 introduces the AAA RR type without definition :)

Gah, I thought I could slide that though, and not have to write a
whole new draft.
Fixed...

> Section 2 paragraph 1: I think that more recent examples of the background regarding trust of additional records could be found.

Yes, so would I / we -- however, we spent some time looking
(specifically on the "why not to trust additional") and were not able
to find any. Any pointers much appreciated.

> IMHO section 8 item 2 should be removed as it is tending towards saying how item 3 should be implemented.

Fair 'nuff. Done, and updated in Github.

Thank you for your comments. See you in Berlin?
W

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf