Subject: [DNSOP] FW: New Version Notification for draft-woodworth-bulk-rr-02.txt

From: "Woodworth, John R" <[email-masked]>
Date: Fri, 8 Jul 2016 17:38:05 +0000

All,

A new version of this draft has been submitted.  I've included a new section regarding some implications of this type of RR.

As always, all comments are welcome.

Regards,
John

>
>
> A new version of I-D, draft-woodworth-bulk-rr-02.txt has been successfully submitted
> by John Woodworth and posted to the IETF repository.
>
> Name:         draft-woodworth-bulk-rr
> Revision:     02
> Title:                BULK DNS Resource Records
> Document date:        2016-06-30
> Group:                Individual Submission
> Pages:                29
> URL:            https://www.ietf.org/internet-drafts/draft-woodworth-bulk-rr-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-woodworth-bulk-rr/
> Htmlized:       https://tools.ietf.org/html/draft-woodworth-bulk-rr-02
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-woodworth-bulk-rr-02
>
> Abstract:
>    The BULK DNS resource record type defines a method of pattern based
>    creation of DNS resource records to be used in place of NXDOMAIN
>    errors which would normally be returned.  These records are currently
>    restricted to registered DNS resource record types A, AAAA, PTR and
>    CNAME.  The key benefit of the BULK resource record type is the
>    simplification of maintaining "generic" record assignments which
>    would otherwise be too many to manage or require scripts or
>    proprietary methods as bind's $GENERATE.
>
>    This document updates RFCs 2308, 4033, 4034 and 4035.
>
>
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>

-- THESE ARE THE DROIDS TO WHOM I REFER:

This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

---

From: "Woodworth, John R" <[email-masked]>
Date: Tue, 19 Jul 2016 12:48:05 +0000

All,

Thanks for all the interest and feedback yesterday.  I hope more of you will have time to browse through the draft once things settle a bit.  I look forward to discussing it in more detail with anyone interested.

Thanks,
John
________________________________________
From: Woodworth, John R
Sent: Friday, July 08, 2016 1:38 PM
To: [email-masked]
Cc: Ballew, Dean; Woodworth, John R
Subject: [DNSOP] FW: New Version Notification for draft-woodworth-bulk-rr-02.txt

All,

Regards,
John