Subject: [DNSOP] Response Policy Zones

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 21 Oct 2016 12:10:02 +0200

Apparently not mentioned here (and, AFAICT, not candidate for
adoption), this draft is certainly relevant to us:

https://datatracker.ietf.org/doc/draft-vixie-dns-rpz/

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 21 Oct 2016 06:17:31 -0400

> https://datatracker.ietf.org/doc/draft-vixie-dns-rpz/

Correct, not currently on the DNSOP chairs radar, but if the authors are 
interested in moving forward, they should find a receptive audience.

tim