Subject: Re: [DNSOP] WGLC for draft-ietf-dnsop-sutld-ps

From: Russ Housley <[email-masked]>
Date: Wed, 15 Mar 2017 15:22:04 -0400

> Will I-D.lewis-domain-names be published as an Informational RFC as well?  If not, then the Introduction needs to extract highlights from that document.

I see that draft-ietf-dnsop-sutld-ps-03 still references I-D.lewis-domain-names, but I have not seen ant WG Last Call for that document.  What is the plan?

Russ

---

From: Ted Lemon <[email-masked]>
Date: Wed, 15 Mar 2017 15:25:54 -0400

> I see that draft-ietf-dnsop-sutld-ps-03 still references I-D.lewis-domain-names, but I have not seen ant WG Last Call for that document.  What is the plan?

It's an informative reference.   We're going to try to get Ed to publish the document.   If he doesn't, we'll reference the draft.   There are tons of references to non-RFCs in this document, so it's never going to be as elegant as we might like.

---

From: Russ Housley <[email-masked]>
Date: Wed, 15 Mar 2017 15:40:35 -0400

Ted:

> On Mar 15, 2017, at 3:25 PM, Ted Lemon <[email-masked]> wrote:
> 
> On Mar 15, 2017, at 3:22 PM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:

If you think that “on this topic” in the sentient refers only to the previous sentence, then I am okay with that approach.  However, I do not think that is okay if “topic” refers to more than that.

Russ

---

From: Ted Lemon <[email-masked]>
Date: Wed, 15 Mar 2017 16:49:35 -0400

> If you think that “on this topic” in the sentient refers only to the previous sentence, then I am okay with that approach.  However, I do not think that is okay if “topic” refers to more than that.

Yes, that's the precise point of referencing the document.   Possibly we should have stated that more clearly?   :)