Subject: [DNSOP] WGLC for draft-ietf-dnsop-alt-tld

From: Suzanne Woolf <[email-masked]>
Date: Sun, 12 Mar 2017 19:20:55 -0400

This message opens a Working Group Last Call for:

"The ALT Special Use Top Level Domain"
https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/ <https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/>
Intended status: Proposed Standard

Per the discussion in our interim meeting a couple of weeks ago, the editors have revised this document and the chairs are opening a Working Group Last Call. 

Please let us know, on the list, whether you support advancing draft-dnsop-alt-tld-08 to the IESG for publication.

The document has been stable for awhile except for one significant change in the new version. As discussed in the interim, it now clarifies that “.alt” is intended for use with domain names intended to be resolved outside of the DNS protocol. 

With IETF 98 upon us, we’re giving this a little extra time (3 weeks).

Starts: 13 March 2017
Ends:  3 April 2017

thanks,
Suzanne & Tim

---

From: Paul Wouters <[email-masked]>
Date: Sun, 12 Mar 2017 19:29:51 -0400 (EDT)

On Sun, 12 Mar 2017, Suzanne Woolf wrote:

> https://datatracker.ietf.org/doc/draft-ietf-dnsop-alt-tld/
> The document has been stable for awhile except for one significant change in the new version. As discussed in the interim, it now clarifies that “.alt” is intended for
> use with domain names intended to be resolved outside of the DNS protocol. 
> 

How can we start a Last Call on this when we still have no idea within dnsop or
even within the IETF in general whether we are going to continue issuing
Special Use domains?

And aren't we still in the process of getting a problem statement
completed as RFC?

I also thought we were currently not letting anyone use the Special-Use
domains RFC 6761 for any new requests? If we are allowing this, should
we also not do additional calls for the other requests that have been
pending?

It seems the chairs are making a decision in this problem space by
starting a Last Call now, which I think is not the right continuation
of the process we started on.

Paul