Subject: [DNSOP] [Errata Rejected] RFC7871 (4736)

From: RFC Errata System <[email-masked]>
Date: Wed, 29 Mar 2017 08:06:44 -0700 (PDT)

The following errata report has been rejected for RFC7871,
"Client Subnet in DNS Queries".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7871&eid=4736

--------------------------------------
Status: Rejected
Type: Editorial

Reported by: Robert Edmonds <[email-masked]>
Date Reported: 2016-07-08
Rejected by: Joel Jaeggli (IESG)

Section: GLOBAL

Original Text
-------------
the Internet Software Consortium

Corrected Text
--------------
Internet Systems Consortium

Notes
-----
ISC (no "the") was originally founded as Internet Software Consortium, Inc. in 1994 but it has been known as Internet Systems Consortium, Inc. since 2004.
 --VERIFIER NOTES-- 
   Internet Software Consortium occurs only in the acknowledgements and while incorrect now it is generally the perogative of the authors to include in this section what they see fit. were a future version to be updated it's acknowledgements would probably include the then current contributors not the previous ones.

--------------------------------------
RFC7871 (draft-ietf-dnsop-edns-client-subnet-08)
--------------------------------------
Title               : Client Subnet in DNS Queries
Publication Date    : May 2016
Author(s)           : C. Contavalli, W. van der Gaast, D. Lawrence, W. Kumari
Category            : INFORMATIONAL
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Dave Lawrence <[email-masked]>
Date: Wed, 29 Mar 2017 11:31:17 -0400

>  --VERIFIER NOTES--
> Internet Software Consortium occurs only in the acknowledgements and
> while incorrect now it is generally the perogative of the authors to
> include in this section what they see fit. were a future version to
> be updated it's acknowledgements would probably include the then
> current contributors not the previous ones.

For the record, I would have been fine with the change.  I wasn't the
one who added the text originally, but as someone who worked for ISC
before the renaming, I probably glossed over the name dozens of times
without noticing it needed updating.  I don't know if process-wise it
is allowable as an errata, but apologies nonetheless for the error.