Subject: [DNSOP] And the Wait Continues for .Corp, .Home and .Mail Applicants

From: Stéphane Bortzmeyer <[email-masked]>
Date: Mon, 13 Mar 2017 08:05:16 +0100

This is relevant to the Special-Use registry discussion. (Which is mentioned, in a negative way.)

http://www.circleid.com/posts/20170312_and_the_wait_continues_for_corp_home_and_mail_applicants/

---

From: Paul Wouters <[email-masked]>
Date: Mon, 13 Mar 2017 05:33:03 -0400 (EDT)

On Mon, 13 Mar 2017, Stéphane Bortzmeyer wrote:

> To: [email-masked]
> Subject: [DNSOP] And the Wait Continues for .Corp, .Home and .Mail Applicants
> 

I find no real arguments in the blog post other then the author venting
the problem is talking years. The author does not mention these problems
are known, were known and the newTLD applicants knew they were gambling.

Also, the author seems to not be able to grasp the difference between
grandfathered in problems, and new people starting a new problem with
a new TLD. It's quite clear if vendor Foo starts using .foo and tainting
it, no one would faciliate them into using that to obtain a new domain.

Paul

---

From: Jim Reid <[email-masked]>
Date: Mon, 13 Mar 2017 09:38:19 +0000

> On 13 Mar 2017, at 09:33, Paul Wouters <[email-masked]> wrote:
> 
> It's quite clear if vendor Foo starts using .foo and tainting

Indeed. If anything, anyone generating "too much" traffic for .foo would almost certainly cause that string to enter the same high risk leper colony where .home, .corp and .mail are living.

---

From: Jim Reid <[email-masked]>
Date: Mon, 13 Mar 2017 10:09:02 +0000

> On 13 Mar 2017, at 07:05, Stéphane Bortzmeyer <[email-masked]> wrote:
> 

Meh. I fail to understand how the problems that the applicants for these strings made for themselves could be in scope for this WG or the IETF more generally.

If these applicants want these strings to go into the root, they first need to convince ICANN that this won't cause significant problems and/or come up with viable risk mitigation strategies. Once they do that, ICANN may well turn to the IETF or other groups of experts -- SSAC? -- for advice on what to do. How those damage limitation approaches get developed is not something that should concern this WG.

Personally, I think putting .home in the root is doomed forever. This string *still* accounts for 3-4% of the queries in the root server DITL datasets: higher than the queries for almost every existing TLD and the root. (Only .com and .net had higher numbers than .home in the 2016 root server pcaps.) Last time I looked, traffic for .home in the DITL data has increased every year since the 2013 name collision study, both in absolute and relative terms.

---

From: "John Levine" <[email-masked]>
Date: 14 Mar 2017 15:15:13 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-

It is my impression that there is no chance that any of these will be
delegated, and the very long delay is due to endless negotiations about
how to unwind the applications.  I know none of the details.

R's,
John