Subject: [DNSOP] call for agenda items, IETF 98

From: Suzanne Woolf <[email-masked]>
Date: Wed, 1 Mar 2017 10:10:52 -0500

Hi,

Several folks have already spoken with us, but this is the official call for agenda items for the DNSOP WG meeting at IETF 98 in Chicago.

The preliminary agenda has DNSOP meeting on Monday afternoon, March 27, 13:00-15:00 local time. 

As usual, we’re likely to prefer agenda time for working group drafts with issues to resolve, other items that already have drafts written or recently revised, and new work that’s gotten some preliminary interest on the mailing list. ***The drafts deadline is March 13.***

If you have an agenda request, please drop a note to [email-masked].

thanks,
Suzanne & Tim

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 01 Mar 2017 07:51:26 -0800

On 1 Mar 2017, at 7:10, Suzanne Woolf wrote:

> Several folks have already spoken with us, but this is the official 
> call for agenda items for the DNSOP WG meeting at IETF 98 in Chicago.
>
> As usual, we’re likely to prefer agenda time for working group 
> drafts with issues to resolve, other items that already have drafts 
> written or recently revised, and new work that’s gotten some 
> preliminary interest on the mailing list. ***The drafts deadline is 
> March 13.***
>

<secretary-hat on>

As you are thinking of agenda requests, please look at
    https://svn.tools.ietf.org/svn/wg/dnsop/doclist.html
There are a lot of WG documents for which we haven't heard much 
discussion *on the list*. Instead, we seem to hear more about documents 
that are "Candidate for WG adoption" or document that people want in 
that category.

It would be grand if we could have more discussion about any of the WG 
documents on the list before having presentations in the face-to-face 
meeting: that makes the meeting time more useful.

--Paul Hoffman

<secretary-hat off>

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 1 Mar 2017 14:19:26 -0500

Hi,

This is a good point, thanks Paul.

If you’re an editor on a WG document, please consider what you need from the WG to get it ready for a Working Group Last Call.  If you’re missing reviews/reviewers, the chairs/secretary are happy to help you find some. If you need input from the WG, please ask for it.

If you’ve been meaning to review a Working Group document, why not make it part of your prep for IETF 98?

And if you want to propose new work, please remember you’ll need reviewers and editors, and pay it forward by reviewing a current draft or two :-)

Suzanne

> On Mar 1, 2017, at 10:51 AM, Paul Hoffman <[email-masked]> wrote:
> 
> 
> <secretary-hat on>
> 
> There are a lot of WG documents for which we haven't heard much discussion *on the list*. Instead, we seem to hear more about documents that are "Candidate for WG adoption" or document that people want in that category.
> 
> It would be grand if we could have more discussion about any of the WG documents on the list before having presentations in the face-to-face meeting: that makes the meeting time more useful.
> 
> --Paul Hoffman
> 
> <secretary-hat off>
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 1 Mar 2017 15:43:53 -0500

> On Mar 1, 2017, at 2:19 PM, Suzanne Woolf <[email-masked]> wrote:
> 
> Hi,
> 

Refuse-Any is ready for LC can we start it before Chicago meeting ?

Olafur