Subject: [DNSOP] [Errata Verified] RFC8027 (4877)

From: RFC Errata System <[email-masked]>
Date: Sun, 26 Mar 2017 11:36:08 -0700 (PDT)

The following errata report has been verified for RFC8027,
"DNSSEC Roadblock Avoidance". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=8027&eid=4877

--------------------------------------
Status: Verified
Type: Technical

Reported by: Stéphane Bortzmeyer <[email-masked]>
Date Reported: 2016-12-04
Verified by: Warren Kumari (IESG)

Section: 3.1.13

Original Text
-------------
(a server today that supports this is alltypes.res.dnssecready.org).

Corrected Text
--------------
[No text]

Notes
-----
The domain name was deleted in 2015... Relying on it was noted in https://www.mail-archive.com/[email-masked]/msg12129.html

If someone wants to reactivate the service, I just reserved the domain. I wlll of course redirect/transfer/whatever it gratis.

--------------------------------------
RFC8027 (draft-ietf-dnsop-dnssec-roadblock-avoidance-05)
--------------------------------------
Title               : DNSSEC Roadblock Avoidance
Publication Date    : November 2016
Author(s)           : W. Hardaker, O. Gudmundsson, S. Krishnaswamy
Category            : BEST CURRENT PRACTICE
Source              : Domain Name System Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 28 Mar 2017 11:03:52 -0500

On Sun, Mar 26, 2017 at 11:36:08AM -0700,
 RFC Errata System <[email-masked]> wrote 

> The following errata report has been verified for RFC8027,

OK, so, now, what do we do with this domain? Does anyone has a project
for it or should I let it expire?

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Tue, 28 Mar 2017 12:14:36 -0400

I will be happy to take it over

Olafur