Subject: Re: [DNSOP] Genart telechat review of draft-ietf-dnsop-nsec-aggressiveuse-09

From: Warren Kumari <[email-masked]>
Date: Sun, 07 May 2017 04:24:15 +0000

Good catch -- these were included in the IETF Last Call notice, and there
was discussion with the chairs and responsible AD. They will be noted in
the downref registry; however, the write-up should have included a mention
of this. I've CCed the chairs / will ask the AD to update the write-up for
completeness...

W

On Mon, May 1, 2017 at 4:44 AM Joel Halpern <[email-masked]> wrote:

> Reviewer: Joel Halpern
> Review result: Ready with Issues
>
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair. Please wait for direction from your
> document shepherd or AD before posting a new version of the draft.
>
> For more information, please see the FAQ at
>
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>
> Document: draft-ietf-dnsop-nsec-aggressiveuse-09
> Reviewer: Joel Halpern
> Review Date: 2017-04-30
> IETF LC End Date: 2017-03-27
> IESG Telechat date: 2017-05-25
>
> Summary: This document is almost ready for publication as a Proposed
> Standard RFC
>
> Major issues:
>     Procedural - ID Nits notes that there are normative references to
> RFCs 7129 and 7719.  Those are informational RFCs.  The shepherd
> writeup does not note these downrefs.  (I see this was also noted by
> Jouni Korhonen, but I do not see a resolution.)
>
> Minor issues:
>
> Nits/editorial comments:
>
>
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 May 2017 11:20:29 -0400

Joel, thank you for your review. I have balloted No Objection.

Alissa

> On Apr 30, 2017, at 10:44 PM, Joel Halpern <[email-masked]> wrote:
> 
> Reviewer: Joel Halpern
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art