Subject: [DNSOP] IETF 99: Call for agenda items, and draft cutoff reminder

From: Suzanne Woolf <[email-masked]>
Date: Mon, 19 Jun 2017 17:22:07 -0400

Hi all,

IETF 99 is advancing rapidly upon us….

DNSOP has two sessions scheduled in the preliminary agenda, Tuesday 15:50-17:50 and Thursday 18:10-19:10. In the interests of managing that time well, we’d like to hear from you ASAP if you’re asking for agenda time.

As always— we’ll prioritize work that will advance WG drafts, and new work that’s already gained some interest on the mailing list.

Note also that the draft cutoff is in two weeks, on July 3. If you’ve got a WG draft with pending changes, or a draft you’d like the WG to consider for adoption, please have the latest and greatest version submitted by then.

thanks,
your faithful chairs
(Tim & Suzanne)

---

From: tjw ietf <[email-masked]>
Date: Fri, 30 Jun 2017 13:24:10 +0200

Reminder on the deadline for submitting drafts is Monday 3 July at Midnight
UTC.     If you wish to have a slot and have not contacted us please drop
an email to the chairs.

I'm done with my NomCom commitments which have taken me away, and will be
working on a draft agenda this weekend.

thanks
tim

On Mon, Jun 19, 2017 at 11:22 PM, Suzanne Woolf <[email-masked]>
wrote:

> DNSOP has two sessions scheduled in the preliminary agenda, Tuesday
> 15:50-17:50 and Thursday 18:10-19:10. In the interests of managing that
> time well, we’d like to hear from you ASAP if you’re asking for agenda time.
>
> As always— we’ll prioritize work that will advance WG drafts, and new work
> that’s already gained some interest on the mailing list.
>
> Note also that the draft cutoff is in two weeks, on July 3. If you’ve got
> a WG draft with pending changes, or a draft you’d like the WG to consider
> for adoption, please have the latest and greatest version submitted by then.
>
>
> thanks,
> your faithful chairs
> (Tim & Suzanne)
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>