Subject: [DNSOP] Draft Minutes from IETF100

From: tjw ietf <[email-masked]>
Date: Thu, 16 Nov 2017 10:44:14 +0800

Thanks again to Paul Hoffman for taking the minutes.  please take a look to
see if there are any updates that need to be made and let the chairs know.

https://datatracker.ietf.org/meeting/100/materials/minutes-100-dnsop/

You can also just submit a pull request:

https://github.com/DNSOP/wg-materials/blob/master/ietf100/dnsop-ietf100-minutes.txt

Thanks again.  We'll send out a chairs note on we see direction and
outcomes from the meeting today/tomorrow.

tim

---

From: Paul Wouters <[email-masked]>
Date: Wed, 15 Nov 2017 21:50:23 -0500 (EST)

On Thu, 16 Nov 2017, tjw ietf wrote:

> Thanks again to Paul Hoffman for taking the minutes.  please take a look to see if there are any updates that need to be made and let the chairs know. 
> 

Thanks PaulH! I couldn't make it and reading these was very helpful.

Paul