Subject: [DNSOP] The DNSOP WG has placed draft-huston-kskroll-sentinel in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Mon, 13 Nov 2017 01:11:46 -0800

The DNSOP WG has placed draft-huston-kskroll-sentinel in state
Candidate for WG Adoption (entered by Tim Wicinski)

The document is available at
https://datatracker.ietf.org/doc/draft-huston-kskroll-sentinel/

---

From: Suzanne Woolf <[email-masked]>
Date: Mon, 13 Nov 2017 04:45:21 -0500

Dear colleagues,

In our meeting earlier today at IETF 100, Geoff presented on this draft. (Slides are at https://datatracker.ietf.org/meeting/100/materials/slides-100-dnsop-sessa-draft-huston-kskroll-sentinel/ <https://datatracker.ietf.org/meeting/100/materials/slides-100-dnsop-sessa-draft-huston-kskroll-sentinel/>) It seemed to have significant interest, and we were asked to consider it for adoption as soon as we could because it may be helpful in revising the schedule for the root KSK roll.

It’s still new so we think it needs review, but we’re attempting to move it forward if the WG supports it. So please read it, perhaps while you’re in Singapore for IETF100 and waiting for your next WG meeting to start, and look for the formal Call for Adoption on this list later in the week.

thanks,
Suzanne & Tim

> On Nov 13, 2017, at 4:11 AM, IETF Secretariat <[email-masked]> wrote:
> 
>

---

From: Bob Harold <[email-masked]>
Date: Mon, 13 Nov 2017 09:49:00 -0500

At the end of section 4 it says:
    "or a case
   of mixed signals (SERVFAIL in all three responses), which is
   similarly an indeterminate response"

But I think that maybe this case tells us that at least one of the
resolvers is Vold, and we could count this answer as Vold.  Would that work?

-- 
Bob Harold