Subject: [DNSOP] draft-ietf-dnsop-refuse-any

From: Paul Wouters <[email-masked]>
Date: Fri, 9 Feb 2018 15:30:55 -0500 (EST)

draft-ietf-dnsop-refuse-any

Didnt this reach the end of WGLC ?

The draft expired.

Don't we all really still want this?

Paul

---

From: Joe Abley <[email-masked]>
Date: Fri, 9 Feb 2018 20:22:48 -0500

Hi Paul,

This draft is waiting for me to commit changes to and submit a revised draft.

My co-author and our esteemed chairs have been badgering me with full efficiency, and the delay is all my fault. I have some time this weekend so long as I don't have to deal with another metre of snow, and I aim to get it done before next week.

Joe

> On Feb 9, 2018, at 15:30, Paul Wouters <[email-masked]> wrote:
> 
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Paul Wouters <[email-masked]>
Date: Fri, 9 Feb 2018 22:31:30 -0500

> On Feb 9, 2018, at 20:22, Joe Abley <[email-masked]> wrote:
> 
> Hi Paul,
> 
>  I aim to get it done before next week.

Awesome! Thanks!

Paul

---

From: Tony Finch <[email-masked]>
Date: Mon, 12 Feb 2018 11:30:45 +0000

> >  I aim to get it done before next week.

And from me too - I was wondering about this draft the other day,
so thanks Paul for prodding before I got a round tuit.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/  -  I xn--zr8h punycode
Fair Isle, Faeroes: Cyclonic, mainly south or southeast for a time, 5 to 7,
increasing gale 8 or severe gale 9 for a time. Very rough or high. Wintry
showers. Moderate or poor.

---

From: Joe Abley <[email-masked]>
Date: Mon, 12 Feb 2018 10:41:45 -0500

> so thanks Paul for prodding before I got a round tuit.

For various reasons I didn't in fact get it done before this week, but it's definitely on the to-do list.

Joe

---

From: tjw ietf <[email-masked]>
Date: Mon, 19 Feb 2018 18:03:29 -0500

The Badgering will continue!

We're waiting because the chairs feel we can do a short WGLC and have this
ready to go before London.

Thank you all for adding pressure.

Tim