Subject: [DNSOP] Call for minute takers and jabber scribes

From: tjw ietf <[email-masked]>
Date: Fri, 16 Mar 2018 13:36:17 -0400

Hi

As we get closer to Tuesday, I'd like to put out a call for minute takers
and jabber scribes for DNSOP session.  (We'll worry about thursday on
Wednesday).

thanks
Tim

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 16 Mar 2018 17:56:57 +0000

I can do minutes, as long as you like wordy and possibly TMI.

--Paul Hoffman