Subject: [DNSOP] WGLC for draft-ietf-dnsop-serve-stale

From: Suzanne Woolf <[email-masked]>
Date: Tue, 2 Jul 2019 09:36:50 -0400

Dear colleagues,

This message starts the Working Group Last Call for draft-ietf-dnsop-serve-stale (https://datatracker.ietf.org/doc/draft-ietf-dnsop-serve-stale/).

Since this draft has not been recently discussed in the WG, we figure people might need to swap it back in, and we will be meeting soon in Montreal. So the WGLC will end in three weeks (instead of the usual two), on 23 July. We will have agenda time if needed to go over any open issues.

Two process points worth noting:

First, there have been several IPR disclosures against this document. The chairs believe all have been resolved.

Second, our AD (Warren) is an author on this document, so we’ll be following the IETF convention that he won’t be shepherding it in the IESG. His co-AD, Barry Leiba, will shepherd it.

Thanks,
Suzanne, Tim, & Benno

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 2 Jul 2019 14:01:48 +0000

> First, there have been several IPR disclosures against this document. The chairs believe all have been resolved.

Please clarify what "The chairs believe all have been resolved" means in this context. There are seven IPR statements on the document.

--Paul Hoffman

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 2 Jul 2019 15:40:43 -0400

> On Jul 2, 2019, at 10:01 AM, Paul Hoffman <[email-masked]> wrote:
> 

The seven IPR statements relate to disclosures regarding IP of three companies, Google, Akamai, and Cisco. In all three cases, those companies appear to have put licensing terms regarding the patents referred to into the data tracker; there are no disclosures that haven’t been acknowledged by the stated holders of the IP, or that the holder has promised to update later. 

Please see https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-dnsop-serve-stale for the details. 

Note also the boilerplate at https://datatracker.ietf.org/ipr/. Neither the chairs nor the IETF has any opinion on the content of any of those statements, we do however note they exist.

Suzanne
(For the chairs)