Subject: [DNSOP] Call for Adoption: draft-sury-toorop-dnsop-server-cookies

From: Tim Wicinski <[email-masked]>
Date: Sun, 7 Jul 2019 02:38:50 -0400

All

This draft was presented at our previous meeting, and there was
positive feedback on document DNS cookie interoperability.
The chairs have been waiting for the draft to be updated to
beging the call for adoption.

This starts a Call for Adoption for draft-sury-toorop-dnsop-server-cookies

The draft is available here:
https://datatracker.ietf.org/doc/draft-sury-toorop-dnsop-server-cookies/

Please review this draft to see if you think it is suitable for adoption
by DNSOP, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 20 July 2019

Thanks,
tim wicinski
DNSOP co-chair

---

From: Paul Wouters <[email-masked]>
Date: Sun, 7 Jul 2019 21:37:02 -0400 (EDT)

> by DNSOP, and comments to the list, clearly stating your view.

Please adopt to get better cookie interoperability.

Paul
ps. maybe not use the word "gallimaufry" though :)

---

From: Tim Wattenberg <[email-masked]>
Date: Sat, 20 Jul 2019 13:36:01 -0400

Not sure if I’m to late (it’s still 20.07.2019 ;-)), but nevertheless:
I support adoption of the draft.

	– Tim (the other one)

> Am 07.07.2019 um 02:38 schrieb Tim Wicinski <[email-masked]>:
> 
> All
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 20 Jul 2019 15:55:14 -0400

Support as an authors. This draft fixes few little ways the existing
RFC unintentionally missed on interoperability and makes some
simplifying changes.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Loganaden Velvindron <[email-masked]>
Date: Sun, 21 Jul 2019 02:59:52 +0400

> Please also indicate if you are willing to contribute text, review, etc.
I support adoption.