Subject: Re: [DNSOP] [Ext] Fwd: Working Group Last Call for draft-ietf-dnsop-rfc5933-bis

From: Paul Hoffman <[email-masked]>
Date: Thu, 14 Apr 2022 21:09:05 +0000

On Feb 1, 2022, at 12:35 PM, Tim Wicinski <[email-masked]> wrote:
> We were reviewing the Working Group Last Call for this, and we received no comments.  We know there was interest in at least moving this forward, but even Warren concurred we can't send this to the IESG unless there are folks saying they feel it is ready to be published.

That was a few months ago. There were only two responses, one negative, one blandly positive ("seems reasonable"). 

Can the chairs please say what they expect to do with this draft? I ask because it is directly relevant to draft-ietf-dnsop-dnssec-bcp, where the draft's predecessor is mentioned.

--Paul Hoffman

---

From: Paul Wouters <[email-masked]>
Date: Thu, 14 Apr 2022 17:23:49 -0400

On Apr 14, 2022, at 17:09, Paul Hoffman <[email-masked]> wrote:

(Speaking with nohats on)

> That was a few months ago. There were only two responses, one negative, one blandly positive ("seems reasonable"). 

Not sure if I replied at the time, but I think it should proceed - either as dnsop or ISE document. There is a requirement, whether we like it or not. 

> Can the chairs please say what they expect to do with this draft? I ask because it is directly relevant to draft-ietf-dnsop-dnssec-bcp, where the draft's predecessor is mentioned.

I predecessor should be marked dead regardless and not be in the dnssec-bcp document other than to strongly say not to use it. But that is somewhat separate from this document.

Paul

---

From: Michael StJohns <[email-masked]>
Date: Thu, 14 Apr 2022 18:19:17 -0400

> That was a few months ago. There were only two responses, one negative, one blandly positive ("seems reasonable").

Hi Paul -

Needs work is not a negative, it's a "not yet ready".  I don't have a 
problem with the publication of such a document, and I agree with Russ 
that the changes between this and RFC5933 are reasonable - but RFC5933 
isn't a model of clarity itself and shouldn't be used as justification 
to publish this document. So "needs work" not "ready for publication"

Mike

> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop