Subject: Re: [DNSOP] IANA Policy for SVCB

From: Erik Nygren <[email-masked]>
Date: Tue, 12 Apr 2022 15:09:46 -0400

I think Expert Review makes sense (with the expert reviewing the SHOULD
around the specification).

On Tue, Mar 22, 2022 at 8:34 PM Martin Thomson <[email-masked]> wrote:

> I agree with Tommy.
>
> Selecting an expert who is able to recognize when wider review might help
> is a far lower bar than the one Ray suggests might be necessary.
>
> On Wed, Mar 23, 2022, at 05:29, Tommy Pauly wrote:
> > If this space is not extensible from non-IETF RFCs, we’ll have missed
> > the mark. The space is designed to be large (65K) to allow new work to
> > easily use this extensibility. We don’t need to be too conservative
> > with this space.
> >
> > I disagree that there wouldn’t be good experts — we have authors of the
> > document who have seen it through, and we have more people using this
> > RR and gaining expertise.
> >
> > Expert review is the right balance here.
> >
> > Tommy
> >
> >> On Mar 22, 2022, at 9:24 AM, Murray S. Kucherawy <[email-masked]>
> wrote:
> >>
> >> On Tue, Mar 22, 2022 at 9:10 AM Ray Bellis <[email-masked]> wrote:
> >>> I am concerned that the set of Expert Reviewers necessary to handle
> SVCB
> >>> needs to have both expert DNS experience *and* detailed knowledge of
> the
> >>> SVCB model for this to work.
> >>>
> >>> I am not sure there's anybody who fits that criteria.
> >>
> >> Specification Required also assumes a community that can produce them,
> which presumably contains the right experts.
> >>
> >> Are we actually moving toward IETF Review here?
> >>
> >> -MSK
> >> _______________________________________________
> >> DNSOP mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/dnsop
> >
> > _______________________________________________
> > DNSOP mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dnsop
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Eric Orth <[email-masked]>
Date: Tue, 12 Apr 2022 16:05:20 -0400

I'm happy as long as things are still fast and easy enough to support
new/experimental/prototype usage.  I think Expert Review with the proposed
stuff for that expert to review is all reasonable for that goal.  If we
start getting into stricter bars than Expert Review, that's where we'd have
to start discussing the complexity of breaking off separate private-use and
experimental blocks with a lower bar.

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 12 Apr 2022 16:11:24 -0400

Also let's ensure there are several experts like we have for new RR Types.

On Tue, Apr 12, 2022 at 4:06 PM Eric Orth <ericorth=
[email-masked]> wrote:

>>> Selecting an expert who is able to recognize when wider review might
>>> help is a far lower bar than the one Ray suggests might be necessary.
>>>
>>> >> Specification Required also assumes a community that can produce
>>> them, which presumably contains the right experts.
>>> >>