Subject: Re: [DNSOP] Call for Adoption: draft-wisser-dnssec-automation

From: Peter Thomassen <[email-masked]>
Date: Sat, 2 Apr 2022 15:49:12 +0200

I reviewed the draft and think it is suitable for adoption. I'm willing to  contribute text and reviews.

~Peter

On 3/25/22 16:35, Benno Overeinder wrote:
> As with the previous Call for Adoption today, at this week's DNSOP meeting at IETF 113, we announced that we are initiating a Call for Adoption for the draft-wisser-dnssec-automation.  With the survey we conducted for the last IETF 112, this draft was also a clear candidate.
> 
> With this email we start a period of two weeks for the call for adoption of draft-wisser-dnssec-automation on the mailing list.
> 
> The draft is available here: https://datatracker.ietf.org/doc/draft-wisser-dnssec-automation/.
> 
> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.
> 
> Please also indicate if you are willing to contribute text, review, etc.
> 
> This call for adoption ends: 8 April 2022
> 
> Thanks,
> 
> Suzanne, Tim and Benno
> 
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop

-- 
Like our community service? 💛
Please consider donating at

https://desec.io/

deSEC e.V.
Kyffhäuserstr. 5
10781 Berlin
Germany

Vorstandsvorsitz: Nils Wisiol
Registergericht: AG Berlin (Charlottenburg) VR 37525

---

From: Shumon Huque <[email-masked]>
Date: Tue, 5 Apr 2022 09:53:21 -0400

I support the adoption of this draft and commit to working on it. I think
this is a
useful complement to RFC 8901, outlining the precise sequence of steps
needed
to successfully deploy a multi-signer configuration, and/or transfer a zone
across
providers using multi-signer as an intermediate state.

Shumon

On Sat, Apr 2, 2022 at 9:50 AM Peter Thomassen <[email-masked]> wrote:

> > As with the previous Call for Adoption today, at this week's DNSOP
> meeting at IETF 113, we announced that we are initiating a Call for
> Adoption for the draft-wisser-dnssec-automation.  With the survey we
> conducted for the last IETF 112, this draft was also a clear candidate.
> >
> > With this email we start a period of two weeks for the call for adoption
> of draft-wisser-dnssec-automation on the mailing list.
> >
> > The draft is available here:
> https://datatracker.ietf.org/doc/draft-wisser-dnssec-automation/.
> >
> > Please review this draft to see if you think it is suitable for adoption
> by DNSOP, and comments to the list, clearly stating your view.
> >

---

From: Brian Dickson <[email-masked]>
Date: Tue, 5 Apr 2022 13:35:00 -0700

> Please also indicate if you are willing to contribute text, review, etc.
I have read this draft.
I support adoption by the WG.
I am willing to review, contribute text, etc.

Brian

---

From: Roger Murray <[email-masked]>
Date: Thu, 7 Apr 2022 14:23:40 +0000

I have read this draft and support it for adoption. I am willing to contribute text, review etc.

Best Regards,

Roger Murray

> On 25 Mar 2022, at 16:35, Benno Overeinder <[email-masked]> wrote:
>

---

From: Joe Abley <[email-masked]>
Date: Fri, 8 Apr 2022 12:25:35 +0300

> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.

I think it's clear that there are people who want to do this, I think a standard approach is important to write down, and I think this draft is a perfectly reasonable starting point for that. So I think this draft is suitable for adoption by dnsop.

> Please also indicate if you are willing to contribute text, review, etc.

I am willing to do either or both.

Joe

---

From: Nicklas Pousette <[email-masked]>
Date: Fri, 8 Apr 2022 09:56:14 +0000

I support this draft and am willing to contribute

Nicklas

Rg, Nicklas

Nicklas Pousette
Head of DNS Labs
The Swedish Internet Foundation

+46 73 655 86 11
https://internetstiftelsen.se/en/

Visiting address: Hammarby Kaj 10D, Stockholm, Sweden
Mailing address: Box 92073, 120 07 Stockholm, Sweden

From: DNSOP <[email-masked]> on behalf of Benno Overeinder <[email-masked]>
Date: Friday, 25 March 2022 at 16:36
To: DNSOP Working Group <[email-masked]>
Cc: DNSOP WG Chairs <[email-masked]>
Subject: [DNSOP] Call for Adoption: draft-wisser-dnssec-automation
As with the previous Call for Adoption today, at this week's DNSOP
meeting at IETF 113, we announced that we are initiating a Call for
Adoption for the draft-wisser-dnssec-automation.  With the survey we
conducted for the last IETF 112, this draft was also a clear candidate.

Thanks,

Suzanne, Tim and Benno

---

From: Benno Overeinder <[email-masked]>
Date: Sun, 17 Apr 2022 11:01:35 +0200

Hi all,

Thank you for your feedback and willingness to contribute text or review 
the document in the working group.

The Call for Adoption has ended and with good support from the WG, the 
document is adopted as a WG Internet-Draft.

The chairs will ask the authors to resubmit the document with the name 
draft-ietf-dnsop-dnssec-automation.

Thanks,

Suzanne, Tim and Benno