Subject: Re: [DNSOP] Call for Adoption: draft-thomassen-dnsop-dnssec-bootstrapping

From: Shumon Huque <[email-masked]>
Date: Tue, 5 Apr 2022 09:57:34 -0400

I support adoption and am willing to review/contribute etc.

Shumon.

On Tue, Mar 29, 2022 at 12:14 PM tjw ietf <[email-masked]> wrote:

> (No hats)
>
> I’ve read this draft and support adoption
>
> Tim
>
> Sent from my iPhone
>
> > On Mar 25, 2022, at 11:28, Benno Overeinder <[email-masked]> wrote:
> >
> > As announced during the DNSOP meeting this week at the IETF 113, we are
> starting a Call for Adoption for the
> draft-thomassen-dnsop-dnssec-bootstrapping.  With the survey we conducted
> before the last IETF 112, this draft was a clear candidate.
> >
> > With this email we start a period of two weeks for the call for adoption
> of draft-thomassen-dnsop-dnssec-bootstrapping on the mailing list.
> >
> > The draft is available here:
> https://datatracker.ietf.org/doc/draft-thomassen-dnsop-dnssec-bootstrapping/
> >
> > Please review this draft to see if you think it is suitable for adoption
> by DNSOP, and comments to the list, clearly stating your view.
> >
> > Please also indicate if you are willing to contribute text, review, etc.
> >
> > This call for adoption ends: 8 April 2022
> >
> > Thanks,
> >
> > Suzanne, Tim and Benno
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>

---

From: Roger Murray <[email-masked]>
Date: Thu, 7 Apr 2022 14:24:32 +0000

I have read this draft and support it for adoption. I am willing to contribute text, review etc.

Best Regards,

Roger Murray

> On 25 Mar 2022, at 16:27, Benno Overeinder <[email-masked]> wrote:
> 
> As announced during the DNSOP meeting this week at the IETF 113, we are starting a Call for Adoption for the draft-thomassen-dnsop-dnssec-bootstrapping.  With the survey we conducted before the last IETF 112, this draft was a clear candidate.
> 
> With this email we start a period of two weeks for the call for adoption of draft-thomassen-dnsop-dnssec-bootstrapping on the mailing list.
> 
> The draft is available here: https://datatracker.ietf.org/doc/draft-thomassen-dnsop-dnssec-bootstrapping/
> 
> Please review this draft to see if you think it is suitable for adoption by DNSOP, and comments to the list, clearly stating your view.
>

---

From: Michael Hausding <[email-masked]>
Date: Fri, 8 Apr 2022 06:24:24 +0000

Michael

---

From: Benno Overeinder <[email-masked]>
Date: Sun, 17 Apr 2022 10:59:40 +0200

Hi all,

Thank you for your feedback and willingness to contribute text or review 
the document in the working group.

The Call for Adoption has ended and with good support from the WG, the 
document is adopted as a WG Internet-Draft.

The chairs will ask the authors to resubmit the document with the name 
draft-ietf-dnsop-dnssec-bootstrapping.

Thanks,

-- Benno

On 25/03/2022 16:27, Benno Overeinder wrote:
> draft-thomassen-dnsop-dnssec-bootstrapping.  With the survey we 
> conducted before the last IETF 112, this draft was a clear candidate.
>