Subject: [dnssd] Should DNSSD meet at IETF 110?

From: David Schinazi <[email-masked]>
Date: Wed, 6 Jan 2021 13:28:02 +0100

Hi DNSSD enthusiasts,

Happy New Year 2021!

Are there DNSSD topics that you would like to discuss at IETF 110 (early
March 2021, virtual)? If yes, please share them here. In particular, the
chairs would like to see discussion of those topics on the list to justify
scheduling an in-virtual-person meeting. The deadline for requesting a
meeting is 1/22, so please start these discussions ASAP so the chairs can
make a determination before then.

Thanks,
David for the chairs

---

From: Ted Lemon <[email-masked]>
Date: Wed, 6 Jan 2021 07:36:06 -0500

On Jan 6, 2021, at 7:28 AM, David Schinazi <[email-masked]> wrote:
> Are there DNSSD topics that you would like to discuss at IETF 110 (early March 2021, virtual)? If yes, please share them here. In particular, the chairs would like to see discussion of those topics on the list to justify scheduling an in-virtual-person meeting. The deadline for requesting a meeting is 1/22, so please start these discussions ASAP so the chairs can make a determination before then.

Yes, please. I think you’ve been seeing discussion of the srp draft on the mailing list. We also need to discuss the advertising proxy draft, and hopefully adopt it. We will also be talking about an autonomous replication solution for SRP, which should be ready to discuss in March. It might be good to do anotther DNSSD+Homenet meeting, because then we could talk about the related work going on with stub networks.