Subject: [dnssd] agenda

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 16 Jul 2021 14:38:01 +0000

Hi dnssd WG,
The agenda is posted at https://datatracker.ietf.org/meeting/111/materials/agenda-111-dnssd-00. Please let me know if there need to be changes (other than formatting, bad links, and extraneous copy/paste artifacts).

But for those who hate to click on links, I've copied important parts below.
Please let me know if we need changes.
Thanks, Ted for your email to the WG explaining your plans. I've given you a block of time to use (40 minutes). 
If there is interest in having a few more minutes to discuss Toerless' draft, we'll take the time off the chair wrap-up at the end (and not off the time allotted to Ted).

Thx,
Barbara and David, aka The DNSSD Chairs
---------------------------------------------------------------------------------------------
Administrivia and Status Update: dnssd Chair slides (5 minutes)

DNS-SD Compatible Service Discovery in GeneRic Autonomic Signaling Protocol (GRASP) 
 * Toerless Eckert, 5 minutes -- may be extended by a few minutes if there is broad interest expressed
 * [draft-eckert-anima-grasp-dnssd](https://datatracker.ietf.org/doc/draft-eckert-anima-grasp-dnssd/)

40 minutes allocated for:
Service Registration Protocol for DNS-Based Service Discovery 
 * Ted Lemon
 * [draft-ietf-dnssd-srp](https://datatracker.ietf.org/doc/draft-ietf-dnssd-srp/)
 * Start WGLC?
Advertising Proxy for DNS-SD Service Registration Protocol
 * Ted Lemon
 * [draft-sctl-advertising-proxy](draft-sctl-advertising-proxy-02
SRP replication protocol if draft is available
DNS-SD zone discovery using mDNS if draft is available

Chairs Wrap-up and AOB (10 minutes)

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 16 Jul 2021 14:41:33 +0000

The email I got from the list looked nothing like the email I sent. So I'm re-sending...

Hi dnssd WG,

Thx,