Subject: [dnssd] Should DNSSD meet at IETF 113?

From: David Schinazi <[email-masked]>
Date: Mon, 10 Jan 2022 16:27:00 -0800

Hi DNSSD enthusiasts,

IETF 113 will be a hybrid meeting in Vienna on the week
of 2022-03-21, meaning that it will be possible to both
attend and present both in-person and remotely.

Does anyone have DNSSD agenda items for that meeting?
If we have enough items, we will schedule a DNSSD meeting.

Note that the deadline for the chairs to request a session is
2022-02-04, so we'll need to hear back from you several days
before that.

Cheers,
David

---

From: Ted Lemon <[email-masked]>
Date: Tue, 18 Jan 2022 08:47:44 -0500

Since nobody has jumped in to respond to this, I will just restate publicly
what I said privately to David, which is that the March IETF meeting comes
at a time when I'm just off of a major deadline at work (every year,
unfortunately), and so from my perspective it would be more productive to
have an interim a few weeks or a month later, so that I have time to update
the documents that I owe the working group without having to rush to get
them done by the meeting cutoff. I realize that I'm not the only person
whose needs should be weighed here, but my vote is to not meet in March,
but to instead meet in April or early May.

On Mon, Jan 10, 2022 at 7:27 PM David Schinazi <[email-masked]>
wrote:

> _______________________________________________
> dnssd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnssd
>

---

From: David Schinazi <[email-masked]>
Date: Tue, 18 Jan 2022 13:06:30 -0800

Thanks Ted,

This makes sense to me, especially given how easy it's been to schedule
virtual interims. If anyone would rather meet at IETF 113 because they have
something time sensitive to discuss, please let the chairs know. If no one
does so, we won't schedule a meeting at IETF 113, and plan to have an
interim in April or May.

David

On Tue, Jan 18, 2022 at 5:48 AM Ted Lemon <[email-masked]> wrote:

> Since nobody has jumped in to respond to this, I will just restate
> publicly what I said privately to David, which is that the March IETF
> meeting comes at a time when I'm just off of a major deadline at
> work (every year, unfortunately), and so from my perspective it would be
> more productive to have an interim a few weeks or a month later, so that I
> have time to update the documents that I owe the working group without
> having to rush to get them done by the meeting cutoff. I realize that I'm
> not the only person whose needs should be weighed here, but my vote is to
> not meet in March, but to instead meet in April or early May.
>

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 18 Jan 2022 16:17:02 -0500

I agree on the ease and focus of an interim, especially set at one hour.

tim

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 18 Jan 2022 22:02:35 +0000

Or should the interim be scheduled before IETF-113 ?

Just asking, no pressure applied ;-)

-éric

From: dnssd <[email-masked]> on behalf of David Schinazi <[email-masked]>
Date: Tuesday, 18 January 2022 at 22:07
To: Ted Lemon <[email-masked]>
Cc: DNSSD <[email-masked]>
Subject: Re: [dnssd] Should DNSSD meet at IETF 113?

Thanks Ted,

This makes sense to me, especially given how easy it's been to schedule virtual interims. If anyone would rather meet at IETF 113 because they have something time sensitive to discuss, please let the chairs know. If no one does so, we won't schedule a meeting at IETF 113, and plan to have an interim in April or May.

David

On Tue, Jan 18, 2022 at 5:48 AM Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Since nobody has jumped in to respond to this, I will just restate publicly what I said privately to David, which is that the March IETF meeting comes at a time when I'm just off of a major deadline at work (every year, unfortunately), and so from my perspective it would be more productive to have an interim a few weeks or a month later, so that I have time to update the documents that I owe the working group without having to rush to get them done by the meeting cutoff. I realize that I'm not the only person whose needs should be weighed here, but my vote is to not meet in March, but to instead meet in April or early May.

On Mon, Jan 10, 2022 at 7:27 PM David Schinazi <[email-masked]<mailto:[email-masked]>> wrote:
Hi DNSSD enthusiasts,

Cheers,
David
_______________________________________________
dnssd mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dnssd

---

From: David Schinazi <[email-masked]>
Date: Tue, 18 Jan 2022 15:25:51 -0800

Hi Eric,

The issue here is that our authors are going to be very busy with their day
jobs until at least IETF 113, so scheduling an interim before then wouldn't
help much. We're going to meet after IETF 113 so they get the time to work
on the documents.

Thanks,
David

On Tue, Jan 18, 2022 at 2:02 PM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> *From: *dnssd <[email-masked]> on behalf of David Schinazi <
> [email-masked]>
> *Date: *Tuesday, 18 January 2022 at 22:07
> *To: *Ted Lemon <[email-masked]>
> *Cc: *DNSSD <[email-masked]>
> *Subject: *Re: [dnssd] Should DNSSD meet at IETF 113?
>
>
>
> Thanks Ted,
>
>
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 19 Jan 2022 06:53:57 +0000

Which is of course a valid explanation ;-)

Regards

-éric

From: David Schinazi <[email-masked]>
Date: Wednesday, 19 January 2022 at 00:26
To: Eric Vyncke <[email-masked]>
Cc: Ted Lemon <[email-masked]>, DNSSD <[email-masked]>
Subject: Re: [dnssd] Should DNSSD meet at IETF 113?

Hi Eric,

The issue here is that our authors are going to be very busy with their day jobs until at least IETF 113, so scheduling an interim before then wouldn't help much. We're going to meet after IETF 113 so they get the time to work on the documents.

Thanks,
David

On Tue, Jan 18, 2022 at 2:02 PM Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:
Or should the interim be scheduled before IETF-113 ?

-éric

From: dnssd <[email-masked]<mailto:[email-masked]>> on behalf of David Schinazi <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 18 January 2022 at 22:07
To: Ted Lemon <[email-masked]<mailto:[email-masked]>>
Cc: DNSSD <[email-masked]<mailto:[email-masked]>>
Subject: Re: [dnssd] Should DNSSD meet at IETF 113?

Thanks Ted,

David

Cheers,
David

---

From: David Schinazi <[email-masked]>
Date: Mon, 31 Jan 2022 11:20:35 -0800

Hi DNSSD enthusiasts,

Based on the responses received so far, it sounds like no one has a
pressing need to meet at IETF 113.
DNSSD is therefore not going to have a meeting at 113, and we'll schedule
an interim in April or May.

Cheers,
David

On Tue, Jan 18, 2022 at 10:54 PM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> *From: *David Schinazi <[email-masked]>
> *Date: *Wednesday, 19 January 2022 at 00:26
> *To: *Eric Vyncke <[email-masked]>
> *Cc: *Ted Lemon <[email-masked]>, DNSSD <[email-masked]>
> The issue here is that our authors are going to be very busy with their
> day jobs until at least IETF 113, so scheduling an interim before then
> wouldn't help much. We're going to meet after IETF 113 so they get the time
> to work on the documents.
>
>
>
> Thanks,
>
> David
>
>
>