Subject: [Doh] small typo ("client" missing)

From: nusenu <[email-masked]>
Date: Mon, 18 Jun 2018 15:32:00 +0000

in the security consideration section (9):

is:

> DoH Servers can also add DNS padding [RFC7830] if
> the DoH requests it in the DNS query.

probably should be:

> DoH Servers can also add DNS padding [RFC7830] if
> the DoH client requests it in the DNS query.

and btw thanks for the renaming it is much better

-- 

https://twitter.com/nusenu_

---

From: Patrick McManus <[email-masked]>
Date: Mon, 18 Jun 2018 12:06:19 -0400

thanks - reflected in github/editor's-copy

On Mon, Jun 18, 2018 at 11:32 AM, nusenu <[email-masked]> wrote:

> _______________________________________________
> Doh mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/doh
>
>