Subject: [Dots] DOTS Design Team meetings at IETF97: Nov-15 and Nov-17 at 12:00-14:00 at room Studio 7 on the 6th floor

From: "Tobias Gondrom" <[email-masked]>
Date: Mon, 14 Nov 2016 12:38:56 +0800

Dear DOTS team, 

Following our good experience at the last meeting, we would like to propose
also for this meeting two design team meeting slots. 

As at the last meeting lunch meetings seemed to have had the least
conflicts, we suggest to continue with that. 

We would propose the following two slots and arranged a room for that. 

If these slots do not work or have serious conflicts, please let us know. 

1. Design Team meeting: Use cases

Tuesday Nov-15 12:00 - 14:00KST

Room: Studio 7, on 6th floor. 

Some questions for this meeting: 

- how can we improve the quality of the use case document? 

- have the inter-domain use cases been properly included in the use case
draft? 

- have the use cases from the telemetry draft been sufficiently included in
the use case draft? 

2. Design Team meeting: Protocol discussion

Thursday Nov-17 12:00 - 14:00KST

Room: Studio 7, on 6th floor. 

Some questions for this meeting: 

- protocols

- what messages are exchanged, contents of messages

- relationship with info-model draft

- converging and getting to protocol WG draft

Best regards, 

Tobias & Roman

(DOTS WG chairs)

Ps.: and a reminder: our DOTS WG meeting will be on Friday morning, 9:30am
(Korean time)

---

From: Roland Dobbins <[email-masked]>
Date: Mon, 14 Nov 2016 12:53:22 +0700

> Tuesday Nov-15 12:00 - 14:00KST

I can't make this meeting time - can we do it after the afternoon 
session, about 1900?

Thanks!

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 14 Nov 2016 16:09:11 +0900

> Thursday Nov-17 12:00 - 14:00KST

Morning session ends at 12:10 on Thursday.
Moving start time 10 minutes later could help us a lot.

thank you,
kaname nishizuka

On 2016/11/14 13:38, Tobias Gondrom wrote:
>
> Dear DOTS team,
>
> Following our good experience at the last meeting, we would like to propose also for this meeting two design team meeting slots.
>
> As at the last meeting lunch meetings seemed to have had the least conflicts, we suggest to continue with that.
>
> *1. Design Team meeting: Use cases*
>
> *Tuesday Nov-15 12:00 - 14:00KST*
>
> *Room: Studio 7, on 6^th floor. *
>
> - have the inter-domain use cases been properly included in the use case draft?
>
> - have the use cases from the telemetry draft been sufficiently included in the use case draft?
>
> *2. Design Team meeting: Protocol discussion*
>
> *Thursday Nov-17 12:00 - 14:00KST*
>
> *Room: Studio 7, on 6^th floor. *
>
> Ps.: and a reminder: our DOTS WG meeting will be on Friday morning, 9:30am (Korean time)
>
>
>
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: Barry Greene <[email-masked]>
Date: Tue, 15 Nov 2016 09:32:53 +0900

What are the final times/places for the design team breakouts?