Subject: [Dots] Close of WGLC for Requirements Draft

From: "Tobias Gondrom" <[email-masked]>
Date: Fri, 1 Jun 2018 20:02:09 +0200

Dear DOTS WG team, 

Thanks for your discussion and patience. 

As announced a month ago, the WGLC for the requirements document is now
closed. 

>From reading through all the emails on the mailing-list it appears to me
that all open issues have been addressed so far. In case I have missed
something, please let me know. 

Next step will be for the ID shepherd (Frank XiaLiang was so kind to
volunteer for the work task) and the chairs to prepare a shepherd document
and submit the document to the IESG for LC. 

Thanks and best regards, Tobias

Ps.: over the weekend, I will also review the status for the other WG
documents and come back to you on that beginning of next week.

---

From: <[email-masked]>
Date: Wed, 13 Jun 2018 08:15:17 +0000

Hi Tobias,

Can you please update us about your conclusions with regards to the WGLC of signal channel?

Thank you.

Cheers,
Med

De : Dots [mailto:[email-masked]] De la part de Tobias Gondrom
Envoyé : vendredi 1 juin 2018 20:02
À : [email-masked]
Cc : 'Roman Danyliw'
Objet : [Dots] Close of WGLC for Requirements Draft

Dear DOTS WG team,

Thanks for your discussion and patience.
As announced a month ago, the WGLC for the requirements document is now closed.

>From reading through all the emails on the mailing-list it appears to me that all open issues have been addressed so far. In case I have missed something, please let me know.

Next step will be for the ID shepherd (Frank XiaLiang was so kind to volunteer for the work task) and the chairs to prepare a shepherd document and submit the document to the IESG for LC.

Ps.: over the weekend, I will also review the status for the other WG documents and come back to you on that beginning of next week.

---

From: "Tobias Gondrom" <[email-masked]>
Date: Wed, 13 Jun 2018 22:10:19 +0200

Hi guys, 

As far as I could see the signal draft WGLC can be closed and the raised
points have been addressed. 

(one caveat: I am still combing through the some left 10% of the email
threads for the signal draft to check whether I missed something, so if I
did, please let me know by raising it…) 

As I understand that we had some further implementation works going on since
IETF101, I would like to reconfirm the question towards the implementation
and hackathon teams whether they found any further deviations or lack of
clarity in the last few weeks since IETF101? 

If not, then I think we are ready to go. I would appreciate a last “thumbs
up” or any raise issues if they encountered any in the last weeks. 

Thank a lot and best regards, Tobias

From: Dots <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, June 13, 2018 10:15 AM
To: Tobias Gondrom <[email-masked]>; [email-masked]
Cc: 'Roman Danyliw' <[email-masked]>
Subject: Re: [Dots] Close of WGLC for Requirements Draft

Hi Tobias, 

Can you please update us about your conclusions with regards to the WGLC of
signal channel? 

Thank you. 

Cheers,

Med

De : Dots [mailto:[email-masked]] De la part de Tobias Gondrom
Envoyé : vendredi 1 juin 2018 20:02
À : [email-masked] <mailto:[email-masked]> 
Cc : 'Roman Danyliw'
Objet : [Dots] Close of WGLC for Requirements Draft

Dear DOTS WG team,

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 14 Jun 2018 07:48:13 +0000

Hi Tobias,

YANG doctors review is required for the signal channel draft after the WGLC is complete (please see https://datatracker.ietf.org/group/yangdoctors/about/).

Cheers,
-Tiru

From: Dots [mailto:[email-masked]] On Behalf Of Tobias Gondrom
Sent: Thursday, June 14, 2018 1:40 AM
To: [email-masked]; [email-masked]
Cc: 'Roman Danyliw' <[email-masked]>
Subject: Re: [Dots] Close of WGLC for Requirements Draft

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
Hi guys,

As far as I could see the signal draft WGLC can be closed and the raised points have been addressed.
(one caveat: I am still combing through the some left 10% of the email threads for the signal draft to check whether I missed something, so if I did, please let me know by raising it…)

As I understand that we had some further implementation works going on since IETF101, I would like to reconfirm the question towards the implementation and hackathon teams whether they found any further deviations or lack of clarity in the last few weeks since IETF101?
If not, then I think we are ready to go. I would appreciate a last “thumbs up” or any raise issues if they encountered any in the last weeks.

From: Dots <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, June 13, 2018 10:15 AM
To: Tobias Gondrom <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: 'Roman Danyliw' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Dots] Close of WGLC for Requirements Draft

Hi Tobias,

Thank you.

Cheers,
Med

De : Dots [mailto:[email-masked]] De la part de Tobias Gondrom
Envoyé : vendredi 1 juin 2018 20:02
À : [email-masked]<mailto:[email-masked]>
Cc : 'Roman Danyliw'
Objet : [Dots] Close of WGLC for Requirements Draft

Dear DOTS WG team,

---

From: <[email-masked]>
Date: Thu, 14 Jun 2018 08:57:09 +0000

Hi Tiru,

An early yang doctors review can be requested, but this is not required.

I recall a discussion I had with Benoit Claise (for another draft) who was the Ops AD:
https://mailarchive.ietf.org/arch/msg/opsawg/H5GvTsu6Vxl91glTRiACfAMWDhA

His conclusion works with s/OPSAWG/DOTS as well :

==
Bottom line: if the OPSAWG chairs believe this document is ready, it can
progress to IETF LC now.
==

Cheers,
Med

De : Konda, Tirumaleswar Reddy [mailto:[email-masked]]
Envoyé : jeudi 14 juin 2018 09:48
À : Tobias Gondrom; BOUCADAIR Mohamed IMT/OLN; [email-masked]
Cc : 'Roman Danyliw'
Objet : RE: [Dots] Close of WGLC for Requirements Draft

Hi Tobias,

Cheers,
-Tiru

Hi Tobias,

Thank you.

Cheers,
Med

Dear DOTS WG team,

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 18 Jun 2018 07:04:22 +0000

Thanks Med for the clarification.

-Tiru

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, June 14, 2018 11:57 AM
To: Konda, Tirumaleswar Reddy <[email-masked]>; Tobias Gondrom <[email-masked]>; [email-masked]
Cc: 'Roman Danyliw' <[email-masked]>
Subject: RE: [Dots] Close of WGLC for Requirements Draft

==

Cheers,
Med

De : Konda, Tirumaleswar Reddy [mailto:[email-masked]]
Envoyé : jeudi 14 juin 2018 09:48
À : Tobias Gondrom; BOUCADAIR Mohamed IMT/OLN; [email-masked]<mailto:[email-masked]>
Cc : 'Roman Danyliw'
Objet : RE: [Dots] Close of WGLC for Requirements Draft

Hi Tobias,

Cheers,
-Tiru

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Hi Tobias,

Thank you.

Cheers,
Med

Dear DOTS WG team,