Subject: Re: [Dots] Close of WGLC for Signal Draft

From: "Tobias Gondrom" <[email-masked]>
Date: Wed, 13 Jun 2018 22:12:33 +0200

Apologies, I forgot to change the Subject line before sending. 

As this pertains to the Signal draft, now with corrected subject line. 

Hi guys, 

As far as I could see the signal draft WGLC can be closed and the raised
points have been addressed. 

(one caveat: I am still combing through the some left 10% of the email
threads for the signal draft to check whether I missed something, so if I
did, please let me know by raising it…) 

As I understand that we had some further implementation works going on since
IETF101, I would like to reconfirm the question towards the implementation
and hackathon teams whether they found any further deviations or lack of
clarity in the last few weeks since IETF101? 

If not, then I think we are ready to go. I would appreciate a last “thumbs
up” or any raise issues if they encountered any in the last weeks. 

Thank a lot and best regards, Tobias

From: Dots <[email-masked] <mailto:[email-masked]> > On Behalf
Of [email-masked] <mailto:[email-masked]> 
Sent: Wednesday, June 13, 2018 10:15 AM
To: Tobias Gondrom <[email-masked]
<mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Cc: 'Roman Danyliw' <[email-masked] <mailto:[email-masked]> >
Subject: Re: [Dots] Close of WGLC for Requirements Draft

Hi Tobias, 

Can you please update us about your conclusions with regards to the WGLC of
signal channel? 

Thank you. 

Cheers,

Med

De : Dots [mailto:[email-masked]] De la part de Tobias Gondrom
Envoyé : vendredi 1 juin 2018 20:02
À : [email-masked] <mailto:[email-masked]> 
Cc : 'Roman Danyliw'
Objet : [Dots] Close of WGLC for Requirements Draft

Dear DOTS WG team, 

Thanks for your discussion and patience. 

As announced a month ago, the WGLC for the requirements document is now
closed. 

>From reading through all the emails on the mailing-list it appears to me
that all open issues have been addressed so far. In case I have missed
something, please let me know. 

Next step will be for the ID shepherd (Frank XiaLiang was so kind to
volunteer for the work task) and the chairs to prepare a shepherd document
and submit the document to the IESG for LC. 

Thanks and best regards, Tobias

Ps.: over the weekend, I will also review the status for the other WG
documents and come back to you on that beginning of next week.

---

From: kaname nishizuka <[email-masked]>
Date: Wed, 20 Jun 2018 09:31:47 +0900

Hi WG members,

 > As I understand that we had some further implementation works going on since IETF101, I would like to reconfirm the question towards the implementation and hackathon teams whether they found any further deviations or lack of clarity in the last few weeks since IETF101?
 > If not, then I think we are ready to go. I would appreciate a last “thumbs up” or any raise issues if they encountered any in the last weeks.

So far, issues found are raised on the mailing list.

As an implementation status update, the latest code is available on https://github.com/nttdots/go-dots
  * it reflects changes by -18
  * it is now using libcoap (excluded old dependencies)
  * install guide is renewed (Dockerfile is also provided)

I'm planning to do further interop testing with NCCGroup's based on -20 draft.
Data-channel interop testing is also planned at the next hackathon in IETF102.

regards,
Kaname

On 2018/06/14 5:12, Tobias Gondrom wrote:
> As far as I could see the signal draft WGLC can be closed and the raised points have been addressed.
>
> (one caveat: I am still combing through the some left 10% of the email threads for the signal draft to check whether I missed something, so if I did, please let me know by raising it…)
>
> As I understand that we had some further implementation works going on since IETF101, I would like to reconfirm the question towards the implementation and hackathon teams whether they found any further deviations or lack of clarity in the last few weeks since IETF101?
>
> If not, then I think we are ready to go. I would appreciate a last “thumbs up” or any raise issues if they encountered any in the last weeks.
>
> *From:* Dots <[email-masked] <mailto:[email-masked]>> *On Behalf Of [email-masked] <mailto:[email-masked]>
> *Sent:* Wednesday, June 13, 2018 10:15 AM
> *To:* Tobias Gondrom <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> *Cc:* 'Roman Danyliw' <[email-masked] <mailto:[email-masked]>>
> *Subject:* Re: [Dots] Close of WGLC for Requirements Draft
>
> Hi Tobias,
>
> Can you please update us about your conclusions with regards to the WGLC of signal channel?
>
> Thank you.
>
> Cheers,
>
> Med
>
> *De :*Dots [mailto:[email-masked]] *De la part de* Tobias Gondrom
> *Envoyé :* vendredi 1 juin 2018 20:02
> *À :* [email-masked] <mailto:[email-masked]>
> *Cc :* 'Roman Danyliw'
> *Objet :* [Dots] Close of WGLC for Requirements Draft
>
> Dear DOTS WG team,
>
> As announced a month ago, the WGLC for the requirements document is now closed.
>
> From reading through all the emails on the mailing-list it appears to me that all open issues have been addressed so far. In case I have missed something, please let me know.
>
> Next step will be for the ID shepherd (Frank XiaLiang was so kind to volunteer for the work task) and the chairs to prepare a shepherd document and submit the document to the IESG for LC.
>
> Ps.: over the weekend, I will also review the status for the other WG documents and come back to you on that beginning of next week.
>
>
>
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots