Subject: [Dots] Reminder -- 2nd WGLC on draft-ietf-dots-signal-channel-21

From: Roman Danyliw <[email-masked]>
Date: Wed, 1 Aug 2018 15:31:52 +0000

Hello!

A reminder, the WGLC on draft-ietf-dots-signal-channel-21 is underway.  Please provide your feedback to the mailing list by Friday, August 5.  If you are comfortable with the draft, it is equally helpful to make that opinion known.

Regards,
Roman

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of Roman Danyliw
Sent: Monday, July 23, 2018 2:55 PM
To: [email-masked]
Subject: [Dots] 2nd WGLC on draft-ietf-dots-signal-channel-21

Hello!

Consistent with our discussion at the Montreal meeting, we are starting a second working group last call (WGLC) for the DOTS Signal Channel draft:

DOTS Signal Channel Specification
draft-ietf-dots-signal-channel-21
https://tools.ietf.org/html/draft-ietf-dots-signal-channel-21

Please send comments to the DOTS mailing list -- feedback on remaining issues or needed changes; as well as endorsements that this draft is ready.

This WGLC will end on August 5, 2018.

Thanks,
Roman

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: kaname nishizuka <[email-masked]>
Date: Fri, 3 Aug 2018 10:44:20 +0900

Hi,

4.4.1.  Request Mitigation
       conflict-cause:  Indicates the cause of the conflict.  The
          following values are defined:
          2:  Conflicts with an existing white list.  This code is
              returned when the DDoS mitigation detects source addresses/
              prefixes in the white-listed ACLs are attacking the target.

Does a mitigation request conflict with source addresses/prefixes in the white-listed ACLs?
I think it would be "destination addresses/prefixes in the white-listed ACLs".

thanks,
Kaname Nishizuka

---

From: <[email-masked]>
Date: Fri, 3 Aug 2018 05:55:59 +0000

Re-,

Please see inline. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de kaname nishizuka
> Envoyé : vendredi 3 août 2018 03:44
> À : [email-masked]
> Objet : [Dots] conflict-cause (with white-list ACL)
> 
> Hi,
> 

[Med] The conflict is that a mitigation action may conclude that a given source has to be filtered/blocked, nevertheless that source was explicitly added by the DOTS domain in a white list.

> I think it would be "destination addresses/prefixes in the white-listed

[Med] Source is us accurate given that the DOTS channel draft assumes the following: 

   Filtering rules instructed by a DOTS client assumes a default
   direction: the destination is the DOTS client domain. 

> > A reminder, the WGLC on draft-ietf-dots-signal-channel-21 is underway.
> Please provide your feedback to the mailing list by Friday, August 5.  If you
> are comfortable with the draft, it is equally helpful to make that opinion
> known.
> >
> > Regards,
> > Roman
> >
> > Consistent with our discussion at the Montreal meeting, we are starting a
> second working group last call (WGLC) for the DOTS Signal Channel draft:
> >
> > Please send comments to the DOTS mailing list -- feedback on remaining
> issues or needed changes; as well as endorsements that this draft is ready.
> >