Subject: [Dots] Implementation details for signal channel

From: Roman Danyliw <[email-masked]>
Date: Tue, 21 Aug 2018 14:40:46 +0000

Hello!

As part of the shepherding write-up on document quality (Question 2 of [1]) for draft-ietf-dots-signal-channel [2], an up-to-date list of implementations would be helpful.  We currently have a list on the wiki [3].  If you have updates (go-dots and Arbor; NCC Group's reference has been updated) or have an implementation to add, please let us know.

Roman

[1] http://www6.ietf.org/iesg/template/doc-writeup-qa-style.html
[2] https://datatracker.ietf.org/doc/draft-ietf-dots-signal-channel/
[3] https://trac.ietf.org/trac/dots

---

From: kaname nishizuka <[email-masked]>
Date: Fri, 24 Aug 2018 09:14:36 +0900

Hi Roman,

Here is the updated version of description of go-dots
Name    Language    Role    ​Signal Version    ​Data Version Comments/Features/Limitations
​go-dots (NTT)    Go    Client+Server    -20    -16

The developing version (signal-23/data-18) will be merged to master branch soon.
I'll update it again after that.

Thanks,
Kaname

On 2018/08/21 23:40, Roman Danyliw wrote:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots