Subject: [Dots] (Authors-Action Required): IPR Check for draft-ietf-dots-data-channel

From: <[email-masked]>
Date: Fri, 21 Sep 2018 05:20:02 +0000

Hi co-authors,

In order to help preparing the write-up for draft-ietf-dots-data-channel, we need to answer this question:

=====
(7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?
=====

As far as I'm concerned, I don't hold any IPR nor I'm aware of any related to this draft.

Please reply ASAP (keep ccing the WG).

Thank you

Cheers,
Med

---

From: kaname nishizuka <[email-masked]>
Date: Fri, 21 Sep 2018 14:23:02 +0900

Hi Med,

I don’t hold any IPR related to this draft.

thanks,
Kaname Nishizuka

On 2018/09/21 14:20, [email-masked] wrote:
> As far as I’m concerned, I don’t hold any IPR nor I’m aware of any related to this draft.
>

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Fri, 21 Sep 2018 05:35:15 +0000

Hi all,
I don’t hold any IPR nor am aware of any related IPR.

B.R.
Frank

发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2018年9月21日 13:20
收件人: [email-masked]
抄送: [email-masked]
主题: (Authors-Action Required): IPR Check for draft-ietf-dots-data-channel
重要性: 高

Hi co-authors,

=====

Thank you

Cheers,
Med

---

From: tirumal reddy <[email-masked]>
Date: Fri, 21 Sep 2018 12:22:07 +0530

I hold no IPR for this draft.

-Tiru

On Fri, 21 Sep 2018 at 10:50, <[email-masked]> wrote:

> (7) Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed. If not, explain why?
>
> =====
>
>
>

---

From: "Teague, Nik" <[email-masked]>
Date: Fri, 21 Sep 2018 08:12:58 +0000

I am aware of no IPR associated with this draft

Thanks,

-Nik

Sent from my iPhone

On 21 Sep 2018, at 07:53, tirumal reddy <[email-masked]<mailto:[email-masked]>> wrote:

-Tiru

On Fri, 21 Sep 2018 at 10:50, <[email-masked]<mailto:[email-masked]>> wrote:
Hi co-authors,

=====

Thank you

Cheers,
Med

---

From: "Prashanth Patil (praspati)" <[email-masked]>
Date: Fri, 21 Sep 2018 16:39:01 +0000

-Prashanth

On 9/20/18, 11:52 PM, "tirumal reddy" <[email-masked]<mailto:[email-masked]>> wrote:

-Tiru

=====

Thank you

Cheers,
Med

---

From: "Mortensen, Andrew" <[email-masked]>
Date: Tue, 25 Sep 2018 16:28:45 +0000

On Sep 21, 2018, at 12:39 PM, Prashanth Patil (praspati) <[email-masked]<mailto:[email-masked]>> wrote:

[EXTERNAL EMAIL]

-Prashanth

-Tiru

=====

Thank you

Cheers,
Med