Subject: Re: [Dots] [core] 🔔 WG adoption of draft-boucadair-core-hop-limit

From: <[email-masked]>
Date: Tue, 11 Sep 2018 12:47:15 +0000

Hi all,

I support this draft, obviously. 

FWIW, I don't have any IPR related to this draft. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de Jon Shallow
> Envoyé : mardi 11 septembre 2018 13:03
> À : [email-masked]; 'Konda, Tirumaleswar Reddy'; [email-masked]
> Objet : Re: [Dots] FW: [core] 🔔 WG adoption of draft-boucadair-core-hop-limit
> 
> Hi CoRE WG,
> 
> I have read the draft and support it.
> I do not see any issues with it being a WG document.
> 
> Regards
> 
> Jon
> 
> -----Original Message-----
> From: Dots [mailto: [email-masked]] On Behalf Of Konda, Tirumaleswar
> Reddy
> Sent: 11 September 2018 06:57
> To: [email-masked]
> Subject: [Dots] FW: [core] 🔔 WG adoption of draft-boucadair-core-hop-limit
> 
> Hi all,
> 
> Please review https://tools.ietf.org/html/draft-boucadair-core-hop-limit-00
> and respond to the WG adoption call in CoRE WG.
> DOTS signal channel is using the Hop-Limit Option defined in this draft.
> 
> Cheers,
> -Tiru
> 
> -----Original Message-----
> From: core <[email-masked]> On Behalf Of Carsten Bormann
> Sent: Tuesday, September 11, 2018 1:25 AM
> To: Core <[email-masked]>
> Subject: [core] 🔔 WG adoption of draft-boucadair-core-hop-limit
> 
> This email originated from outside of the organization. Do not click links or
> open attachments unless you recognize the sender and know the content is
> safe.
> 
> It seems we have converged at draft-boucadair-core-hop-limit as the draft
> providing the hop limit function needed by DOTS, but we haven’t done the
> formal WG adoption yet.
> 
> This is a formal call for adoption of this draft as a WG document of the CoRE
> WG.
> If you have read the draft and support adopting it, please say so.
> If you see a problem with adopting it as a WG document, please tell us.
> For both, remember that WG adoption does not mean that we already have
> consensus on all the details, just that this is the right working document to
> address the issue (and that we should address the issue in the first place).
> Please do mention any issues that you already know; these also can be brought
> up in Wednesday’s virtual interim Webex call.
> 
> This formal WG adoption call runs until the end of September 17th.
> (Given the state of the discussion, we might then have a Working Group last
> call of an updated document right next.)
> 
> Grüße, Carsten
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Jon Shallow" <[email-masked]>
Date: Tue, 11 Sep 2018 14:15:47 +0100

Likewise, I do not have any IPR related to this draft.

Regards

Jon

-----Original Message-----
From: Dots [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 September 2018 13:47
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Dots] [core] 🔔 WG adoption of draft-boucadair-core-hop-limit

Hi all,

Cheers,
Med