Subject: [Dots] draft-ietf-dots-use-cases / IPR

From: Daniel Migault <[email-masked]>
Date: Wed, 26 Sep 2018 19:38:21 -0400

Hi co-authors,

In order to help preparing the write-up for draft-ietf-dots-use-cases, we
follow the exact same procedure as the data-channel document and need to
answer this question:

=====

(7) Has each author confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79 have
already been filed. If not, explain why?

=====

As far as I’m concerned, I don’t hold any IPR nor I’m aware of any related
to this draft.

Please reply ASAP (keep ccing the WG).

Yours,
Daniel

PS: Thank you Med for the template!

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Thu, 27 Sep 2018 00:28:45 +0000

Hi,
As the co-author, I don’t hold any IPR nor I’m aware of any related to this draft.

Thanks!

B.R.
Frank

发件人: Dots [mailto:[email-masked]] 代表 Daniel Migault
发送时间: 2018年9月27日 7:38
收件人: dots <[email-masked]>
主题: [Dots] draft-ietf-dots-use-cases / IPR

Hi co-authors,

In order to help preparing the write-up for draft-ietf-dots-use-cases, we follow the exact same procedure as the data-channel document and need to answer this question:

=====
(7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?
=====

As far as I’m concerned, I don’t hold any IPR nor I’m aware of any related to this draft.

Yours,
Daniel

---

From: "Roland Dobbins" <[email-masked]>
Date: Thu, 27 Sep 2018 15:23:55 +0700

> As far as I’m concerned, I don’t hold any IPR nor I’m aware of 

As a co-author, I don’t hold any IPR nor am I aware of any related to 
this draft.

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: kaname nishizuka <[email-masked]>
Date: Thu, 27 Sep 2018 17:30:23 +0900

regards,
Kaname Nishizuka

On 2018/09/27 17:23, Roland Dobbins wrote:
> As a co-author, I don’t hold any IPR nor am I aware of any related to this draft.
>
>
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots