Subject: Re: [Dots] New Version Notification for draft-ietf-dots-use-cases-20.txt

From: Daniel Migault <[email-masked]>
Date: Thu, 5 Sep 2019 15:13:31 +0000

Hi, 

Please find the latest version. The text integrate the updated proposed by Med. My understanding is that we did not get any response regarding IPR from Stephan and that he name should be moved to the acknowledgment section. If I did not understood correctly, please let me know. 

Yours, 
Daniel
-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Thursday, September 05, 2019 11:08 AM
To: Kaname Nishizuka <[email-masked]>; Daniel Migault <[email-masked]>; Robert Moskowitz <[email-masked]>; Nik Teague <[email-masked]>; [email-masked]; Roland Dobbins <[email-masked]>; Liang Xia <[email-masked]>; Liang Xia <[email-masked]>
Subject: New Version Notification for draft-ietf-dots-use-cases-20.txt

A new version of I-D, draft-ietf-dots-use-cases-20.txt has been successfully submitted by Daniel Migault and posted to the IETF repository.

Name:		draft-ietf-dots-use-cases
Revision:	20
Title:		Use cases for DDoS Open Threat Signaling
Document date:	2019-09-05
Group:		dots
Pages:		15
URL:            https://www.ietf.org/internet-drafts/draft-ietf-dots-use-cases-20.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-dots-use-cases/
Htmlized:       https://tools.ietf.org/html/draft-ietf-dots-use-cases-20
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-dots-use-cases
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-use-cases-20

Abstract:
   The DDoS Open Threat Signaling (DOTS) effort is intended to provide
   protocols to facilitate interoperability across disparate DDoS
   mitigation solutions.  This document presents sample use cases which
   describe the interactions expected between the DOTS components as
   well as DOTS messaging exchanges.  These use cases are meant to
   identify the interacting DOTS components, how they collaborate, and
   what are the typical information to be exchanged.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 5 Sep 2019 11:43:32 -0400

My mother passed away yesterday.  The funeral is today.  I will be 
basically offline until after the week of mourning.  That is next 
Wednesday morning.

Bob

On 9/5/19 11:41 AM, Valery Smyslov wrote:
> Thank you, Daniel,
>
> I'll update the shepherd write-up and then will request to publish the draft.
>
> Regards,
> Valery.
>
>> Hi,
>>
>> Please find the latest version. The text integrate the updated proposed by Med. My understanding is that we
>> did not get any response regarding IPR from Stephan and that he name should be moved to the
>> acknowledgment section. If I did not understood correctly, please let me know.
>>
>> Yours,
>> Daniel
>> To: Kaname Nishizuka <[email-masked]>; Daniel Migault <[email-masked]>; Robert
>> Moskowitz <[email-masked]>; Nik Teague <[email-masked]>; [email-masked];
>> Roland Dobbins <[email-masked]>; Liang Xia <[email-masked]>; Liang Xia
>> <[email-masked]>
>> _______________________________________________
>> Dots mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dots

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit