Subject: Re: [Dots] IPR confirmation for DOTS architecture draft

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 16 Sep 2019 16:14:17 +0300

Hi Med,

sorry, can you please send this confirmation to the list,
so that I can include a reference to your message in the writeup?

Thank you,
Valery.

> Hi Valery,
> 
> I'm not aware of any IPR related to this I-D.
> 
> Cheers,
> Med
> 
> > -----Message d'origine-----
> > De : Valery Smyslov [mailto:[email-masked]]
> > Envoyé : lundi 16 septembre 2019 14:52
> > À : BOUCADAIR Mohamed TGI/OLN
> > Cc : [email-masked]; [email-masked]
> > Objet : IPR confirmation for DOTS architecture draft
> >
> > Hi Med,
> >
> > you are listed as contributor in the draft-ietf-dots-architecture-14.
> > According to the BCP78 and BCP79 all contributors must
> > provide a confirmation that they are not aware of any IPR
> > related to the draft (or disclose one if they are aware).
> > Can you please do it, preferably by sending e-mail
> > to the dots mail list.
> >
> > Regards,
> > Valery.
> >
> > P.S. I should have asked you before, but only recently I realized
> > that contributors should do it as well as authors.
> >

---

From: <[email-masked]>
Date: Mon, 16 Sep 2019 13:16:52 +0000

Re-,

Sure!

Cheers,
Med

> Envoyé : lundi 16 septembre 2019 15:14
> Cc : [email-masked]; [email-masked];
> [email-masked]
> Objet : RE: IPR confirmation for DOTS architecture draft
> 
> Hi Med,
>