Subject: [Dots] DOTS WG Virtual Interim Meeting Poll

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 5 Jun 2020 11:21:35 +0300

Hi,

since quite a lot of progress was recently done with the remaining DOTS documents,
Frank and I (with Ben's approval) decided to organize a virtual interim meeting
at the end of June.

We've created a doodle poll for the most appropriate date and time of the meeting.
We think that one-hour meeting is enough to discuss the remaining documents.
The suggested dates are June 22, 23, 24, 25 and 25.
We've included two possible time slots for each day that makes participants from both 
USA and Japan (two most distinct points) be able to participate without
extreme inconvenience, but feel free to suggest other time slots.

https://doodle.com/poll/kp6ymp875ztcsrq6

Please, participate in the poll and vote for the most appropriate date(s) for you.
The poll will be active till June 11.

Regards,
Frank & Valery.

---

From: "Valery Smyslov" <[email-masked]>
Date: Thu, 11 Jun 2020 12:01:33 +0300

Hi,

according to the poll results, June the 25th 6:00 UTC and June the 26th 6:00 UTC 
are most appropriate for majority of participants. We'll proceed with the first
of these dates:

June the 25th 6:00 UTC

Regards,
Frank & Valery.

> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots