Subject: [Dots] DDoS Open Threat Signaling (dots) WG Virtual Meeting: 2020-06-25

From: IESG Secretary <[email-masked]>
Date: Fri, 12 Jun 2020 10:27:31 -0700

The DDoS Open Threat Signaling (dots) WG will hold
a virtual interim meeting on 2020-06-25 from 06:00 to 07:00 UTC.

Agenda:
DOTS Virtual Interim Meeting June 2020

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m583b7d2e85e9bc229e902d12aabbaa41

---

From: "Valery Smyslov" <[email-masked]>
Date: Sat, 13 Jun 2020 08:18:36 +0300

Hi,

more on WebEx participation:

Meeting link:
https://ietf.webex.com/ietf/j.php?MTID=m583b7d2e85e9bc229e902d12aabbaa41
Meeting number: 161 684 6922
Password:  WrMv7H2gBG2

More ways to join:
Join by video system:
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.
Join by phone:
1-650-479-3208 Call-in number (US/Canada)
Access code: 161 684 6922

If you want to make a presentation at the meeting, please send a request
for a presentation slot to the chairs.

Regards,
Frank & Valery.

> The DDoS Open Threat Signaling (dots) WG will hold a virtual interim
meeting
> on 2020-06-25 from 06:00 to 07:00 UTC.
> 
> Agenda:
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 22 Jun 2020 11:32:05 +0300

Hi,

this is a reminder that DOTS WG is having a virtual interim meeting this week on Thursday 25th June 2020 6:00-7:00 UTC.
Presenters, please upload your slides to the datatracker or send them to the chairs before the meeting starts.

Meeting details:

WebEx: https://ietf.webex.com/ietf/j.php?MTID=m583b7d2e85e9bc229e902d12aabbaa41
Jabber: xmpp:[email-masked]?join
Etherpad: https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-dots-01-dots?useMonospaceFont=true
Slides: https://datatracker.ietf.org/meeting/interim-2020-dots-01/agenda/dots-drafts.pdf

Agenda:

1. Administrivia and agenda bashing
   - 5 min (Chairs)
2. Distributed Denial-of-Service Open Threat Signaling (DOTS) Telemetry status update
   (draft-ietf-dots-telemetry-08)
   - 25 min (Med, Tiru)
3. Multi-homing Deployment Considerations for Distributed-Denial-of-Service Open Threat Signaling (DOTS) status update
   (draft-ietf-dots-multihoming-04)
   - 5 min (Med, Tiru)
4. Use Cases for DDoS Open Threat Signaling (DOTS) Telemetry
   (draft-hayashi-dots-telemetry-use-cases-00)
   - 5 min (Yuhei)
5. A method for dots server deployment
   (draft-chen-dots-server-hierarchical-deployment-02)
   - 5 min (Meiling)
6. Open Mic
   - 10 min
7. Wrapping up
   - 5 min (Chairs)

More on WebEx participation:

Meeting link:

More ways to join:
Join by video system:

Regards,
Frank & Valery.

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 24 Jun 2020 08:00:58 +0300

Hi,

this is a reminder that the meeting will take place in about 24 hours.
Presenters, please upload your slides to the datatracker or send them to the
chairs before the meeting starts.

Regards,
Frank & Valery.

> Hi,
> 
> this is a reminder that DOTS WG is having a virtual interim meeting this
> week on Thursday 25th June 2020 6:00-7:00 UTC.
> Presenters, please upload your slides to the datatracker or send them to
the
> chairs before the meeting starts.
> 
> 
> Meeting details:
> 
> WebEx:
> Slides:
https://datatracker.ietf.org/meeting/interim-2020-dots-01/session/dots
> 
> 
> Agenda:
> 
> 1. Note well, logistics and WG & individual drafts progress
>    - 10 min (Chairs)
> 3. Multi-homing Deployment Considerations for Distributed-Denial-of-
> Service Open Threat Signaling (DOTS) status update
>    - 5 min