Subject: [Dots] I-D Action: draft-ietf-dots-signal-filter-control-06.txt

From: [email-masked]
Date: Wed, 17 Jun 2020 05:13:51 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Controlling Filtering Rules Using Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel
        Authors         : Kaname Nishizuka
                          Mohamed Boucadair
                          Tirumaleswar Reddy
                          Takahiko Nagata
	Filename        : draft-ietf-dots-signal-filter-control-06.txt
	Pages           : 26
	Date            : 2020-06-17

Abstract:
   This document specifies an extension to the Distributed Denial-of-
   Service Open Threat Signaling (DOTS) signal channel protocol so that
   DOTS clients can control their filtering rules when an attack
   mitigation is active.

   Particularly, this extension allows a DOTS client to activate or de-
   activate existing filtering rules during a DDoS attack.  The
   characterization of these filtering rules is conveyed by a DOTS
   client during an idle time (i.e., no mitigation is active) by means
   of the DOTS data channel protocol.

Editorial Note (To be removed by RFC Editor)

   Please update these statements within the document with the RFC
   number to be assigned to this document:

   o  "This version of this YANG module is part of RFC XXXX;"

   o  "RFC XXXX: Controlling Filtering Rules Using Distributed Denial-
      of-Service Open Threat Signaling (DOTS) Signal Channel";

   o  reference: RFC XXXX

   o  [RFCXXXX]

   Please update the "revision" date of the YANG module.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-signal-filter-control/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-signal-filter-control-06
https://datatracker.ietf.org/doc/html/draft-ietf-dots-signal-filter-control-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-signal-filter-control-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 17 Jun 2020 12:19:37 +0000

Hi all,

This version integrates the OpsDir review. The main change is adding a new para to the introduction. The changes can be tracked here:

https://www.ietf.org/rfcdiff?url1=draft-ietf-dots-signal-filter-control-05&url2=draft-ietf-dots-signal-filter-control-06&difftype=--hwdiff 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : mercredi 17 juin 2020 14:14
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-dots-signal-filter-control-06.txt
> 
> 
>         Title           : Controlling Filtering Rules Using Distributed
> Denial-of-Service Open Threat Signaling (DOTS) Signal Channel
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.