Subject: [Dots] Options on how to move forward with telemetry use case draft

From: H Y <[email-masked]>
Date: Sat, 13 Jun 2020 16:55:49 +0900

Hi all,

We submitted DOTS telemetry use case draft based on comments from WG at IETF106.
https://datatracker.ietf.org/doc/draft-hayashi-dots-telemetry-use-cases/
https://datatracker.ietf.org/doc/minutes-106-dots/

We considered some options on how to move forward with the draft as below.

Opt 1. Require WG adoption after addressing comments from WG.
Opt 2. Add a high-level use case description to the DOTS Telemetry
draft. (e.g. Appendix)

We prefer Opt 1, but no problem with Opt 2.
Please tell me your preference, or other options if any.

Thanks,
Yuhei

-- 
----------------------------------
Yuuhei HAYASHI
08065300884
[email-masked]
[email-masked]
----------------------------------

---

From: <[email-masked]>
Date: Mon, 15 Jun 2020 07:17:12 +0000

Hi Yuhei, all,

I support your option 1. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de H Y
> Envoyé : samedi 13 juin 2020 09:56
> À : dots
> Objet : [Dots] Options on how to move forward with telemetry use case draft
> 
> Hi all,
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Meiling Chen" <[email-masked]>
Date: Mon, 15 Jun 2020 15:38:37 +0800

Hi Yuhei, all,

I support  option 1.

Thanks,
Meiling.

From: H Y
Date: 2020-06-13 15:55
To: dots
Subject: [Dots] Options on how to move forward with telemetry use case draft
Hi all,

 

Thanks,
Yuhei