Subject: [Dots] Éric Vyncke's No Objection on draft-ietf-dots-signal-filter-control-06: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Thu, 25 Jun 2020 03:18:13 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-dots-signal-filter-control-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dots-signal-filter-control/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document.

I appreciated the clarity, the use of IPv6 examples, and the inclusion of the
YANG model.

Only one minor suggestion about the title of section 1.2 as "The Solution"
looks a little marketing ;-) I would prefer "Mitigation Technique" or something
more 'engineering-oriented'

Regards

-éric

---

From: <[email-masked]>
Date: Thu, 25 Jun 2020 10:31:03 +0000

Hi Eric, 

Thanks for the review. 

Please see inline. 

Cheers,
Med

> -----Message d'origine-----
> De : Éric Vyncke via Datatracker [mailto:[email-masked]]
> Envoyé : jeudi 25 juin 2020 12:18
> À : The IESG
> Cc : [email-masked]; [email-masked];
> [email-masked]; Valery Smyslov; Liang Xia; [email-masked]
> Objet : Éric Vyncke's No Objection on draft-ietf-dots-signal-filter-
> control-06: (with COMMENT)
> 
> 
> looks a little marketing ;-)

[Med] That’s not the intent :-) This was vs. "The Problem" in Sec 1.1  

 I would prefer "Mitigation Technique" or
> something

[Med] Happily. Changed to "Controlling Filtering Rules Using DOTS Signal Channel". 

> -éric

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 25 Jun 2020 11:28:09 +0000

Med

Sounds good to me (and I understand that the marketing twist was not on purpose)

-éric

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, 25 June 2020 at 12:31
To: Eric Vyncke <[email-masked]>, The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Valery Smyslov <[email-masked]>, Liang Xia <[email-masked]>
Subject: RE: Éric Vyncke's No Objection on draft-ietf-dots-signal-filter-control-06: (with COMMENT)

    Hi Eric, 

    Thanks for the review. 

    Please see inline. 

    Cheers,
    Med