Subject: [Dots] I-D Action: draft-ietf-dots-rfc8782-bis-06.txt

From: [email-masked]
Date: Tue, 23 Mar 2021 23:25:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel Specification
        Authors         : Mohamed Boucadair
                          Jon Shallow
                          Tirumaleswar Reddy.K
	Filename        : draft-ietf-dots-rfc8782-bis-06.txt
	Pages           : 117
	Date            : 2021-03-23

Abstract:
   This document specifies the Distributed Denial-of-Service Open Threat
   Signaling (DOTS) signal channel, a protocol for signaling the need
   for protection against Distributed Denial-of-Service (DDoS) attacks
   to a server capable of enabling network traffic mitigation on behalf
   of the requesting client.

   A companion document defines the DOTS data channel, a separate
   reliable communication layer for DOTS management and configuration
   purposes.

   This document obsoletes RFC 8782.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-rfc8782-bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-rfc8782-bis-06
https://datatracker.ietf.org/doc/html/draft-ietf-dots-rfc8782-bis-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-rfc8782-bis-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 24 Mar 2021 06:32:01 +0000

Hi Ben, all, 

This version addresses the comments from tsv, secdir, genart reviews: 

* Add subsections to 4.4.1
* Add a new appendix to list the protocol default/recommended values
* Make some edits for better clarity

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : mercredi 24 mars 2021 07:25
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Dots] I-D Action: draft-ietf-dots-rfc8782-bis-06.txt
> 
> 
>         Title           : Distributed Denial-of-Service Open Threat
> Signaling (DOTS) Signal Channel Specification
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.