Subject: [Dots] I-D Action: draft-ietf-dots-telemetry-17.txt

From: [email-masked]
Date: Tue, 16 Nov 2021 03:22:46 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Telemetry
        Authors         : Mohamed Boucadair
                          Tirumaleswar Reddy
                          Ehud Doron
                          Meiling Chen
                          Jon Shallow
	Filename        : draft-ietf-dots-telemetry-17.txt
	Pages           : 115
	Date            : 2021-11-16

Abstract:
   This document aims to enrich the DOTS signal channel protocol with
   various telemetry attributes, allowing for optimal Distributed
   Denial-of-Service attack mitigation.  It specifies the normal traffic
   baseline and attack traffic telemetry attributes a DOTS client can
   convey to its DOTS server in the mitigation request, the mitigation
   status telemetry attributes a DOTS server can communicate to a DOTS
   client, and the mitigation efficacy telemetry attributes a DOTS
   client can communicate to a DOTS server.  The telemetry attributes
   can assist the mitigator to choose the DDoS mitigation techniques and
   perform optimal DDoS attack mitigation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-telemetry/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-dots-telemetry-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-telemetry-17

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 16 Nov 2021 11:30:56 +0000

Hi all, 

This version takes into account the editorial changes proposed by Ben (https://github.com/boucadair/draft-dots-telemetry/pull/9). It also updates some refs and fix some nits. 

The IANA section was also updated to remove the assignment request for 'lower-type' and 'upper-type' given that those were now assigned in the call-home.  

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce <[email-masked]> De la part de internet-
> [email-masked]
> Envoyé : mardi 16 novembre 2021 12:23
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-dots-telemetry-17.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.