Subject: [Dots] IPR confirmation for draft-ietf-dots-robust-blocks-02

From: "Valery Smyslov" <[email-masked]>
Date: Thu, 10 Feb 2022 10:16:55 +0300

Hi authors,

while preparing shepherd write-up for draft-ietf-dots-robust-blocks-02, 
in accordance with BCP78 and BCP79 I have to ask all authors and contributors 
whether they are aware of any IPR regarding this document.
Can you please confirm that you are not aware of any IPR 
or disclose any IPR you are aware of that are concerned with this draft.

I'd also like to ask authors about implementation status of the draft.
Are there any implementations that follow recommendations from the draft 
you are aware of?

Regards,
Valery.

---

From: <[email-masked]>
Date: Thu, 10 Feb 2022 08:23:31 +0000

Hi Valery, all, 

I don't have any IPR nor I'm aware of any related to this I-D.

Jon has an implementation.

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov <[email-masked]>
> Envoyé : jeudi 10 février 2022 08:17
> À : [email-masked]; [email-masked]
> Cc : [email-masked]
> Objet : IPR confirmation for draft-ietf-dots-robust-blocks-02
> 
> Hi authors,
> 
> in accordance with BCP78 and BCP79 I have to ask all authors and
> contributors whether they are aware of any IPR regarding this document.
> Can you please confirm that you are not aware of any IPR or disclose any
> IPR you are aware of that are concerned with this draft.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 10 Feb 2022 10:40:51 -0000

Hi all,

I likewise confirm that I do not have any IPR, nor am I aware of any related
to this I-D.

I confirm that I do have an implementation that negotiates these parameters,
as well as using the rest of the draft-ietf-core-new-block that these
parameters are associated with.

Regards

Jon

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 10 February 2022 08:24
> To: Valery Smyslov; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: IPR confirmation for draft-ietf-dots-robust-blocks-02
> 
> Hi Valery, all,
> 
> ___________________________________________________________________
> ______________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce
> message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> If you have received this email in error, please notify the sender and
delete this
> message and its attachments.