Subject: [Dots] I-D Action: draft-ietf-dots-robust-blocks-02.txt

From: [email-masked]
Date: Mon, 07 Feb 2022 06:49:48 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel Configuration Attributes for Robust Block Transmission
        Authors         : Mohamed Boucadair
                          Jon Shallow
	Filename        : draft-ietf-dots-robust-blocks-02.txt
	Pages           : 22
	Date            : 2022-02-07

Abstract:
   This document specifies new DOTS signal channel configuration
   parameters that are negotiated between DOTS peers to enable the use
   of Q-Block1 and Q-Block2 CoAP Options.  These options enable robust
   and faster transmission rates for large amounts of data with less
   packet interchanges as well as supporting faster recovery should any
   of the blocks get lost in transmission.

   This document defines a YANG data model for representing these new
   DOTS signal channel configuration parameters.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-robust-blocks/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-dots-robust-blocks-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-robust-blocks-02

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: <[email-masked]>
Date: Mon, 7 Feb 2022 14:57:22 +0000

Hi all, 

This version factorizes some of the IESG comments that were received during the review of the telemetry I-D (notations, mention the yang module in the abstract, etc.).

We also added two implementation notes. 

Cheers,
Jon & Med

> -----Message d'origine-----
> De : I-D-Announce <[email-masked]> De la part de
> [email-masked]
> Envoyé : lundi 7 février 2022 15:50
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-dots-robust-blocks-02.txt
> 
> 
>         Title           : Distributed Denial-of-Service Open Threat
> Signaling (DOTS) Signal Channel Configuration Attributes for Robust
> Block Transmission
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.