Subject: [dsii] Draft minutes: please review

From: Ted Hardie <[email-masked]>
Date: Fri, 24 Aug 2012 16:42:30 -0700

Attached are draft minutes for the BoF session at IETF 84.  Please
review and provide additions and corrections as needed.

thanks,

Ted Hardie

---

From: Scott Brim <[email-masked]>
Date: Sat, 25 Aug 2012 16:12:55 -0400

> review and provide additions and corrections as needed.

"Andy Buffet - Woods Hole" -> Maffei

---

From: Andrew Maffei <[email-masked]>
Date: Mon, 27 Aug 2012 11:45:18 -0400

> "Andy Buffet - Woods Hole" -> Maffei
Thanks Scott :)

A minor fix and then clarification of notes on my statement.

> Beth Plale then review the conceptual framework for work in this area, discussing both the framework for 
review --> reviewed

> 
>            Andy Buffet - Woods Hole - clearly identified as interop problem, and we have techniques/ approaches for interop.  We can that add into the work that has been going on some time in the sciences.  There is a limited number of pid schemces for  datasets - an api for dataset identifiers, as ezid already has, is useful.  When it becomes domain specific there is lots to be done.
Andy Maffei - Woods Hole Oceanographic Institution - clearly identified as an interoperability problem, and IETF has extensive experience/techniques/approaches for how to develop interoperability. IETF can contribute valuable perspective to work that had been going on some time in sciences. Topics for future discussion: recommending limited# of PID schemes for science datasets, agreed-upon API for assigning identifiers for scientific datasets (EZID as a model), defining core non-domain-specific metadata. Agrees that realm of domain-specific metadata there is lots of v hard work that needs to be done (that is probably out-of-scope for IETF). Establishing interoperability frameworks and core metadata for science dataset identification is suggested as in-scope.