Subject: [Dtls-iot] DICE vs. LWIG

From: Carsten Bormann <[email-masked]>
Date: Wed, 2 Jul 2014 13:28:19 +0200

I didn’t notice that DICE was moved on top of LWIG.
That is severely suboptimal.

Grüße, Carsten

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 02 Jul 2014 05:12:57 -0700

Hi Carsten,

I completely agree with you and I have not noticed that earlier either.

Did you report this unfortunate conflict to the secretary already?

Ciao
Hannes

On 07/02/2014 04:28 AM, Carsten Bormann wrote:
> _______________________________________________
> dtls-iot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtls-iot
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 2 Jul 2014 14:18:20 +0200

> Did you report this unfortunate conflict to the secretary already?

No.
So far I just wanted to alert the chairs and other people who might be impacted.

Grüße, Carsten

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 02 Jul 2014 13:47:48 +0100

> So far I just wanted to alert the chairs and other people who might be impacted.

I think Stephanie did ask the chairs, not 100% sure though.

S.

---

From: Robert Cragie <[email-masked]>
Date: Wed, 02 Jul 2014 15:06:57 +0100

Stephanie did ask the chairs and Zhen said he was OK with it. I won't be 
in Toronto, so don't have any particular concerns although, on a selfish 
note, the less there is on Friday for me, the better.

Robert

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 02 Jul 2014 16:17:01 +0200

Well. There has not been a lot of discussion in LWIG at all since the
last IETF meeting.

As I suggested at the last IETF meeting I would like to talk a bit about
the performance of security. Robert and I had been working on this topic
and I hope that there is something ready by the IETF meeting timeframe.

What would you like to talk about at the next IETF meeting?

Ciao
Hannes

On 07/02/2014 04:10 PM, Cao, Zhen (CZ) wrote:
> I do not see much discussion about security in Lwig this time. that's why the AD and us thought it was okay. 
> 
> Many thanks,
> zhen
> 
>> -----Original Message-----
>> From: Robert Cragie [mailto:[email-masked]]
>> Sent: Wednesday, July 02, 2014 10:07 PM
>> To: Carsten Bormann; Hannes Tschofenig
>> Cc: <[email-masked]>; [email-masked]
>> Subject: Re: [Dtls-iot] DICE vs. LWIG
>>

---

From: Dorothy Gellert <[email-masked]>
Date: Wed, 2 Jul 2014 20:43:45 +0000

Hi Carsten,

Apologies for the conflict between Dice and Lwig.  Both Zach and I had
conflicts with a Friday Dice session and worked with Stephanie to
re-arrange the schedule.   At first I thought we could make a Monday slot
- which I sent to the Dice list.   When that fell through we went to the
Tuesday slot. Stephanie contacted me and the Lwig chairs and we agreed to
the change.

We¹ll post an agenda for Dice in the next few days.  I¹d be happy to
represent any comments you might have for Dice during the meeting to
accommodate you and the conflict - if that is helpful.

Thanks
Dorothy

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 3 Jul 2014 08:33:21 +0200

> accommodate you and the conflict - if that is helpful.

Thank you.  Unfortunately, the victim is the LWIG meeting; I don’t think its usual constituency will skip DICE to be there.

Zhen: If there is no way to move the LWIG meeting, I would consider simply calling off the meeting.

Grüße, Carsten

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 03 Jul 2014 08:43:11 +0200

> Zhen: If there is no way to move the LWIG meeting, I would consider simply calling off the meeting.

I would agree here with Carsten.