Subject: Re: [Dtls-iot] dice wg future work... or time to declare victory?

From: Stephen Farrell <[email-masked]>
Date: Mon, 25 Jan 2016 15:25:33 +0000

Hi,

We discussed closing the WG back in Oct/Nov and a few
folks argued to not close. However, nothing much seems
to have happened since, so I've requested closure. You
should see the official announcement soon.

The list will remain open.

If you have related work that you would like to see
progress in the IETF that fits here but not elsewhere
please do use this list to chat about that. If/when
some such piece of work seems like it'd garner IETF
consensus then I'll be happy to help figure out how to
progress that.

And thanks again to the chairs and participants.

Cheers,
S.

On 20/10/15 16:35, Stephen Farrell wrote:
> 
> Hi all,
> 
> Congratulations to all involved in getting the DTLS profile
> document done and through the process.
> 
> Now that that's done, and given that the originally planned
> work on group communication hasn't progressed as planned (due
> to us discovering that it was trickier than we initially
> thought), I think it's time for the WG to evaluate whether
> it's time to declare victory and close the WG, or if there's
> some other work to be done.
> 
> In chatting with the chairs, we figured that perhaps now is
> time to declare victory, but of course that's a topic to talk
> about here, so please send your thoughts on the topic to the
> list in the next week or two and the chairs and I will see
> where we think things are at.
> 
> Cheers and well done again,
> Stephen, Dorothy ad Zach.
> 
> PS: The list can remain open even if we do end up closing
> the working group if that's useful.
> 
> _______________________________________________
> dtls-iot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtls-iot
>

---

From: Zach Shelby <[email-masked]>
Date: Mon, 25 Jan 2016 17:00:21 +0000

Folks,

In particular I want to thank Hannes and Thomas for stepping up to lead the work on DICE profiles and everyone else in the WG who has helped along the way (https://tools.ietf.org/html/draft-ietf-dice-profile-17#section-25).

I think this is a great example of a focused WG, where we had a clear picture of what we wanted to achieve when starting out, actively focused on getting those things done, and resisted inventing new work for ourselves.

Regards,
Zach

> On 25 Jan 2016, at 07:25, Stephen Farrell <[email-masked]> wrote:
>
>
> Hi,
>

Zach Shelby
Vice President, Marketing
ARM Internet of Things BU
www.arm.com
US: +1 (408) 203-9434
Finland: +358 407796297
Skype: zdshelby
LinkedIn: fi.linkedin.com/in/zachshelby/

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.