Subject: [dtn-users] DTN 2 Install Support / Problem in DTN2 installation on Ubuntu

From: Mario F <[email-masked]>
Date: Sat, 29 Oct 2011 17:21:45 +0000

Hi all:
 
I have a problem in the installation of DTN2 on ubuntu. I make all the installation process with out a problem (as suggested in the manual), and when i am trying to run the daemon "dtnd":
 
dtnd -c /home/mario/dtn/dtn.conf --init-db
 
I get an error " error while loading shared libraries: libdb-5.2.so can not open shared object file: No such file or directory"
 
I verify that the library is inside the machine.
 
¿Could any one help me?.

Also i have done : sudo ldconfig and it still have not worked.

Thank you.
 
Atte.
 
Mario A.
UIA México.

---

From: Ricardo Martins <[email-masked]>
Date: Sat, 29 Oct 2011 19:21:19 +0100

Hi,

On 29 October 2011 18:21, Mario F <[email-masked]> wrote:
> Hi all:
>
> I have a problem in the installation of DTN2 on ubuntu. I make all the
> installation process with out a problem (as suggested in the manual), and
> when i am trying to run the daemon "dtnd":
>
> I get an error " error while loading shared libraries: libdb-5.2.so can not
> open shared object file: No such file or directory"
>

Can you tell me the full path to that library file ?

> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users
>
>