Subject: [dtn-users] regarding configuring dtn2 with ECL support enabled

From: Somreeta Pramanik <[email-masked]>
Date: Fri, 12 Jun 2015 12:16:22 +0530 (IST)

Hi all,
While configuring dtn2.9.0 with ECL support enabled I was getting error for Xerces-c package. I installed Xerces-c but still it is having the same problem.
I have to install Xerces-c2.8 package in ubuntu which is not available in http://xerces.apache.org/xerces-c/. Please help.

Thanking you
Somreeta Pramanik
MS Scholar
IIT KHARAGPUR

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 17 Jun 2015 19:50:40 +0100

You will have to download it and compile it for yourself from here:
http://archive.apache.org/dist/xerces/c/2/sources/

It's a while since I compiled it but it compiled fine under Ubuntu 10.04 
and 12.04.  There is a README that points at a document that tells how 
to build it.

/Elwyn

On 12/06/2015 07:46, Somreeta Pramanik wrote:
> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users
>
>