Subject: Re: [dtn] DTN use case update

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Tue, 20 Jan 2015 20:03:07 +0000

In US and Globally, Air Traffic Control is a globally connected network
with very stringent requirements.  DTN is not a valid used case here.  If
you want to claim this is a valid use case then buyer be ware.

Will

On 1/20/15 2:11 PM, "Templin, Fred L" <[email-masked]> wrote:

>Hi,
>
>I updated the DTN Wiki use case text based on discussions. Changes
>include:
>
>  - UAS use case updated to apply globally (i.e., not just US)
>  - added vehicular DTN use case
>
>https://tools.ietf.org/wg/dtn/trac/wiki/WikiStart#
>
>Comments?
>
>Thanks - Fred
>[email-masked]
>
>
>_______________________________________________
>dtn mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dtn

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 20 Jan 2015 20:11:52 +0000

Hi Will,

Yes, I agree that the ground-domain network is well connected and not subject
to (excessive) delays or disruptions. It is the air-to-ground (and maybe air-to-air)
components where a disrupted link may be better than no link at all. I will see
if I can come up with some better wording.

Thanks - Fred

> -----Original Message-----
> From: Ivancic, William D. (GRC-LCA0) [mailto:[email-masked]]
> Sent: Tuesday, January 20, 2015 12:03 PM
> To: Templin, Fred L; [email-masked]
> Subject: Re: [dtn] DTN use case update
>