Subject: [dtn] Agenda for Prague?

From: Elwyn Davies <[email-masked]>
Date: Wed, 01 Jul 2015 18:13:14 +0100

Hi.

It is about time I planned whether I should show up at the Prague IETF 
meeting this month.
I see the DTN WG has booked an agenda slot but there is no agenda so far.
I am wondering what the agenda might contain and who might be showing up.

Regards,
Elwyn

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 01 Jul 2015 15:16:40 -0400

On 1 Jul 2015, at 13:13, Elwyn Davies wrote:

> I am wondering what the agenda might contain

the following topics:
- 5050bis
- key management
- addressing architecture

NOT on the agenda: history of DTN work ;-)

> and who might be showing up.

whoever is in the room. ;-)

marc.

>
> Regards,
> Elwyn
>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: "Will Ivancic" <[email-masked]>
Date: Wed, 1 Jul 2015 22:40:46 -0400

I cannot make Prague but I will try and participate remotely.

Will
===================
William D. Ivancic
Principal, Syzygy Engineering
http://www.syzygyengineering.com/

-----Original Message-----
From: dtn [mailto:[email-masked]] On Behalf Of Elwyn Davies
Sent: Wednesday, July 1, 2015 1:13 PM
To: DTN WG
Subject: [dtn] Agenda for Prague?

Hi.

Regards,
Elwyn