Subject: [dtn] IETF DTNWG Agenda

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Tue, 21 Jul 2015 15:23:12 +0000

I suggest moving numerical node ID after RFC 5050bis and before key management. The reason being really need to discuss the difference between a name, node identification, and an address. In my opinion numerical node ID is really more like an address then the identity of a particular node. By that I mean a particular entity with the single identification may have multiple numerical node IDs. I think this needs to be discussed before discussing key management as it is based on an entity ID or at least should be rather than an address.

Will

======

DTN Working Group
IETF 93 Prague
July 2015

Agenda:

1) Administrativia, co-chairs

2) RFC5050bis (draft-dtnwg-bp), Scott Burleigh

3) Key Management (draft-templin-dtnskmreq), Fred Templin

4) Static Routing (draft-dowdell-dtnwg-static), John Dowdell

5) Numeric Node ID (draft-templin-dtn-numid), Fred Templin

6) Underwater Case Studies, Scott Burleigh

7) Next steps (co-chairs)

---

From: "Sheehe, Charles J. (GRC-LCA0)" <[email-masked]>
Date: Tue, 21 Jul 2015 17:26:36 +0000

Should not management and the architecture of the DTN network be determined first?
Is the assumption that management of all types will be out of band?
If so the Key management need not be discussed.

If not then certificate management and type of certificates should be discussed before key management!

Are we going to have a third party certify the nodes?
X.509 requires key updates regularly
Certificates need to be refreshed

Self-publication, no trust authority, then key management just breaks down to confidentiality without authentication is this what is wanted?

Thanks
Chuck

Charles J. Sheehe III
Electronics Engineer
System Architectures and Networks Branch
21000 Brookpark Rd
Cleveland, OH 44135
[email-masked]<mailto:[email-masked]>
Office: 216-433-5179

From: dtn [mailto:[email-masked]] On Behalf Of Ivancic, William D. (GRC-LCA0)
Sent: Tuesday, July 21, 2015 11:23 AM
To: [email-masked]
Subject: [dtn] IETF DTNWG Agenda

Will

======

DTN Working Group

IETF 93 Prague

July 2015

Agenda:

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 22 Jul 2015 08:58:19 +0000

Hi Chuck,

> Self-publication, no trust authority, then key management just breaks down to confidentiality without authentication is this what is wanted?

I was surprised you might think that there would be no trust authority and
confidentiality without authentication; that would not be consistent with
the requirements we are envisioning. Do we need to say something
explicitly in the requirements draft that we are not already saying?

Thanks - Fred
[email-masked]

From: dtn [mailto:[email-masked]] On Behalf Of Sheehe, Charles J. (GRC-LCA0)
Sent: Tuesday, July 21, 2015 10:27 AM
To: Ivancic, William D. (GRC-LCA0); [email-masked]
Subject: Re: [dtn] IETF DTNWG Agenda

Thanks
Chuck

Charles J. Sheehe III
Electronics Engineer

From: dtn [mailto:[email-masked]] On Behalf Of Ivancic, William D. (GRC-LCA0)
Sent: Tuesday, July 21, 2015 11:23 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [dtn] IETF DTNWG Agenda

Will

======

DTN Working Group

IETF 93 Prague

July 2015

Agenda: