Subject: [dtn] dtn virtual interim meeting: friday 28th 11h00-12h59 Eastern

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 24 Jul 2015 10:11:11 +0200

Hello,
  as discussed during the meeting this week, we have scheduled a dtn 
virtual (webex based) interim meeting on friday 28th 11h00-12h59 
Eastern. Agenda and logistics will be sent later.  Please save date and 
time.

Regards, Marc.

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 24 Jul 2015 12:48:09 +0200

to make sure: it is august 28th.

Marc.

On 24 Jul 2015, at 10:11, Marc Blanchet wrote:

> Eastern. Agenda and logistics will be sent later.  Please save date 
> and time.
>
> Regards, Marc.
>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: Nabil Benamar <[email-masked]>
Date: Fri, 24 Jul 2015 11:49:58 +0100

Indeed, this detail was present in your second mail !

Best regards
Nabil    نبيل

On Fri, Jul 24, 2015 at 11:48 AM, Marc Blanchet <[email-masked]>
wrote:

>> virtual (webex based) interim meeting on friday 28th 11h00-12h59 Eastern.
>> Agenda and logistics will be sent later.  Please save date and time.
>>
>> Regards, Marc.
>>