Subject: [dtn] Please welcome Rick Taylor as DTN co-chair

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 25 Apr 2016 13:15:48 -0500

Dear DTN participants,

Please welcome Rick Taylor as DTN co-chair, effective immediately.

And thanks, Rick, for being willing to serve in this way.

Spencer, as the new DTN AD

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 27 Apr 2016 21:55:31 +0000

HI Spencer,

I first want to say that I have the utmost respect for both Rick Taylor and yourself.
But, I don’t know if folks will remember that it was Boeing who spearheaded the
formation of this working group in the first place. Now, we have Rick from Airbus
invited into a position of authority where Boeing has no representation.

In my understanding, appealing an AD’s decision rarely results in a happy outcome
but I am concerned that the arrangement you have announced could lead to a
competitive disadvantage for Boeing in the long run. Is there anything that you,
Rick or others could say to reassure me that this would not be the case?

Thanks – Fred
[email-masked]

From: dtn [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Monday, April 25, 2016 11:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: [dtn] Please welcome Rick Taylor as DTN co-chair

Dear DTN participants,

---

From: "Will Ivancic" <[email-masked]>
Date: Wed, 27 Apr 2016 20:53:27 -0400

IETF is supposed to be individuals, not companies or govt organizations.  The work items should benefit all, not a particular group.   Albeit, I know some govt organizations that have pushed political agendas.

I see individual from Cisco chairing groups that Juniper will reap rewards from.  Many other examples exist.

The standard should benefit the greatest group possible and the companies can compete on implementation and market strategy.

Will

From: dtn [mailto:[email-masked]] On Behalf Of Templin, Fred L
Sent: Wednesday, April 27, 2016 5:56 PM
To: Spencer Dawkins at IETF <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [dtn] Please welcome Rick Taylor as DTN co-chair

HI Spencer,

Thanks – Fred

[email-masked] <mailto:[email-masked]> 

From: dtn [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Monday, April 25, 2016 11:16 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: [dtn] Please welcome Rick Taylor as DTN co-chair

Dear DTN participants,

---

From: <[email-masked]>
Date: Thu, 28 Apr 2016 03:26:43 +0000 (UTC)

"I have the utmost respect for the people whose motives I am about to
smear and impugn!" Well, this is pretty funny.

Here, Rick is not the only chair. I'd question whether chairs actually
have much in the way of authority per se; in the IETF model, they're more
facilitators.

I am reminded of the legend of an IETF workgroup where both chairs were
from Cisco - which, in Fred's view of the world, would clearly be an 

advantage to Cisco. Except said chairs agreed on _nothing_ technically,
so little could get facilitated - and they were in the same company! That's
IETF contributors as people exercising their own technical judgment, not
as corporate shills.

I imagine the only competitive disadvantage that might result in the long
run is to whoever actually tries to implement bpbis, which, as it is sketched
out, will be a massive source of pain and opportunity cost compared to
working on anything else. And that is entirely independent of whoever is
seen to wear the co-chair hats. But, since it doesn't really matter who
wears the chair hat...

The "Please welcome Fred Templin as our fourth DTN co-chair" email
will be _hilarious_.

Lloyd Wood
http://sat-net.com/L.Wood/dtn

________________________________
From: "Templin, Fred L" <[email-masked]>
To: Spencer Dawkins at IETF <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
Sent: Thursday, 28 April 2016, 7:55
Subject: Re: [dtn] Please welcome Rick Taylor as DTN co-chair

HI Spencer,

 
Thanks – Fred

From:dtn [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Monday, April 25, 2016 11:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: [dtn] Please welcome Rick Taylor as DTN co-chair
 
Dear DTN participants,

 

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn

---

From: Joerg Ott <[email-masked]>
Date: Thu, 28 Apr 2016 09:52:18 +0200

+1

This is not about official company representation!

On 28.04.16 02:53, Will Ivancic wrote:
> IETF is supposed to be individuals, not companies or govt
> organizations.  The work items should benefit all, not a particular
> group.   Albeit, I know some govt organizations that have pushed
> political agendas.
>
> The standard should benefit the greatest group possible and the
> companies can compete on implementation and market strategy.
>
> Will
>
> *From:*dtn [mailto:[email-masked]] *On Behalf Of *Templin, Fred L
> *Sent:* Wednesday, April 27, 2016 5:56 PM
> *To:* Spencer Dawkins at IETF <[email-masked]>; [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [dtn] Please welcome Rick Taylor as DTN co-chair
>
> HI Spencer,
>
> *From:*dtn [mailto:[email-masked]] *On Behalf Of *Spencer Dawkins
> at IETF
> *Sent:* Monday, April 25, 2016 11:16 AM
> *To:* [email-masked] <mailto:[email-masked]>
> *Cc:* [email-masked] <mailto:[email-masked]>
> *Subject:* [dtn] Please welcome Rick Taylor as DTN co-chair
>
> Dear DTN participants,
>

---

From: Rick Taylor <[email-masked]>
Date: Thu, 28 Apr 2016 09:39:33 +0000

Hi Fred,

Thank you for the kind words, but can I just try to defend my position
a little?  Note, this is my personal opinion, not the opinion of Airbus
Group, or stated with a WG chair hat on.

I will *most definitely* be representing myself as an individual, and
not directly pursuing the interests of Airbus Group, as is right and
proper in the IETF.  As Airbus Group is my sponsor for IETF events and
allows me time during my working week for DTN tasks, this does involve
a certain amount of 'Chinese walls', but I am old enough and ugly
enough to manage the split. 

From a competetive disadvantage perspective, I believe you are wrong:
The IETF is about creating and standardizing interoperable protocols
for the benefit of all organizations involved with the Internet, as
demonstrated by the development of fixed networking in the 1990's by
competing companies such as Cisco, Juniper, Sun, etc,: The competitive
advantage is in selling products that interoperate with the
competition, not building bespoke isolated networks.  My personal
opinion is that Airbus' best interests concerning DTN technology are se
rved by effective co-operation with all interested parties, and by
producing products and services that inter-operate seemlessly with the
'competition'.  This is actually easier for us, and more attractive to
customers.  If Airbus Group did not want to pursue such a collaborative
approach, then my colleagues and I would not attend IETF meetings
and/or contribute, and I certainly would not have been able to accept
the WG co-chair position.

However, I do understand your concerns, and if you believe I am out of
line at any point, please make sure you tell me, as I am undoubtably
fallible; but I like to think that I am approachable and reasonable.

Regards,

Rick Taylor

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 28 Apr 2016 15:43:11 +0000

Hi Rick,

Good words for the most part, but please do not tell me I am wrong
about the way the formation of this working group has unfolded.
Even though this working group is young, there is a history and
Boeing  has played an important role in getting it off the ground.
We further plan to continue to contribute going forward into the
future and need to be sure we are all on the same page.

Thanks - Fred
[email-masked] 

> -----Original Message-----
> From: Rick Taylor [mailto:[email-masked]]
> Sent: Thursday, April 28, 2016 2:40 AM
> To: [email-masked]; Templin, Fred L <[email-masked]>; [email-masked]
> Cc: [email-masked]

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 28 Apr 2016 13:00:25 -0400

> Boeing  has played an important role in getting it off the ground.

yes. and we are really thankful for this leadership.

> We further plan to continue to contribute going forward

at least there is another chair (me) who is not attached to Boeing or 
Airbus. Bombardier is not far from home, but … ;-)

As said before, we do not represent our companies and discussions and 
decisions are done in public. Moreover, there is an appeal process if 
something does not work as it should.

Thanks for your contribution since the beginning of this.

marc.

> into the
>>> formation of this working group in the first place. Now, we have 
>>> Rick
>>> from Airbus
>>> In my understanding, appealing an AD’s decision rarely results in 
>>> a
>>> happy outcome
>>> but I am concerned that the arrangement you have announced could 
>>> lead
>>> to a

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 28 Apr 2016 17:23:40 +0000

Hi Marc,

Thanks for the kind words; much appreciated. Still, contract awards can be
influenced by proposal language such as “The contractor is chair of the IETF
XYZ working group”.

Fred

From: Marc Blanchet [mailto:[email-masked]]
Sent: Thursday, April 28, 2016 10:00 AM
To: Templin, Fred L <[email-masked]>
Cc: Rick Taylor <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [dtn] Please welcome Rick Taylor as DTN co-chair

Hi Rick,

at least there is another chair (me) who is not attached to Boeing or Airbus. Bombardier is not far from home, but … ;-)

As said before, we do not represent our companies and discussions and decisions are done in public. Moreover, there is an appeal process if something does not work as it should.

marc.

into the

Thanks - Fred
[email-masked]<mailto:[email-masked]>

-----Original Message-----
From: Rick Taylor [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, April 28, 2016 2:40 AM
To: [email-masked]<mailto:[email-masked]>; Templin, Fred L [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [dtn] Please welcome Rick Taylor as DTN co-chair

Hi Fred,

I will most definitely be representing myself as an individual, and

Regards,

Rick Taylor

HI Spencer,

I first want to say that I have the utmost respect for both Rick
Taylor and yourself.
But, I don’t know if folks will remember that it was Boeing who
spearheaded the
formation of this working group in the first place. Now, we have Rick
from Airbus
invited into a position of authority where Boeing has no
representation.

In my understanding, appealing an AD’s decision rarely results in a
happy outcome
but I am concerned that the arrangement you have announced could lead
to a
competitive disadvantage for Boeing in the long run. Is there
anything that you,
Rick or others could say to reassure me that this would not be the
case?

Thanks – Fred
[email-masked]<mailto:[email-masked]>

From: dtn [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Spencer Dawkins
at IETF
Sent: Monday, April 25, 2016 11:16 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [dtn] Please welcome Rick Taylor as DTN co-chair

Dear DTN participants,

dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn

dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn

---

From: John Dowdell <[email-masked]>
Date: Thu, 28 Apr 2016 20:57:35 +0100

Hi Fred

As Rick’s colleague at Airbus, my first reaction to the news was ‘wow, good for Rick’, not ‘wow, good for Airbus’. I saw it very much as a personal honour for him.

I’d like to echo Rick’s comments about us all having competitve advantage merely by being in the working group, making the standards, maybe making implementations and contributing that experience back into the working group. We’ve done this for five years already over in manet co-developing DLEP, and we’re both honoured to be a part of the team developing DTN.

Hope this helps

Regards
John

> On 28 Apr 2016, at 10:39, Rick Taylor <[email-masked]> wrote:
> 
> Hi Fred,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 28 Apr 2016 15:35:08 -0500

Hi, Fred,

> Rick or others could say to reassure me that this would not be the case?

Sure.

It may be helpful for me to confirm that we all participate in the IETF as
individuals (as has been pointed out in this thread, and as specified in a
variety of BCPs), but also that our BCPs say that any decisions of working
groups are subject to a well-documented process for conflict resolution and
appeals, using a well-documented process, described in
https://tools.ietf.org/html/rfc2026#section-6.5 (also BCP 9).

That process has been in place in its current form for about 20 years.

Given that, I'd suggest waiting until there's a conflict in the working
group that can't be resolved through the normal consensus process, and then
someone can appeal, and we'll resolve it using the BCP conflict resolution
and appeals process.

Spencer, as the responsible Area Director

> *From:* dtn [mailto:[email-masked]] *On Behalf Of *Spencer Dawkins
> at IETF
> *To:* [email-masked]

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 29 Apr 2016 16:42:14 +0000

HI Spencer,

With the concerns I raised on the list and the points you and others have
contributed, I am not going to oppose the nomination of Rick Taylor as
working group chair. I have every reason to believe Rick would do a
great job in that capacity, and I will do everything I can to help him be
successful. Thanks to you and others for addressing my concerns.

Fred

From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: Thursday, April 28, 2016 1:35 PM
To: Templin, Fred L <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [dtn] Please welcome Rick Taylor as DTN co-chair

Hi, Fred,

On Wed, Apr 27, 2016 at 4:55 PM, Templin, Fred L <[email-masked]<mailto:[email-masked]>> wrote:
HI Spencer,

Sure.

It may be helpful for me to confirm that we all participate in the IETF as individuals (as has been pointed out in this thread, and as specified in a variety of BCPs), but also that our BCPs say that any decisions of working groups are subject to a well-documented process for conflict resolution and appeals, using a well-documented process, described in https://tools.ietf.org/html/rfc2026#section-6.5 (also BCP 9).

Given that, I'd suggest waiting until there's a conflict in the working group that can't be resolved through the normal consensus process, and then someone can appeal, and we'll resolve it using the BCP conflict resolution and appeals process.

Thanks – Fred

From: dtn [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Spencer Dawkins at IETF

Dear DTN participants,