Subject: [dtn] IETF-96 agenda

From: Rick Taylor <[email-masked]>
Date: Tue, 12 Jul 2016 14:35:24 +0000

All,

The agenda for IETF-96 Berlin is available at: https://www.ietf.org/pro
ceedings/96/agenda/agenda-96-dtn.  Please note we start at 10:00am
Monday.

If you have any issues or adjustments, now is your chance to comment.

Presenters: Can you send any presentation materials you currently have
to [email-masked] - even if you still have updates, something is
better than nothing and it mitigates against catastrophic last-minute
laptop death.

Attendees: Please try to find time to read the latest copies of drafts
before the meeting!

Thanks,

Rick

---

From: "Birrane, Edward J." <[email-masked]>
Date: Tue, 12 Jul 2016 15:26:38 +0000

I see a 20 minute slot for the BPSEC ADM. Could we call this "BPSec Updates " and spend some time on the new BPSEC spec (draft-ietf-dtn-bpsec-02) and any remaining time on the BPSEC ADM?

-Ed

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

> -----Original Message-----
> From: dtn [mailto:[email-masked]] On Behalf Of Rick Taylor
> Sent: Tuesday, July 12, 2016 10:35 AM
> To: [email-masked]
> Subject: [dtn] IETF-96 agenda
> 
> All,
> 
> Presenters: Can you send any presentation materials you currently have to
> [email-masked] - even if you still have updates, something is better than
> nothing and it mitigates against catastrophic last-minute laptop death.
> 
> Attendees: Please try to find time to read the latest copies of drafts before
> the meeting!
> 
> Thanks,
> 
> Rick
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: Rick Taylor <[email-masked]>
Date: Tue, 12 Jul 2016 15:34:32 +0000

Hi Ed,

Of course we can.  I'll update the agenda to reflect.

Cheers,

Rick

On Tue, 2016-07-12 at 15:26 +0000, Birrane, Edward J. wrote:
> I see a 20 minute slot for the BPSEC ADM. Could we call this "BPSec
> Updates " and spend some time on the new BPSEC spec (draft-ietf-dtn-
> bpsec-02) and any remaining time on the BPSEC ADM?
> 
> -Ed
>   
> 
> ---