Subject: [dtn] DTN I-D progress

From: Brian Sipos <[email-masked]>
Date: Thu, 5 Jan 2017 13:55:39 +0000

All,

A happy new year to everyone. I'm writing because I have not seen much mailing list traffic lately, but because of holidays, travel, etc. I expect that there has been a lot of time off.

I wanted to mention, to whomever cares to know, that I believe the TCPCL v4 draft has been updated based on all feedback and comments to-date and should be ready for actual final review. Similarly, I am interested in the feeling of how close the BP v7 draft is to completion. There had been some discussion and feedback about the block checksum contents after the last IETF, but it appears that there were no other discussed/proposed changes.

Thanks,

Brian S.

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 05 Jan 2017 09:03:40 -0500

co-chairs were about to send the wglc on the two documents before 
holidays, but decided to postpone given the holidays. expect it shortly.

Marc, co-chair.

On 5 Jan 2017, at 8:55, Brian Sipos wrote:

> All,
>
> A happy new year to everyone. I'm writing because I have not seen much 
> mailing list traffic lately, but because of holidays, travel, etc. I 
> expect that there has been a lot of time off.
>
>
> I wanted to mention, to whomever cares to know, that I believe the 
> TCPCL v4 draft has been updated based on all feedback and comments 
> to-date and should be ready for actual final review. Similarly, I am 
> interested in the feeling of how close the BP v7 draft is to 
> completion. There had been some discussion and feedback about the 
> block checksum contents after the last IETF, but it appears that there 
> were no other discussed/proposed changes.
>
>
> Thanks,
>
> Brian S.

> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn