Subject: [dtn] wg adoption of draft-burleigh-dtn-bibect

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 19 Jul 2018 15:01:09 -0400

Hello,
  during the wg session today, it has been agreed to adopt 
draft-burleigh-dtn-bibect as wg document. Recall that this functionality 
was in RFC5050, but was extracted out BPbis base spec. Therefore, this 
functionality is within the dtn current charter.
  please speak up by july 30th if you disagree on adopting this document 
as wg document, by replying to this email to the mailing list.

Marc&Rick, dtn co-chairs

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 30 Jul 2018 10:45:45 -0400

having received no opposition, this document is now a working group 
document. Scott, please resubmit as draft-ietf-dtn-bibect

Regards, Marc.

On 19 Jul 2018, at 15:01, Marc Blanchet wrote:

> draft-burleigh-dtn-bibect as wg document. Recall that this 
> functionality was in RFC5050, but was extracted out BPbis base spec. 
> Therefore, this functionality is within the dtn current charter.
>  please speak up by july 30th if you disagree on adopting this 
> document as wg document, by replying to this email to the mailing 
> list.
>
> Marc&Rick, dtn co-chairs

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Mon, 30 Jul 2018 14:52:35 +0000

I'll do that today.  Thanks.

Scott

-----Original Message-----
From: Marc Blanchet <[email-masked]> 
Sent: Monday, July 30, 2018 7:46 AM
To: [email-masked]; Burleigh, Scott C (312B) <[email-masked]>
Subject: Re: [dtn] wg adoption of draft-burleigh-dtn-bibect

having received no opposition, this document is now a working group document. Scott, please resubmit as draft-ietf-dtn-bibect

Regards, Marc.