Subject: [Dyncast] can - New Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 10 Feb 2022 11:55:37 -0800

A new meeting session request has just been submitted by Cindy Morgan, on behalf of the can working group.

---------------------------------------------------------
Working Group Name: Computing-Aware Networking
Area Name: Routing Area
Session Requester: Cindy Morgan

Number of Sessions: 1
Length of Session(s): 2 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 Technology overlap: coinrg

People who must be present:
  John Scudder

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Peng Liu<[email-masked]>
Date: 15 Feb 2022 18:49:52 +0800

Dear All,

The Computing-Aware Networking(CAN) Bof was approved (https://datatracker.ietf.org/doc/bofreq-liu-computing-aware-networking-can/), which is to increase awareness on convergence of network and computing, and to increase participation so that the existing contributions can be organized into a coherent effort to address specific use cases. 

This work mainly based on but not limited to Dyncast, to discuss the use cases, requirements, problems and the architecture,  may then result in an analysis of which protocols/extensions are required to discover, advertise the location and status of, dynamically share, and load-balance between services using computation resources and those resources themselves.

Thanks for everyone who contributed to dyncast work, we start to prepare the details for the CAN BOF, any comments, suggestions or participation are welcome. 

Regards,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

email:  [email-masked]

发件人: IETF Meeting Session Request Tool

时间: 2022/02/11(星期五)03:55

收件人: session-request;

抄送人: dyncast;jgs;cmorgan;can-chairs;

主题: [Dyncast] can - New Meeting Session Request for IETF 113

Number of Sessions: 1

Resources Requested:

Special Requests:

-- 
Dyncast mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dyncast