Subject: [EAI] Agenda for Dublin

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 07 Jul 2008 01:51:47 +0200

Here's my current draft for Dublin.

Note that I will be mostly out of contact for the next 3 weeks; if the 
WG agrees to changes to the agenda, Xiaodong can update the version on 
the IETF site.

                Harald

Email Address Internationalization (EAI) Agenda

Meeting: IETF 72, Dublin
Date and time: Monday, July 28, 1740-1950
Place: Newcastle room
Chairs: Harald Alvestrand <[email-masked]>, Xiaodong Lee
Version: 1.0
----------------------------------------------------
1740 - Scribe, blue sheet, agenda bashing

1750 - Status report on core documents (hopefully "they have been approved")
     Documents:
        draft-ietf-eai-smtpext-11.txt
        draft-ietf-eai-utf8headers-09.txt
        draft-ietf-eai-dsn-06.txt

1805 - Review of Last Call comments and last version of -downgrade
Hopefully, we can send this to the IESG without more changes.
     Documents:
        draft-ietf-eai-downgrade-07.txt

1815 - POP and IMAP documents
     Documents:
        draft-ietf-eai-imap-utf8-02.txt
        draft-ietf-eai-pop-03.txt

1830 - Mailinglist
     Documents:
        draft-ietf-eai-mailinglist-03.txt

1845 - Status of implementations

1915 - Future work, next steps, new charter

1940 - Summary of decisions, action items

1950 - End of meeting

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 26 Jul 2008 12:58:00 +0200

I have updated the agenda to reflect:

- New version numbers of drafts (thanks folks!)
- Added "advice" to the agenda point on "implementation experience", and 
included reference to draft-dainow-eai-email-clients-00

This is now the final agenda (until the agenda bashing begins on Monday).
See you there!

                Harald

Meeting: IETF 72, Dublin
Version: 1.1

1750 - Status report on core documents (hopefully "they have been approved")
     Documents:
	draft-ietf-eai-smtpext-13.txt
	draft-ietf-eai-utf8headers-12.txt
	draft-ietf-eai-dsn-06.txt

1805 - Review of Last Call comments and last version of -downgrade
Hopefully, we can send this to the IESG without more changes.
     Documents:
        draft-ietf-eai-downgrade-08.txt

1815 - POP and IMAP documents
     Documents:
        draft-ietf-eai-imap-utf8-03.txt
        draft-ietf-eai-pop-04.txt

1830 - Mailinglist
     Documents:

1845 - Status of implementations, implementation advice
     Documents
	draft-dainow-eai-email-clients-00.txt

1950 - End of meeting

---

From: [email-masked]
Date: Sat, 26 Jul 2008 21:41:28 +0900 (JST)

Hi,

Sorry, I missed checking the agenda list.

draft-fujiwara-eai-downgraded-display-00.txt is missing in the recent agenda.

Regards,

--
Kazunori Fujiwara, JPRS <[email-masked]>

> From: Harald Alvestrand <[email-masked]>
> - Added "advice" to the agenda point on "implementation experience", and included reference to draft-dainow-eai-email-clients-00
>