Subject: [eap] Presentations for EAP BOF

From: [email-masked] (Bernard Aboba)
Date: Fri, 15 Mar 2002 17:50:25 -0800 (PST)

John and I are in the process of revising the EAP BOF agenda. If you've
indicated that you would be presenting, we'd like to get the following:

a. Confirmation. This includes the names of people presenting. 
b. References to documents if the doc isn't on the IETF archive and you
haven't already sent it to the list.  
c. Slides. 
d. Estimated time required. 

Thanks!

---

From: [email-masked] (Luca Salgarelli)
Date: 16 Mar 2002 12:19:51 -0500

Bernard,

I will be presenting 1 slide on EAP-SKE, explaining the points according
to your message below:

> a. Name of the method 
> b. Justification (why is it unique) 
> c. Usage scenario (kinds of devices, media, etc.) 
> d. EAP Type # assigned
> e. Authentication (mutual/one-way) 
> f. Support for "fast reconnect" (yes/no)
> g. Dictionary attack vulnerability (yes/no) 
> h. Key derivation? (yes/no, kinds of keys derived)
> i. Algorithms (e.g. does it use existing standard
>    algorithms or does it create new ones)
> j. Standards group dependencies (3GPP, IEEE 802.11i, etc.)

The document can be found at:

http://search.ietf.org/internet-drafts/draft-salgarelli-pppext-eap-ske-00.txt

I will need 5 minutes.

Thanks
Luca

On Fri, 2002-03-15 at 20:50, Bernard Aboba wrote:
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap

---

From: [email-masked] (Bernard Aboba)
Date: Sun, 17 Mar 2002 08:01:20 -0800 (PST)

At this point, the agenda is very full. If you would like to present
an EAP method, we can allocate 5 minutes. 

On Sun, 17 Mar 2002, David Jablon wrote:

> Bernard,
> 
> I'll have a few slides on EAP methods and password authenticated
> key exchange protocols, and their relation to some issues in your earlier
> message, plus some others.  It should take about 10-15 minutes.
> 
> Some relevant documents are
> http://www.ietf.org/rfc/rfc2945.txt,
> http://www.ietf.org/internet-drafts/draft-jablon-speke-00.txt
> and several of the eap drafts, including
> http://www.ietf.org/internet-drafts/draft-ietf-pppext-eap-srp-03.txt
> http://www.ietf.org/internet-drafts/draft-aboba-pppext-key-problem-01.txt
> 
> Thanks.
> 
> -- David
> 
> At 05:50 PM 3/15/02 -0800, Bernard Aboba wrote:

---

From: [email-masked] (David Jablon)
Date: Sun, 17 Mar 2002 15:58:22 -0500

Bernard,

Thanks.

-- David