Subject: re:[1] ctxe.pk overwhelmingly important letter

From: "Shannon" <[email-masked]>
Date: Tue, 6 Jun 2006 19:12:11 +0000

Generate more money with expert info on booming sstocks

Get Ctxe.Pk First Thing Today, It Is Exploding Now!

Price:  $0.59
Change:  $0.06 (11.76%) within 1 day!
Open:    0.53
Volume change:     521% Within 1 day! ! ! and this is just the beginning. Keep your radar on it!	

Before we start with the profile of CTXE we would like to mention something very important: A Big PR Campaign is moving this week . And it will go all week so it would be best to get in Now.

Company Profile

Cantex Energy Corporation is an independent, managed risk, oil and gas exploration, development, and production company headquartered in San Antonio, Texas.

Recent News
Cantex Energy Corp. Receiving Interest From the Industry as It Enters Next Phase of Development

Cantex Energy Corp. (CTXE - News) is pleased to report the following on its Big Canyon Prospect in West Texas. Recent company announcements related to the acquisition of over 48,000 acres of a world-class prospect has captured the attention of many oil & gas industry experts and corporations, who have recently inquired into various participation opportunities ranging from sharing science technology to support findings or expertise to drill, operate and manage wells.

Trace Maurin, President of Cantex, commented, "Although we are a small independent oil & gas company, we have a very unique 0pp0rtunity in one of the last under-explored world-class potential gas plays with no geopolitical risks and the industry is starting to take notice. As we prepare to prove up the various structures within our prospect later this month, we are increasing our efforts to communicate on our progress to our shareholders and investors. Our intention is to provide investors with a better understanding of the full potential of this prospect as we embark on the next phase of operations."
Starting immediately the company will undertake CEO interviews, radio spots (which will be recorded and published on the company website), publication placements, introductions to small cap institutional investors and funds all in an effort to optimize market awareness and keep our shareholder well informed.

Conclusion:

The Examples Above Show The Awesome, Earning Potential of Little Known Companies That Explode Onto Investor's Radar Screens; Many of You Are Already Familiar with This. Is CTXE Poised and Positioned to Do that For You? Then You May Feel the Time Has Come to Act... And Please Watch this One Trade tomorrow! Go CTXE.

Pen-ny sttocks are considered highly speculative and may be unsuitable for all but very aggressive investors. This Profile is not in any way affiliated with the featured company. This report is for entertainment and advertising purposes only and should not be used as investment advice. If you wish to stop future mailings, or if you feel you have been wrongfully placed in our membership, send a blank e mail with No Thanks in the sub ject to

Epxected pirce at the end of the week: $1.0! Fast and reliable sstock recommendations
This sstock is greeatly recomeended by agressive iinvestors in a shoort term. 

Don't loose a chance to earnn. Learn sstock market patters that help earn more 

 .............................
It is what is in the mind when sober, that comes out of the mouth when drunk  Think before you speak One man's meat is another man's poison.. What goes up must come down Borrowed Garments Never Fit Well When children stand still they have done some ill
Nah all who guh a church house ah guh fuh pray. The longest rope has an end Virtual reality is its own reward. Fortune favours the brave As you sow, so shall you reap Strike while the iron is hot A volunteer is worth twenty pressed men. Might as well be hanged for a sheep as a lamb . 

The modem is the message. Love makes the world go round He who laughs last, thinks the slowest! It never rains, but it pours. What sunshine is to flowers, smiles are to humanity Waste not, want not Many hands make light work No man is an island No wind, no waves Merry Nights Make Sorry Days Many a true word is spoken in jest Seeing is believing A person who can smile when things go wrong has found someone to blame it on.  Dont make love at the garden gate, love is blind but the neighbours aint A place for everything and everything in its place.
If cow-man pass wild meat whah mek me must pick up am. Every rope gat two ends. So are the ways of every one that is greedy of gain; which taketh away the life of the owners thereof. Melt the icy fingers of fear with the sunshine of hope  Age is a very high price to pay for maturity. . Life is beautiful Seldom seen, soon forgotten 

Six of one, half a dozen of the other . My son, hear the instruction of thy father, and forsake not the law of thy mother. Genius is an Infinite Capacity for Taking Pains He is an ill companion that has a good memory  Never judge a book by its cover You only live once A happy heart makes the face cheerful, but heartache crushes the spirit The bigger they are, the harder they fall

---

From: "Elnora" <[email-masked]>
Date: Wen, 7 Jun 2006 11:10:26 +0300

Efficient market predictions from stocck experts

Price:   $0.59

Company Profile

Recent News

Conclusion:

Expetced pirce at the end of the week: $1.0! Eliminate stoock risk with professional advice and patterns
This sstock is greaatly recomendded by agressive investtors in a sshort term. 

Don't loose a chance to eaarn. Increase your profits in rocketing sttock environment Hottest booming stockks analyzed and recommended 

 ................................
Practice makes perfect. The bigger they are, the harder they fall  In the coldest flint there is hot fire Vex nah gat plaster fuh passion. Cuss when yuh ah guh, nah wheh yuh ah come out. Talk is cheap The proverbs of Solomon the son of David, king of Israel. Death is the great leveller

If cow-man pass wild meat whah mek me must pick up am. He who flies high is a short step from a big fall  The proof of the pudding is in the eating Never put off til tomorrow what you can do today As safe as houses Saying is one thing; doing another  A Deaf Husband and a Blind Wife are Always a Happy Couple. 

A calm sea does not make a skilled sailor. He is an ill companion that has a good memory  If you look like your passport picture, you probably need the trip.  Nah everything scholar know he learn from teacher. When yuh buy ah dutty calico yuh gat fuh wear am till it tear. Better a meal of vegetables where there is love than a fattened calf with hatred  It will all come out in the wash Life is one long catwalk A volunteer is worth twenty pressed men. Home sweet home Mouth cut trousers nah ah fit Massa. A wise head keeps a still tongue. The higher the monkey climbs, the more he shows his tail People living in glass houses should not pelt stones. For they shall be an ornament of grace unto thy head, and chains about thy neck. A cold bitter Christmas, a fat churchyard.

God tempers the wind to the shorn lamb. You cannot sell the cow and sup the milk Every Soldier has the Baton of a Field Marshal in his Knapsack Lean liberty is better than fat slavery as soft as velvet Never speak ill of the dead  Nothing is interesting if you are not interested  Dishonest money dwindles away, but he who gathers money little by little makes it grow Those who cast the votes decide nothing Those who count the votes decide everything  
Better to have loved and lost, than never have loved at all  Men do not despise a thief, if he steal to satisfy his soul when he is hungry. The cobra will bite you whether you call it cobra or Mr Cobra  A false witness that speaketh lies, and he that soweth discord among brethren. Artificial intelligence is no match for natural stupidity  An apple a day keeps the doctor away  Rain, Rain, go away, come back another day Another day, another dollar