Subject: Re: [eap] Proposed Resolution to Issue 357: Channel Binding Defintiion

From: "Bernard Aboba" <[email-masked]>
Date: Wed, 21 Jun 2006 15:16:14 -0700

Yoshi Ohba said:

How about:

"It is expected that the parameters are also agreed upon by the peer
and authenticator via the lower layer if the authenticator is the
valid entity that advertised the parameters."

Question:  What does "valid" mean here?   Do we mean "securely agreed upon"?

How about this:

"A secure mechanism for ensuring that a subset of the parameters transmitted 
by the
authenticator (such as authenticator identifiers and properties) are agreed 
upon by
the EAP peer and server.  It is expected that the parameters are also 
securel agreed
upon by the EAP peer and authenticator via the lower layer if the 
authenticator
advertised the parameters."

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 21 Jun 2006 19:27:41 -0400

> advertised the parameters."

The text works for me.  (s/securel/securely/)

Thank you,
Yoshihiro Ohba

---

From: Jari Arkko <[email-masked]>
Date: Sat, 24 Jun 2006 20:59:25 +0300

>advertised the parameters."
Works for me. --Jari