Subject: Re: [eap] +AFs-eap+AF0- Questions for draft-barany-eap-gee-01

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Wed, 14 Jun 2006 22:10:40 +0800

Sorry for miss operation to previous wrong email,

> Let's keep this at individual level, please. 
==> You could say "folks knowledgeable in 3GPP2 "
Maybe you are not happy with company name

> I said that the GEE 
> encapsulation is generic, also more on the applicability below.
I have to repeat again, the problem is quite limited.

-Hui

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 14 Jun 2006 14:38:54 -0700

>Sorry for miss operation to previous wrong email,

No problem.  I was confused by it for a while.

>Maybe you are not happy with company name

I went and looked at the reference to 3GPP2.  Cao Zhen asked two 
3GPP2 and MMD specific questions and I responded saying that we'll 
take those offline and have 3GPP2 folks to answer them.

Regarding your somewhat cryptic follow-up about company names, here 
is some more clarification: The IETF asks that people bring 
individual opinions with the interest of making things work on the 
Internet.  The IETF also helps other SDOs, 3GPP2 is one such 
organization, and the IETF has a formal liaison relationship with them.

So any email responses are individual opinions to individuals' 
questions.  I for one may not be representing the opinion of my 
employer (you might have seen people from the same company stating 
differing opinions on the IETF lists) and cannot represent an SDO 
(all official communication is through liaison statements).

So when you said that I didn't respond to a "company,"  I don't, not 
in the IETF.

>I have to repeat again, the problem is quite limited.

I think we went over it and said barring the IKEv2 as the lower layer 
case, GEE works with all other uses of EAP.  If that is incorrect, I 
would like to hear your argument on that.  Thanks.

Lakshminath