Subject: Re: [eap] +AFs-eap+AF0- Questions for draft-barany-eap-gee-01

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Tue, 13 Jun 2006 21:32:20 +0800

> >>GEE is not a general purpose authentication protocol.  It 
> is a generic 
> >>EAP encapsulation mechanism that allows demultiplexing of multiple 
> >>simultaneous EAP conversations between a peer and an 
> authenticator.  
> >>You say that the draft does describe the MVNO scenarios well, so I 
> >>guess we can safely conclude that it does its job then.
> >Yes, I know GEE allows demulitplexing multiple EAP 
> conversation. AFAIK, 
> >MVNO is currently the only application for GEE. Do you have 
> any other 
> >application in your mind?

Here no reply for author's company, 
so I suppose there will be no any other applications existed.
it means GEE could only be used for network access scenario,
and doesnt support any service.
It also means EAP demultiplexing is only needed for network acess.
So the application will be quite narrow, 
I could not understand why this solution could be accepted by WG.

-Hui

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Wed, 14 Jun 2006 22:08:03 +0800

> Let's keep this at individual level, please. 
You could say that 

> I said that the GEE 
> encapsulation is generic, also more on the applicability below.

http://lists.frascone.com/pipermail/eap/msg04355.html

Disclaimer: