Subject: Fwd[6]: Stop Smoking Today!

From: "Sagnier" <[email-masked]>
Date: Mon, 01 Oct 2007 02:42:59 +0000

<DIV align="center"><STRONG>Break free from Nicotine's hold once and for all!<BR>
  LiveFree works!!!
</STRONG></DIV>
<P align="center">I've wanted to quit smoking for years, but the physical cravings always held me back; but with this program, my cravings were gone, and now so is my awful habit!!!</P>
<P align="right">Kai, NY</P>
<P align="center">  Finally a product that truly helps users break the nasty habit once and for all..<BR>
  Price specials now in effect!</P>
Click here for more information

---

From: "Chickens" <[email-masked]>
Date: Mon, 06 Oct 2003 23:50:20 +0000

<DIV align="center"><STRONG>Stop killing yourself with cigarettes!
</STRONG></DIV>
<P align="center">Cigarettes are filled with poisonous toxic chemicals that will take years off your life.<BR>
  Take the step towards changing your life now with LiveFree Patches, guaranted to help you stop smoking and give you a new lease on life!</P>
<P align="center">I'm happy to report that it worked and that I haven't had a smoke in over 11 months. Thanks for giving me my life back.</P>
<P align="right">Scott, CO<BR>
  Take Note!!<BR>
  </P>
Click here for more information