Subject: Re: [eap] Expanded type usage?

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 26 Oct 2007 09:51:14 -0700 (PDT)

Hi Bernard,
  WiFi Protected Setup is about configuration and not authentication. I think according to RFC 3748, Expanded Types can only be used for authentication. Is it OK to use Expanded Types for configuration?

  Regards,

Behcet
----- Original Message ----
From: Bernard Aboba <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Tuesday, October 9, 2007 12:02:36 PM
Subject: Re: [eap] Expanded type usage?

There is a method designed by WiFi Alliance, called "WiFi Protected Setup" 
that uses expanded types.   Information is available here:
http://www.wi-fi.org/wifi-protected-setup

As for "design guidelines" for expanded types they are not really different 
than regular methods.

As expanded type usage gets more prevalent, it might make sense to hold an 
interoperability bakeoff at some point.

>Hi Bernard,
>   I have a question on a different subject:
>do you know any EAP method that uses the expanded types (EAP type code 
>254)? I wonder if there are any guidelines for designing such methods?
>
>   Kind regards,
>
>Behcet

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: <[email-masked]>
Date: Fri, 26 Oct 2007 14:45:43 -0700

As far as I can tell, WPS does involve authentication (e.g. requires matching PINs). 

From: Behcet Sarikaya 
Sent: Friday, October 26, 2007 9:51 AM
To: Bernard Aboba 
Cc: [email-masked] 
Subject: Re: [eap] Expanded type usage?

Hi Bernard,

  Regards,

Behcet