Subject: Re: [earlywarning] (no subject)

From: "SENNETT, DEWAYNE A (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 17:50:19 -0700

I propose that the following sentence be added to the ATOCA charter:

The ATOCA RFC's are not applicable to wireless devices which receive their connectivity via 3GPP EPC/IMS.

<---------------------------> 
DeWayne Sennett, AT&T Services, Inc. 
Sent from my BlackBerry

________________________________

From: [email-masked] <[email-masked]> 
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]> 
Sent: Thu Mar 25 17:43:10 2010
Subject: Re: [earlywarning] (no subject) 

Keith

You bring up a good point - we don't want to design a solution that will result in failure of the network, therefore I second DeWayne's proposal to exclude from the charter devices that support PWS (and CMAS under that umbrella) and to acknowledge this solution may result in network problems (e.g. Congestion).

Brian Daly 
Brian K. Daly 
------- 
Sent from my Blackberry

________________________________

From: DRAGE, Keith (Keith) <[email-masked]> 
To: Brian Rosen <[email-masked]>; DALY, BRIAN K (ATTCINW); [email-masked] <[email-masked]> 
Sent: Thu Mar 25 17:35:30 2010
Subject: RE: [earlywarning] (no subject) 

Yes those cellphones could well be connected to the internet.
 
But cell broadcast service exists on 3GPP phones. For alerts that are intended to hit a large proportion of the phones in any cell, it makes best use of the bandwidth.
 
You bring up an IP connection to all cellphones in that cell, and then broadcast warnings to all those cells, and the net result will be inappropriate loading of cells specifically for this traffic. Given that such warnings may otherwise create network stress as a result of the public warning being made in the first place, the first point of call for getting such warnings to cellphone uses has to be cell broadcast.
 
It appears that many governmental organisations have accepted cell broadcast as the desired means of delivering public warnings to cellphones.
 
Therefore any IETF activity has to acknowledge that solution exists for cellphones. 
 
Further I believe that any IETF solution has to specifically NOT convey the impression that for cellphones, the IETF solution is a good way forward for the warning itself. Users could well find the warnings from the IETF solution to an IP endpoint delivered well after the cell broadcast warning. And certainly the IETF solution should not expect priority over other types of traffic at that point, because at cell broadcast channel already exists to give that priority for the appropriate type of traffic.
 
regards
 
Keith

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Rosen
	Sent: Friday, March 26, 2010 12:00 AM
	To: DALY, BRIAN K (ATTCINW); [email-masked]
	Subject: Re: [earlywarning] (no subject)

	Are they connected to the Internet?
	
	If they are, it would apply.  If they aren’t, then it wouldn’t apply.
	
	Brian

	On 3/25/10 7:51 PM, "DALY, BRIAN K (ATTCINW)" <[email-masked]> wrote:

		That will not apply to devices connected to wireless cellular networks.

		From: Brian Rosen [mailto:[email-masked]] 
		Sent: Thursday, March 25, 2010 4:50 PM
		To: DALY, BRIAN K (ATTCINW); [email-masked]
		Subject: Re: [earlywarning] (no subject)
		
		Once again, this is NOT about a solution limited to wireless cellular networks.  It is about a solution for internet connected endpoints of all kinds.  
		
		Brian

		On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)" <[email-masked]> wrote:
		Keith – We agree with you, and to further the point, in wireless cellular IP networks a point to point solution would be problematic. Cell Broadcast is used for CMAS because SMS cannot be used for any real time alerting – it was not designed for that application and has serious limitations, as the FCC CMSAAC studied.
		 
		When it comes to the evolved packet core and IMS, again a point to point solution  will cause significant congestion on the network and a broadcast/multicast solution must be used to effectively deliver alert messages. Thus things like location and “priority” are already handled in the delivery network.
		 
		ATIS and 3GPP will be studying how to support multimedia alerts in the future, as recommended by the FCC CMSAAC. This is all beyond the scope of this work effort.
		 
		Regards,
		Brian
		 
		Date: Thu, 25 Mar 2010 03:13:24 +0100
		From: "DRAGE, Keith (Keith)" <[email-masked]>
		Subject: Re: [earlywarning] Updated Charter Text for ATOCA
		To: Hannes Tschofenig <[email-masked]>,
		      "[email-masked]" <[email-masked]>
		Message-ID:
		      <[email-masked]>
		      
		Content-Type: text/plain; charset="us-ascii"
		 
		What I am not seeing here is any separation of the problem from the one that cell broadcast attempts to solve. Fundamentally, cell broadcast, as exists on all GSM, UTRAN and E-UTRAN based cell phones and is being used for Tsunami warning and Public Warning, exists and is not going to substantially change. The major limitation here is is length of message, and what does get transmitted will be very much dependent on that restriction.
		 
		Moreover I have heard from a number of governmental bodies that they are happy with that situation and are not envisaging further standardisation in that area outside of 3GPP.
		 
		So my view at the moment is that there is no point in IETF trying to address the scope of what is already specified in cell broadcast (from base station to end mobile).
		 
		regards
		 
		Keith

________________________________

		_______________________________________________
		earlywarning mailing list
		[email-masked]
		https://www.ietf.org/mailman/listinfo/earlywarning

---

From: Brian Rosen <[email-masked]>
Date: Thu, 25 Mar 2010 20:59:21 -0400

I think this is silly.

No one is working on alert mechanisms that apply to the Internet.

The Internet is global, ubiquitous and independent of L2.  The proposed work
applies to any kind of device connected to the Internet.  Whatever scale
problems exist apply to all L2s one way or another.  They must be faced and
solved for the work to be useful.  To exclude wireless IMS systems based on
the notion that someone else is working on a system limited to cell
broadcast is, in my opinion, not a good idea.

I do well understand that vendors and carriers don¹t like multiple answers
to the same problem.  I get that.  However, the IETF is the proper place to
do work on alerts on the Internet, and should not exclude parts of the
Internet.

Brian

On 3/25/10 8:50 PM, "SENNETT, DEWAYNE A (ATTCINW)" <[email-masked]> wrote:

> To: [email-masked] <[email-masked]>;
> [email-masked] <[email-masked]>; [email-masked]
> <[email-masked]>
> You bring up a good point - we don't want to design a solution that will
> result in failure of the network, therefore I second DeWayne's proposal to
> exclude from the charter devices that support PWS (and CMAS under that
> umbrella) and to acknowledge this solution may result in network problems
> (e.g. Congestion).
> 
> Brian Daly 
> Brian K. Daly 
> ------- 
> Sent from my Blackberry
> 
> 
> To: Brian Rosen <[email-masked]>; DALY, BRIAN K (ATTCINW);
> [email-masked] <[email-masked]>
> But cell broadcast service exists on 3GPP phones. For alerts that are intended
> to hit a large proportion of the phones in any cell, it makes best use of the
> bandwidth.
>  
> You bring up an IP connection to all cellphones in that cell, and then
> broadcast warnings to all those cells, and the net result will be
> inappropriate loading of cells specifically for this traffic. Given that such
> warnings may otherwise create network stress as a result of the public warning
> being made in the first place, the first point of call for getting such
> warnings to cellphone uses has to be cell broadcast.
>  
> It appears that many governmental organisations have accepted cell broadcast
> as the desired means of delivering public warnings to cellphones.
>  
> Further I believe that any IETF solution has to specifically NOT convey the
> impression that for cellphones, the IETF solution is a good way forward for
> the warning itself. Users could well find the warnings from the IETF solution
> to an IP endpoint delivered well after the cell broadcast warning. And
> certainly the IETF solution should not expect priority over other types of
> traffic at that point, because at cell broadcast channel already exists to
> give that priority for the appropriate type of traffic.
>  
> regards
>  
> Keith
> 
>>  
>>  
>> 
>> If they  are, it would apply.  If they aren¹t, then it wouldn¹t  apply.
>> 
>> Brian
>> 
>> 
>>> Once  again, this is NOT about a solution limited to wireless cellular
>>> networks.   It is about a solution for internet connected endpoints of all
>>> kinds.   
>>> 
>>> Brian
>>> 
>>> 
>>> Keith  We  agree with you, and to further the point, in wireless cellular
>>> IP networks a  point to point solution would be problematic. Cell Broadcast
>>> is used for  CMAS because SMS cannot be used for any real time alerting  it
>>> was not  designed for that application and has serious limitations, as the
>>> FCC CMSAAC  studied.
>>>  
>>> When it comes to the evolved packet core and IMS,  again a point to point
>>> solution  will cause significant congestion on  the network and a
>>> broadcast/multicast solution must be used to effectively  deliver alert
>>> messages. Thus things like location and ³priority² are already  handled in
>>> the delivery network.
>>>  
>>> ATIS and 3GPP will be studying  how to support multimedia alerts in the
>>> future, as recommended by the FCC  CMSAAC. This is all beyond the scope of
>>> this work  effort.
>>>  
>>> Regards,
>>> Brian
>>>  
>>> What I am not seeing here is any  separation of the problem from the one
>>> that cell broadcast attempts to  solve. Fundamentally, cell broadcast, as
>>> exists on all GSM, UTRAN and  E-UTRAN based cell phones and is being used
>>> for Tsunami warning and Public  Warning, exists and is not going to
>>> substantially change. The major  limitation here is is length of message,
>>> and what does get transmitted will  be very much dependent on that
>>> restriction.
>>>  
>>> Moreover I have  heard from a number of governmental bodies that they are
>>> happy with that  situation and are not envisaging further standardisation in
>>> that area  outside of 3GPP.
>>>  
>>> So my view at the moment is that there is no  point in IETF trying to
>>> address the scope of what is already specified in  cell broadcast (from base
>>> station to end  mobile).
>>>  
>>> regards
>>>  
>>> Keith
>>> 
>>>    
>>>  
>>> 
>>>   
>>>

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 25 Mar 2010 20:14:53 -0500

At 07:50 PM 3/25/2010, SENNETT, DEWAYNE A (ATTCINW) wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01CACC7E.4EF366B7"
>
>The ATOCA RFC's are not applicable to wireless 
>devices which receive their connectivity via 3GPP EPC/IMS.

3GPP, CDMA and CDMA200 are a cellular technologies.

IEEE's 802.11 specifications are wireless.

Would you have ATOCA's charter prevent dot11 Internet attached endpoints too?

What about 900MHz cordless phones?  (just kidding here)

Whatever is added has to be accurate. Simply 
sweeping in a "no wireless allowed" is foolishly flawed, IMO.

BTW - Haven't we had this discussion before?

James

>----------
>[email-masked] <[email-masked]>; 
>You bring up a good point - we don't want to 
>design a solution that will result in failure of 
>the network, therefore I second DeWayne's 
>proposal to exclude from the charter devices 
>that support PWS (and CMAS under that umbrella) 
>and to acknowledge this solution may result in 
>network problems (e.g. Congestion).
>
>Brian Daly
>Brian K. Daly
>-------
>Sent from my Blackberry
>
>
>----------
>To: Brian Rosen <[email-masked]>; DALY, BRIAN 
>K (ATTCINW); [email-masked] <[email-masked]>
>But cell broadcast service exists on 3GPP 
>phones. For alerts that are intended to hit a 
>large proportion of the phones in any cell, it makes best use of the bandwidth.
>
>You bring up an IP connection to all cellphones 
>in that cell, and then broadcast warnings to all 
>those cells, and the net result will be 
>inappropriate loading of cells specifically for 
>this traffic. Given that such warnings may 
>otherwise create network stress as a result of 
>the public warning being made in the first 
>place, the first point of call for getting such 
>It appears that many governmental organisations 
>have accepted cell broadcast as the desired 
>means of delivering public warnings to cellphones.
>
>Further I believe that any IETF solution has to 
>specifically NOT convey the impression that for 
>cellphones, the IETF solution is a good way 
>forward for the warning itself. Users could well 
>find the warnings from the IETF solution to an 
>IP endpoint delivered well after the cell 
>broadcast warning. And certainly the IETF 
>solution should not expect priority over other 
>types of traffic at that point, because at cell 
>broadcast channel already exists to give that 
>priority for the appropriate type of traffic.
>
>regards
>
>Keith
>
>
>----------
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Brian Rosen
>If they are, it would apply.  If they arenâ€™t, then it wouldnâ€™t apply.
>
>Brian
>
>
>On 3/25/10 7:51 PM, "DALY, BRIAN K (ATTCINW)" 
><<[email-masked]>[email-masked]> wrote:
>
>From: Brian Rosen [<mailto:[email-masked]>mailto:[email-masked]]
>To: DALY, BRIAN K (ATTCINW); <[email-masked]>[email-masked]
>Once again, this is NOT about a solution limited 
>to wireless cellular networks.  It is about a 
>solution for internet connected endpoints of all kinds.
>
>Brian
>
>
>On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)" 
><<[email-masked]>[email-masked]> wrote:
>Keith – We agree with you, and to further tthe 
>point, in wireless cellular IP networks a point 
>to point solution would be problematic. Cell 
>Broadcast is used for CMAS because SMS cannot be 
>used for any real time alerting – it was not 
>designed for that application and has serious 
>limitations, as the FCC CMSAAC studied.
>
>When it comes to the evolved packet core and 
>IMS, again a point to point solution  will cause 
>significant congestion on the network and a 
>broadcast/multicast solution must be used to 
>effectively deliver alert messages. Thus things 
>like location and â€œpriorityâ€ are already handled in the delivery network.
>
>ATIS and 3GPP will be studying how to support 
>multimedia alerts in the future, as recommended 
>by the FCC CMSAAC. This is all beyond the scope of this work effort.
>
>Regards,
>Brian
>
>From: "DRAGE, Keith (Keith)" 
><<[email-masked]>[email-masked]>
>To: Hannes Tschofenig <<[email-masked]>[email-masked]>,
> 
>"<[email-masked]>[email-masked]" 
><<[email-masked]>[email-masked]>
>Message-ID:
> 
><<[email-masked]>[email-masked]>
>
>What I am not seeing here is any separation of 
>the problem from the one that cell broadcast 
>attempts to solve. Fundamentally, cell 
>broadcast, as exists on all GSM, UTRAN and 
>E-UTRAN based cell phones and is being used for 
>Tsunami warning and Public Warning, exists and 
>is not going to substantially change. The major 
>limitation here is is length of message, and 
>what does get transmitted will be very much dependent on that restriction.
>
>Moreover I have heard from a number of 
>governmental bodies that they are happy with 
>that situation and are not envisaging further 
>standardisation in that area outside of 3GPP.
>
>So my view at the moment is that there is no 
>point in IETF trying to address the scope of 
>what is already specified in cell broadcast (from base station to end mobile).
>
>regards
>
>Keith
>
>
>
>
>
><[email-masked]>[email-masked]

---

From: Kepeng Li <[email-masked]>
Date: Thu, 25 Mar 2010 19:12:29 -0700

I agree that we should not exclude the wireless device connected to the
Internet.

Whether or not to have a standard in IETF for internet is another issue.

Kepeng

发件人: [email-masked] [mailto:[email-masked]]
代表 Brian Rosen
发送时间: 2010年3月25日 17:59
收件人: SENNETT, DEWAYNE A (ATTCINW); DALY, BRIAN K (ATTCINW);
[email-masked]; [email-masked]
主题: Re: [earlywarning] (no subject)

I think this is silly.

I do well understand that vendors and carriers don’t like multiple answers
to the same problem.  I get that.  However, the IETF is the proper place to
do work on alerts on the Internet, and should not exclude parts of the
Internet.

Brian

The ATOCA RFC's are not applicable to wireless devices which receive their
connectivity via 3GPP EPC/IMS.

  _____  

Keith

Brian Daly 
Brian K. Daly 
------- 
Sent from my Blackberry

  _____  

But cell broadcast service exists on 3GPP phones. For alerts that are
intended to hit a large proportion of the phones in any cell, it makes best
use of the bandwidth.

You bring up an IP connection to all cellphones in that cell, and then
broadcast warnings to all those cells, and the net result will be
inappropriate loading of cells specifically for this traffic. Given that
such warnings may otherwise create network stress as a result of the public
warning being made in the first place, the first point of call for getting
such warnings to cellphone uses has to be cell broadcast.

Therefore any IETF activity has to acknowledge that solution exists for
cellphones. 

Further I believe that any IETF solution has to specifically NOT convey the
impression that for cellphones, the IETF solution is a good way forward for
the warning itself. Users could well find the warnings from the IETF
solution to an IP endpoint delivered well after the cell broadcast warning.
And certainly the IETF solution should not expect priority over other types
of traffic at that point, because at cell broadcast channel already exists
to give that priority for the appropriate type of traffic.

regards

Keith

  _____  

From: [email-masked]  [mailto:[email-masked]]
On Behalf Of Brian  Rosen
Sent: Friday, March 26, 2010 12:00 AM
To: DALY,  BRIAN K (ATTCINW); [email-masked]
Subject: Re: [earlywarning]  (no subject)

Brian

Brian

On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)"  <[email-masked]> wrote:
Keith – We  agree with you, and to further the point, in wireless cellular
IP networks a  point to point solution would be problematic. Cell Broadcast
is used for  CMAS because SMS cannot be used for any real time alerting –
it was not  designed for that application and has serious limitations, as
the FCC CMSAAC  studied.
 
When it comes to the evolved packet core and IMS,  again a point to point
solution  will cause significant congestion on  the network and a
broadcast/multicast solution must be used to effectively  deliver alert
messages. Thus things like location and “priority” are already  handled in
the delivery network.

Regards,
Brian

<[email-masked]
.com>

 

regards
 
Keith

  _____