Subject: Re: [earlywarning] Updated Charter Text for ATOCA

From: Arnoud van Wijk <[email-masked]>
Date: Wed, 24 Mar 2010 17:56:49 -0700

Hi Hannes,
I want to make the difference between Real-Time Text and message based 
text clearer and suggest a minor edit here.

> consumed by automatons.  Ideally, the alerts would contain, or refer to
> media other than text messages (e.g., audio and/or video or Real-Time Text), but the initial
>    
                            
^^^^^^^^^^^^^^                                                                     
^^^^^^^^^^^^^^^^
> work in the group is focused on small messages, which may be mechanically
> rendered by thedevice in other forms (text to speech for example).  In
> situations of a major emergency there could be scenarios where there are
> multiple alerts generated that may require that a priority mechanism has
> to be implemented, and this mechanism is out of scope at his time.
>    

Real-Time Text is a real-time media just like video and audio. It will 
use the same RTP and SIP signalling and should not impact the network at 
all.
(see RFC41030).
I think it is a good practice to include Real-Time Text in all the work 
and documents.

For the rest, the charter looks good.

cheers

Arnoud

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 24 Mar 2010 22:10:09 -0400

Arnoud,

do you think real-time text makes sense here given that there is no 
interaction taking place here? This is a one-shot thing with the message 
being prepared beforehand.
You wouldn't see the person typing the early warning message.
 
Ciao
Hannes

Arnoud van Wijk wrote:
> use the same RTP and SIP signalling and should not impact the network 
> at all.
> (see RFC41030).
> I think it is a good practice to include Real-Time Text in all the 
> work and documents.
>
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: Arnoud van Wijk <[email-masked]>
Date: Wed, 24 Mar 2010 23:01:51 -0700

Hi Hannes,
Well, RTT can be sent 30 characters per second. So it could be sent as a 
burst instantaneously.
But while I can understand if you have a cell broadcast method of 
sending a message : Sulphuric acid leak at ACME Sulphur, please stay 
inside and close doors.
It does not need to be RTT.

Though if you want to respond to the message, then RTT comes into play.

I think it depends on the current and future scope. If you plan to add 
audio and video, then RTT comes in play as well. Also if interactivity 
is required or offered as an extra service, RTT can be useful.

Just my 2 cents.

/Arnoud

On 24-3-2010 19:10, Hannes Tschofenig wrote:
> interaction taking place here? This is a one-shot thing with the 
> message being prepared beforehand.
>> I want to make the difference between Real-Time Text and message 
>> based text clearer and suggest a minor edit here.
>>
>> Real-Time Text is a real-time media just like video and audio. It 
>> will use the same RTP and SIP signalling and should not impact the 
>> network at all.
>> (see RFC41030).

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 25 Mar 2010 10:36:10 -0400

Hi Arnoud,

Arnoud van Wijk wrote:
> Hi Hannes,
> Well, RTT can be sent 30 characters per second. So it could be sent as 
> a burst instantaneously.
Right. That's my thinking.

> Though if you want to respond to the message, then RTT comes into play.
There is no response envisioned.

> audio and video, then RTT comes in play as well.
That's the part that does not make sense to me.

> Also if interactivity is required or offered as an extra service, RTT 
> can be useful.
>
I have so far never heard that interactivity would be desired.

Ciao
Hannes

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 25 Mar 2010 09:52:37 -0500

>> Also if interactivity is required or offered as an extra service, RTT can 
>> be useful.
>>

FWIW, my understanding is that this is not even possible (you just told the 
entire city of Yokohama that a tsunami is two hours out - who's supposed to 
handle the questions from the entire city of Yokohama?)

Spencer

---

From: Arnoud van Wijk <[email-masked]>
Date: Fri, 26 Mar 2010 13:23:27 -0700

Yes that is true.
What about if you wanted more information and then press a key for that 
info?
The RTT would work as the IVR system but then only text.
But I can imagine this is out of scope.

On 25-3-2010 7:52, Spencer Dawkins wrote:
>>> Also if interactivity is required or offered as an extra service, 
>>> RTT can be useful.
>>>
> FWIW, my understanding is that this is not even possible (you just 
> told the entire city of Yokohama that a tsunami is two hours out - 
> who's supposed to handle the questions from the entire city of Yokohama?)
>
> Spencer
>