Subject: Re: [earlywarning] (no subject)

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 18:06:30 -0700

This is NOT silly Brian but serious when you consider the consequences to the networks.

We have a solution in place for devices connected to a 3GPP network - we are asking that this work exclude devices that support 3GPP PWS/CMAS (EPC and IMS) as those solutions as designed and optimized for the "layer 2" networks. We even have mobile device behavior specifications.

I propose we adopt the language in the charter.

Brian 
Brian K. Daly 
------- 
Sent from my Blackberry

________________________________

From: Brian Rosen <[email-masked]> 
To: SENNETT, DEWAYNE A (ATTCINW); DALY, BRIAN K (ATTCINW); [email-masked] <[email-masked]>; [email-masked] <[email-masked]> 
Sent: Thu Mar 25 17:59:21 2010
Subject: Re: [earlywarning] (no subject) 

I think this is silly.

No one is working on alert mechanisms that apply to the Internet.

The Internet is global, ubiquitous and independent of L2.  The proposed work applies to any kind of device connected to the Internet.  Whatever scale problems exist apply to all L2s one way or another.  They must be faced and solved for the work to be useful.  To exclude wireless IMS systems based on the notion that someone else is working on a system limited to cell broadcast is, in my opinion, not a good idea.

I do well understand that vendors and carriers don’t like multiple answers to the same problem.  I get that.  However, the IETF is the proper place to do work on alerts on the Internet, and should not exclude parts of the Internet.

Brian

On 3/25/10 8:50 PM, "SENNETT, DEWAYNE A (ATTCINW)" <[email-masked]> wrote:

	I propose that the following sentence be added to the ATOCA charter:
	
	The ATOCA RFC's are not applicable to wireless devices which receive their connectivity via 3GPP EPC/IMS.

	<---------------------------> 
	DeWayne Sennett, AT&T Services, Inc. 
	Sent from my BlackBerry

________________________________

	From: [email-masked] <[email-masked]> 
	To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]> 
	Sent: Thu Mar 25 17:43:10 2010
	Subject: Re: [earlywarning] (no subject) 
	
	Keith
	
	You bring up a good point - we don't want to design a solution that will result in failure of the network, therefore I second DeWayne's proposal to exclude from the charter devices that support PWS (and CMAS under that umbrella) and to acknowledge this solution may result in network problems (e.g. Congestion).
	
	Brian Daly 
	Brian K. Daly 
	------- 
	Sent from my Blackberry

________________________________

	From: DRAGE, Keith (Keith) <[email-masked]> 
	To: Brian Rosen <[email-masked]>; DALY, BRIAN K (ATTCINW); [email-masked] <[email-masked]> 
	Sent: Thu Mar 25 17:35:30 2010
	Subject: RE: [earlywarning] (no subject) 
	
	Yes those cellphones could well be connected to the internet.
	
	But cell broadcast service exists on 3GPP phones. For alerts that are intended to hit a large proportion of the phones in any cell, it makes best use of the bandwidth.
	
	You bring up an IP connection to all cellphones in that cell, and then broadcast warnings to all those cells, and the net result will be inappropriate loading of cells specifically for this traffic. Given that such warnings may otherwise create network stress as a result of the public warning being made in the first place, the first point of call for getting such warnings to cellphone uses has to be cell broadcast.
	
	It appears that many governmental organisations have accepted cell broadcast as the desired means of delivering public warnings to cellphones.
	
	Therefore any IETF activity has to acknowledge that solution exists for cellphones. 
	
	Further I believe that any IETF solution has to specifically NOT convey the impression that for cellphones, the IETF solution is a good way forward for the warning itself. Users could well find the warnings from the IETF solution to an IP endpoint delivered well after the cell broadcast warning. And certainly the IETF solution should not expect priority over other types of traffic at that point, because at cell broadcast channel already exists to give that priority for the appropriate type of traffic.
	
	regards
	
	Keith

________________________________

		From: [email-masked]  [mailto:[email-masked]] On Behalf Of Brian  Rosen
		Sent: Friday, March 26, 2010 12:00 AM
		To: DALY,  BRIAN K (ATTCINW); [email-masked]
		Subject: Re: [earlywarning]  (no subject)

		Are they connected to the Internet?
		
		If they  are, it would apply.  If they aren’t, then it wouldn’t  apply.
		
		Brian

		On 3/25/10 7:51 PM, "DALY, BRIAN K (ATTCINW)"  <[email-masked]>  wrote:

			That will not apply to devices  connected to wireless cellular  networks.

			From: Brian Rosen [mailto:[email-masked]]  
			Sent: Thursday, March 25, 2010 4:50 PM
			To: DALY, BRIAN  K (ATTCINW); [email-masked]
			Subject:  Re: [earlywarning] (no subject)
			
			Once  again, this is NOT about a solution limited to wireless cellular networks.   It is about a solution for internet connected endpoints of all kinds.   
			
			Brian

			On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)"  <[email-masked]> wrote:
			Keith – We  agree with you, and to further the point, in wireless cellular IP networks a  point to point solution would be problematic. Cell Broadcast is used for  CMAS because SMS cannot be used for any real time alerting – it was not  designed for that application and has serious limitations, as the FCC CMSAAC  studied.
			 
			When it comes to the evolved packet core and IMS,  again a point to point solution  will cause significant congestion on  the network and a broadcast/multicast solution must be used to effectively  deliver alert messages. Thus things like location and “priority” are already  handled in the delivery network.
			 
			ATIS and 3GPP will be studying  how to support multimedia alerts in the future, as recommended by the FCC  CMSAAC. This is all beyond the scope of this work  effort.
			 
			Regards,
			Brian
			 
			Date: Thu, 25 Mar 2010 03:13:24 +0100
			From:  "DRAGE, Keith (Keith)" <[email-masked]>
			Subject:  Re: [earlywarning] Updated Charter Text for ATOCA
			To: Hannes Tschofenig  <[email-masked]>,
			      "[email-masked]" <[email-masked]>
			Message-ID:
			      <[email-masked]>
			      
			Content-Type:  text/plain; charset="us-ascii"
			 
			What I am not seeing here is any  separation of the problem from the one that cell broadcast attempts to  solve. Fundamentally, cell broadcast, as exists on all GSM, UTRAN and  E-UTRAN based cell phones and is being used for Tsunami warning and Public  Warning, exists and is not going to substantially change. The major  limitation here is is length of message, and what does get transmitted will  be very much dependent on that restriction.
			 
			Moreover I have  heard from a number of governmental bodies that they are happy with that  situation and are not envisaging further standardisation in that area  outside of 3GPP.
			 
			So my view at the moment is that there is no  point in IETF trying to address the scope of what is already specified in  cell broadcast (from base station to end  mobile).
			 
			regards
			 
			Keith

			
________________________________

			_______________________________________________
			earlywarning  mailing list
			[email-masked]
			https://www.ietf.org/mailman/listinfo/earlywarning

---

From: "Winterbottom, James" <[email-masked]>
Date: Fri, 26 Mar 2010 09:14:35 +0800

Brian D,

We are increasingly seeing 3G hotspot devices, aka MiFi type devices. In this mode the devices using 3G as a backhaul are connected to the Internet and almost certainly do not have access to the underlying IMS services. Any solution needs to work in that environment too. I am interested to hear what you are proposing here.

Cheers
James

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of DALY, BRIAN K (ATTCINW)
Sent: Friday, 26 March 2010 12:07 PM
To: [email-masked]; SENNETT, DEWAYNE A (ATTCINW); [email-masked]; [email-masked]
Subject: Re: [earlywarning] (no subject)

Brian
Brian K. Daly
-------
Sent from my Blackberry

I do well understand that vendors and carriers don't like multiple answers to the same problem.  I get that.  However, the IETF is the proper place to do work on alerts on the Internet, and should not exclude parts of the Internet.

Brian

Keith

Brian Daly
Brian K. Daly
-------
Sent from my Blackberry

regards

Keith

If they  are, it would apply.  If they aren't, then it wouldn't  apply.

Brian

Brian

On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)"  <[email-masked]> wrote:
Keith - We  agree with you, and to further the point, in wireless cellular IP networks a  point to point solution would be problematic. Cell Broadcast is used for  CMAS because SMS cannot be used for any real time alerting - it was not  designed for that application and has serious limitations, as the FCC CMSAAC  studied.

When it comes to the evolved packet core and IMS,  again a point to point solution  will cause significant congestion on  the network and a broadcast/multicast solution must be used to effectively  deliver alert messages. Thus things like location and "priority" are already  handled in the delivery network.

Regards,
Brian

regards

Keith

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 25 Mar 2010 21:18:34 -0400

I don't see how Internet-connected devices should somehow *not* receive IP alerts just because they happen to get their Internet connectivity via 3GPP. In many cases, such as the Sprint/VZ MiFi devices, they won't even know that they are. If there's a local regulatory regime that prohibits such delivery, that's not an IETF problem. As we discussed, such alerts are often also "elsewhere" and thus not replaceable by local L2 alerts. (The 'daughter' and 'vacation home' scenarios we discussed earlier this week and before.)

Henning