Subject: Re: [earlywarning] What problem is ATOCA trying to address?

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Fri, 26 Mar 2010 14:16:42 -0700

Disagree - we have designed an optimized system for commercial mobile devices that will deliver alerts to devices on those networks in an efficient manner. Regardless of what IETF does CMAS will continue to be the method operators will use for delivering alerts to any device connected to the network where the operator supports CMAS. That is fact.
Brian K. Daly
-------
Sent from my Blackberry

----- Original Message -----
From: David R Oran <[email-masked]>
To: DALY, BRIAN K (ATTCINW)
Cc: Art Botterell <[email-masked]>; [email-masked] <[email-masked]>
Sent: Fri Mar 26 13:10:11 2010
Subject: Re: [earlywarning] What problem is ATOCA trying to address?

On Mar 26, 2010, at 3:56 PM, DALY, BRIAN K (ATTCINW) wrote:

> Agree Art - Twitter is like SMS - no guarantee, unreliable, and prone to
> congestion. While in general it is good to try to get the message out as
> many ways as possible, at least one should be deemed "reliable".
> 
Sometimes reliability is the enemy of resilience. I would argue we're mostly shooting for the latter, and the former is often over-rated, especially if people start thinking it will work when needed and don't think more broadly, like maybe the cell tower just fell down.

That's why I think it's extremely short-sighted to try to "exempt" any particular device from the general IETF solution, and we should view the particular L2-specific mechanisms as optimizations to reduce load/congestion.

It also makes sense to view the cell-broadcast capability as an "underlay" for delivery of the more general Internet-generated and managed emergency alerts as opposed to some parallel and un-coordinated capability. 

Cheers, DaveO.

> Brian
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Art Botterell
> Sent: Friday, March 26, 2010 9:37 AM
> To: [email-masked]
> Subject: Re: [earlywarning] What problem is ATOCA trying to address?
> 
> On Mar 26, 2010, at 3/26/10 9:14 AM, Henning Schulzrinne wrote:
>> And to bore everyone again with the same thing: In many cases,
> notifications are routinely sent to people outside a specific area or
> beyond a single network.
> 
> Which is why I thought it might be useful to reflect on WHY, after all
> these years, IP multicast has such limited scope, and on whether similar
> constraints might apply here.
> 
> Meanwhile, unicast approaches like Twitter rarely try to reach everyone
> on a particular local network, and they don't have any strict
> constraints on latency or even reliability, so I'd be cautious about
> assuming their suitability in emulation of a multicasting function.
> Anyone who's ever tried to text on New Year's Eve or Mother's Day should
> be able to relate.
> 
> - Art
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: David R Oran <[email-masked]>
Date: Fri, 26 Mar 2010 18:31:00 -0400

> Disagree - we have designed an optimized system for commercial mobile devices that will deliver alerts to devices on those networks in an efficient manner. Regardless of what IETF does CMAS will co…
And TDM voice is provably a WHOLE lot more efficient than VoIP. That's a fact too. 

Nobody s arguing against using an optimized multicast/broadcast transport/underlay where such exists. We're arguing about the undesirability depending on it being there, exempting devices from requirements to handle the more general case, and limiting the architecture based on its limitations.

Imagine if we had started with SMS or Twitter instead of email as the transport architecture for applications? We'd have ATM with 140 byte cells instead of 53 byte cells.

DaveO.

(belated sarcasm alert)