Subject: [earlywarning] (no subject)

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 16:46:58 -0700

Keith - We agree with you, and to further the point, in wireless
cellular IP networks a point to point solution would be problematic.
Cell Broadcast is used for CMAS because SMS cannot be used for any real
time alerting - it was not designed for that application and has serious
limitations, as the FCC CMSAAC studied.

When it comes to the evolved packet core and IMS, again a point to point
solution  will cause significant congestion on the network and a
broadcast/multicast solution must be used to effectively deliver alert
messages. Thus things like location and "priority" are already handled
in the delivery network.

ATIS and 3GPP will be studying how to support multimedia alerts in the
future, as recommended by the FCC CMSAAC. This is all beyond the scope
of this work effort.

Regards,

Brian

Date: Thu, 25 Mar 2010 03:13:24 +0100

From: "DRAGE, Keith (Keith)" <[email-masked]>

Subject: Re: [earlywarning] Updated Charter Text for ATOCA

To: Hannes Tschofenig <[email-masked]>,

      "[email-masked]" <[email-masked]>

Message-ID:

<[email-masked]
cent.com>

Content-Type: text/plain; charset="us-ascii"

What I am not seeing here is any separation of the problem from the one
that cell broadcast attempts to solve. Fundamentally, cell broadcast, as
exists on all GSM, UTRAN and E-UTRAN based cell phones and is being used
for Tsunami warning and Public Warning, exists and is not going to
substantially change. The major limitation here is is length of message,
and what does get transmitted will be very much dependent on that
restriction.

Moreover I have heard from a number of governmental bodies that they are
happy with that situation and are not envisaging further standardisation
in that area outside of 3GPP.

So my view at the moment is that there is no point in IETF trying to
address the scope of what is already specified in cell broadcast (from
base station to end mobile).

regards

Keith

---

From: Brian Rosen <[email-masked]>
Date: Thu, 25 Mar 2010 19:50:17 -0400

Once again, this is NOT about a solution limited to wireless cellular
networks.  It is about a solution for internet connected endpoints of all
kinds.  

Brian

On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)" <[email-masked]> wrote:

> Keith  We agree with you, and to further the point, in wireless cellular IP
> networks a point to point solution would be problematic. Cell Broadcast is
> used for CMAS because SMS cannot be used for any real time alerting  it was
> not designed for that application and has serious limitations, as the FCC
> CMSAAC studied.
>  
> messages. Thus things like location and ³priority² are already handled in the
> delivery network.
>  
> ATIS and 3GPP will be studying how to support multimedia alerts in the future,
> as recommended by the FCC CMSAAC. This is all beyond the scope of this work
> effort.
>  
> Regards,
> Brian
>  
> <[email-masked]
> om>
>       
> What I am not seeing here is any separation of the problem from the one that
> cell broadcast attempts to solve. Fundamentally, cell broadcast, as exists on
> all GSM, UTRAN and E-UTRAN based cell phones and is being used for Tsunami
> warning and Public Warning, exists and is not going to substantially change.
> The major limitation here is is length of message, and what does get
> transmitted will be very much dependent on that restriction.
>  
> Moreover I have heard from a number of governmental bodies that they are happy
> with that situation and are not envisaging further standardisation in that
> area outside of 3GPP.
>  
> So my view at the moment is that there is no point in IETF trying to address
> the scope of what is already specified in cell broadcast (from base station to
> end mobile).
>  
> regards
>  
> Keith
>  
>  
> 
> 
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 16:51:25 -0700

That will not apply to devices connected to wireless cellular networks.

From: Brian Rosen [mailto:[email-masked]] 
Sent: Thursday, March 25, 2010 4:50 PM
To: DALY, BRIAN K (ATTCINW); [email-masked]
Subject: Re: [earlywarning] (no subject)

Once again, this is NOT about a solution limited to wireless cellular
networks.  It is about a solution for internet connected endpoints of
all kinds.  

Brian

 

Regards,
Brian

      

 
 
regards
 
Keith

________________________________

---

From: Brian Rosen <[email-masked]>
Date: Thu, 25 Mar 2010 19:59:43 -0400

Are they connected to the Internet?

If they are, it would apply.  If they aren¹t, then it wouldn¹t apply.

Brian

---

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 17:03:03 -0700

They are connected to the wireless network and under FCC rules the CMSP
has responsibility for delivering emergency alerts to those devices
under FCC Part 10 rules and the CMSP election to provide those alerts.

So no, this work does not apply. CMAS applies to those devices.

Brian Daly

From: Brian Rosen [mailto:[email-masked]] 
Sent: Thursday, March 25, 2010 5:00 PM
To: DALY, BRIAN K (ATTCINW); [email-masked]
Subject: Re: [earlywarning] (no subject)

If they are, it would apply.  If they aren't, then it wouldn't apply.

Brian

Brian

 
 
Regards,
Brian

      

 
 
regards
 
Keith

---

From: ken carlberg <[email-masked]>
Date: Thu, 25 Mar 2010 20:07:54 -0400

On Mar 25, 2010, at 7:46 PM, DALY, BRIAN K (ATTCINW) wrote:

> When it comes to the evolved packet core and IMS, again a point to point solution  will cause significant congestion on the network and a broadcast/multicast solution must be used to effectively deliver alert messages. Thus things like location and “priority” are already handled in the delivery network.

I'll echo Brian Rosen's statement that this is not limited to wireless networks.

and the notion or implication that broadcast/multicast is a solution that already satisfies the need to address "priority" is too much of a stretch.  Multicast *efficiently* (versus effectively) distributes information through a network.  On the other hand, multicast storms or an excess injection of mcast traffic compounds the problem of a contention of resources. 

Outside of that, a contention of resources not only applies to the forwarding infrastructure but also the servers/relays that may exist, hence James Polk's insistence on keeping the door open for things like RPH.  

I'll reiterate my earlier suggestion that we leave the door open in the charter text for revisiting  the topic of prioritization. 

cheers,

-ken

---

From: ken carlberg <[email-masked]>
Date: Thu, 25 Mar 2010 20:09:10 -0400

please, let's remember not to be U.S. centric.

-ken

On Mar 25, 2010, at 8:03 PM, DALY, BRIAN K (ATTCINW) wrote:

> They are connected to the wireless network and under FCC rules the CMSP has responsibility for delivering emergency alerts to those devices under FCC Part 10 rules and the CMSP election to provide those alerts.
>  
> If they are, it would apply.  If they aren’t, then it wouldn’t apply.
> 
> Brian
> 
> 
> Once again, this is NOT about a solution limited to wireless cellular networks.  It is about a solution for internet connected endpoints of all kinds.  
> 
> Brian
> 
> 
> Keith – We agree with you, and to further the point, in wireless cellular IP networks a point to point solution would be problematic. Cell Broadcast is used for CMAS because SMS cannot be used for any real time alerting – it was not designed for that application and has serious limitations, as the FCC CMSAAC studied.
>  
> ATIS and 3GPP will be studying how to support multimedia alerts in the future, as recommended by the FCC CMSAAC. This is all beyond the scope of this work effort.
>  
> Regards,
> Brian
>  
>       <[email-masked]>
>       
> What I am not seeing here is any separation of the problem from the one that cell broadcast attempts to solve. Fundamentally, cell broadcast, as exists on all GSM, UTRAN and E-UTRAN based cell phones and is being used for Tsunami warning and Public Warning, exists and is not going to substantially change. The major limitation here is is length of message, and what does get transmitted will be very much dependent on that restriction.
>  
> Moreover I have heard from a number of governmental bodies that they are happy with that situation and are not envisaging further standardisation in that area outside of 3GPP.
>  
> So my view at the moment is that there is no point in IETF trying to address the scope of what is already specified in cell broadcast (from base station to end mobile).
>  
> regards
>  
> Keith
> 
>  
>

---

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 17:11:39 -0700

The ETWS and PWS work in 3GPP is an international standard that
addresses cell broadcast based alerts and encompasses CMAS here in the
U.S. That again is cell broadcast based and is closely aligned with the
U.S. CMAS implementation.

Brian Daly

From: ken carlberg [mailto:[email-masked]] 
Sent: Thursday, March 25, 2010 5:09 PM
To: DALY, BRIAN K (ATTCINW)
Cc: Brian Rosen; [email-masked]
Subject: Re: [earlywarning] (no subject)

-ken

Brian Daly

Brian

On 3/25/10 7:51 PM, "DALY, BRIAN K (ATTCINW)" <[email-masked]
<x-msg://506/[email-masked]> > wrote:

<x-msg://506/[email-masked]> 

Brian

On 3/25/10 7:46 PM, "DALY, BRIAN K (ATTCINW)" <[email-masked]
<x-msg://506/[email-masked]> > wrote:
Keith - We agree with you, and to further the point, in wireless
cellular IP networks a point to point solution would be problematic.
Cell Broadcast is used for CMAS because SMS cannot be used for any real
time alerting - it was not designed for that application and has serious
limitations, as the FCC CMSAAC studied.

 
Regards,
Brian
 
Date: Thu, 25 Mar 2010 03:13:24 +0100
From: "DRAGE, Keith (Keith)" <[email-masked]
<x-msg://506/[email-masked]> >
Subject: Re: [earlywarning] Updated Charter Text for ATOCA
To: Hannes Tschofenig <[email-masked]
<x-msg://506/[email-masked]> >,
      "[email-masked] <x-msg://506/[email-masked]> "
<[email-masked] <x-msg://506/[email-masked]> >
Message-ID:
 
<[email-masked]
cent.com
<x-msg://506/[email-masked]
m.alcatel-lucent.com> >

 

regards
 
Keith

_______________________________________________
earlywarning mailing list
[email-masked] <x-msg://506/[email-masked]> 
https://www.ietf.org/mailman/listinfo/earlywarning

---

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 17:14:53 -0700

Further, the ITU is addressing global solutions also based on cell
broadcast.

The main point here is wireless cellular networks as on the CMAS/PWS
track in implementation and standards and I do not see that changing as
we move to EPC/IMS deployments.

Brian Daly

From: [email-masked]
[mailto:[email-masked]] On Behalf Of DALY, BRIAN K
(ATTCINW)
Sent: Thursday, March 25, 2010 5:12 PM
To: ken carlberg
Cc: [email-masked]
Subject: Re: [earlywarning] (no subject)

Brian Daly

-ken

Brian Daly

Brian

Brian

 
 
Regards,
Brian

      

 
 
regards
 
Keith

---

From: "SENNETT, DEWAYNE A (ATTCINW)" <[email-masked]>
Date: Thu, 25 Mar 2010 17:21:46 -0700

CMAS and PWS are not only US centric.  Japan has implemented the ETWS
portion of PWS based upon cell broadcast for the ETWS work.  CMAS is
being studied for possible implementation by Canada, Sweden, and the
Netherlands.  Korea has also expressed interest in implementing CMAS.

DeWayne 

From: [email-masked]
[mailto:[email-masked]] On Behalf Of DALY, BRIAN K
(ATTCINW)
Sent: Thursday, March 25, 2010 5:15 PM
To: DALY, BRIAN K (ATTCINW); ken carlberg
Cc: [email-masked]
Subject: Re: [earlywarning] (no subject)

Brian Daly

Brian Daly

-ken

Brian Daly

Brian

Brian

 
 
Regards,
Brian

      

 
 
regards
 
Keith

---

From: ken carlberg <[email-masked]>
Date: Thu, 25 Mar 2010 20:25:26 -0400

and the ITU is looking at the situation from other perspectives other than cell broadcast.  and it can be considered a question of *if* carriers migrate to full IMS versus partial.  and there is a case of one major carrier in the EU that has withdrawn from its commitment to a full IMS.  I think we have beaten this horse enough.

-ken

On Mar 25, 2010, at 8:14 PM, DALY, BRIAN K (ATTCINW) wrote:

> Further, the ITU is addressing global solutions also based on cell broadcast.
>  
> The main point here is wireless cellular networks as on the CMAS/PWS track in implementation and standards and I do not see that changing as we move to EPC/IMS deployments.
>  
> Brian Daly
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of DALY, BRIAN K (ATTCINW)
> The ETWS and PWS work in 3GPP is an international standard that addresses cell broadcast based alerts and encompasses CMAS here in the U.S. That again is cell broadcast based and is closely aligned with the U.S. CMAS implementation.
>  
> Brian Daly
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 26 Mar 2010 01:35:30 +0100

Yes those cellphones could well be connected to the internet.

But cell broadcast service exists on 3GPP phones. For alerts that are intended to hit a large proportion of the phones in any cell, it makes best use of the bandwidth.

You bring up an IP connection to all cellphones in that cell, and then broadcast warnings to all those cells, and the net result will be inappropriate loading of cells specifically for this traffic. Given that such warnings may otherwise create network stress as a result of the public warning being made in the first place, the first point of call for getting such warnings to cellphone uses has to be cell broadcast.

It appears that many governmental organisations have accepted cell broadcast as the desired means of delivering public warnings to cellphones.

Therefore any IETF activity has to acknowledge that solution exists for cellphones.

Further I believe that any IETF solution has to specifically NOT convey the impression that for cellphones, the IETF solution is a good way forward for the warning itself. Users could well find the warnings from the IETF solution to an IP endpoint delivered well after the cell broadcast warning. And certainly the IETF solution should not expect priority over other types of traffic at that point, because at cell broadcast channel already exists to give that priority for the appropriate type of traffic.

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Rosen
Sent: Friday, March 26, 2010 12:00 AM
To: DALY, BRIAN K (ATTCINW); [email-masked]
Subject: Re: [earlywarning] (no subject)

Brian

Brian

Regards,
Brian

regards

Keith

---

From: [email-masked]
Date: Fri, 26 Mar 2010 10:45:08 -0400 (EDT)

Absolutely!

Carl

>> future,
>> that
>> happy
>> address

---

From: [email-masked]
Date: Fri, 26 Mar 2010 10:57:05 -0400 (EDT)

Absolutely agree! The OGC Members have developed and are working alerting
and warning applications in many countries. Many different
infrastructures, policies, and endpoints. FCC rules do not apply :-)

Carl

>> Keith – We agree with you, and to further the point, in wireless
>> time alerting – it was not designed for that application and has serious
>> messages. Thus things like location and “priority” are already handled
>> in the delivery network.
>>