Subject: [earlywarning] Informal Gathering at IETF#77

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 06 Mar 2010 10:51:35 +0200

Hi all,

the IETF#77 meeting is getting closer and I was wondering whether some 
of you would like to get together to chat about the charter text. We, 
for some reason, got a bit struck with the wording of the charter.

Drop me a mail if you are interested to chat about this topic!

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 22 Mar 2010 10:28:53 -0400

Hi all,

I got a few responses to my mail and hence I would propose to meet on 
Wednesday from 13:00 to 15:00. 
I will try to find a room.

We would be working on the charter text.

Ciao
Hannes

Hannes Tschofenig wrote:
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 22 Mar 2010 15:38:37 +0100

You are taking people away from the AVT session I am chairing.

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
> Sent: Monday, March 22, 2010 2:29 PM
> To: [email-masked]
> Subject: Re: [earlywarning] Informal Gathering at IETF#77
> 
> Hi all,
> 
> I got a few responses to my mail and hence I would propose to 
> meet on Wednesday from 13:00 to 15:00.