Subject: [earlywarning] ATOCA Informal Gathering at IETF#77

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 23 Mar 2010 21:38:31 -0400

Reminder for the chat about the ATOCA charter text discussion as 
mentioned in my previous mail.

DATE: Wednesday, 24th March
TIME: 13:00 to 15:00
ROOM: Carmel (4th floor)

Looking forward to see you there.

Ciao
Hannes

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 24 Mar 2010 02:54:48 +0100

As you insist on calling this during main meeting time in conflict with sessions people have to chair, please circulate all material beforehand.

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Wednesday, March 24, 2010 1:39 AM
> To: 'ECRIT'; GEOPRIV; [email-masked]
> Subject: [Ecrit] ATOCA Informal Gathering at IETF#77
> 
> Reminder for the chat about the ATOCA charter text discussion 
> as mentioned in my previous mail.
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>