Subject: Re: [earlywarning] Beijing agenda slots

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Tue, 14 Sep 2010 17:42:02 -0700

Agree. ATOCA is not cell broadcast based alerting. That work is done in 3GPP and ATIS. There is no relationship to the ATOCA work and PWS.
------Original Message------
From: DRAGE, Keith (Keith)
To: [email-masked]
Cc: [email-masked]
Subject: Re: [earlywarning] Beijing agenda slots
Sent: Sep 14, 2010 7:30 AM

Can I suggest you read the charter of ATOCA before introducing 4G discussions to the meetings.

It is not the function of ATOCA to define a replacement for cell broadcast systems of warning.

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mark Wood
> Sent: Tuesday, September 14, 2010 10:23 AM
> To: Thomson, Martin
> Cc: [email-masked]
> Subject: Re: [earlywarning] Beijing agenda slots
> 
> 
> Hi People;
> 
> I am Mark Wood, the convener of the ITU-T SG2 liaison on 
> "multicast address space harmonization for civic purposes".
> 
> As a matter of reference for your kind attention, I can take 
> a few minutes to describe the mechanism of cell broadcasting 
> in 2nd and 3rd generation mobile networks and explain the 
> ITU-T SG2 liaison, so that we can discuss if any of the 
> discoveries made there are of any relevance to the ATOCA 
> deliberations or not.
> 
> The ITU is not seeking any infuence over IETF deliberations, 
> but the process at ITU has been on going for 4 years, and a 
> lot of discoveries were made in that time which you may find 
> interesting.
> 
> The next ITU-T SG2 meeting is the week after the IETF, so I 
> will be in a position to relay to them any thoughts or 
> observations that you may have.
> At the last ITU meeting Nov 2009, questions were raised on 
> the matter of 4G mobile networks and how they would 
> accommodate public warnings,

------Original Message Truncated------

Brian K. Daly
   Sent to you by AT&T... 
   America's Fastest Mobile Broadband
       Network.  Rethink Possible.
   +1.425.580.6873
-------
Sent from my Blackberry

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 14 Sep 2010 23:27:34 -0400

I disagree.  I think Brian had it right that it would be good if the  
ATOCA system could benefit from other lower-layer or domain-specific  
systems.
--Richard

On Sep 14, 2010, at 8:42 PM, DALY, BRIAN K (ATTCINW) wrote:

> Agree. ATOCA is not cell broadcast based alerting. That work is done  
> in 3GPP and ATIS. There is no relationship to the ATOCA work and PWS.
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning