Subject: [earlywarning] Beijing agenda slots

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 14 Sep 2010 09:04:35 +0800

We've requested a time slot for ATOCA at the Beijing meeting.

If you would like to request some time on the agenda, please let us know.  We're expecting to spend some time on the following drafts:

  draft-rosen-atoca-cap
  draft-rosen-atoca-server-discovery
  draft-schulzrinne-atoca-requirements

Expect a draft agenda in the next few weeks.

The ATOCA chairs,
Scott and Martin

---

From: "Mark Wood" <[email-masked]>
Date: Tue, 14 Sep 2010 10:22:34 +0100

Hi People;

I am Mark Wood, the convener of the ITU-T SG2 liaison on "multicast
address space harmonization for civic purposes".

As a matter of reference for your kind attention, I can take a few minutes
to describe the mechanism of cell broadcasting in 2nd and 3rd generation
mobile networks and explain the ITU-T SG2 liaison, so that we can discuss
if any of the discoveries made there are of any relevance to the ATOCA
deliberations or not.

The ITU is not seeking any infuence over IETF deliberations, but the
process at ITU has been on going for 4 years, and a lot of discoveries
were made in that time which you may find interesting.

The next ITU-T SG2 meeting is the week after the IETF, so I will be in a
position to relay to them any thoughts or observations that you may have.
At the last ITU meeting Nov 2009, questions were raised on the matter of
4G mobile networks and how they would accommodate public warnings, so your
deliberations will be of great interest to the delegates at ITU. I will of
course relay to you any outcomes that the November meeting of ITU may
produce.

May I also suggest that ATOCA be added as a 'Liason' to the ITU process
and visa versa.

By November, member states of ITU may have submitted more liaisons of
their own to ITU, which we may be able to reference for informational
purposes.

I intend to attend the whole IETF in Beijing, so I will be available to
gladly answer any questions.

Mark Wood DRCF.

On Tue, September 14, 2010 2:04 am, Thomson, Martin wrote:
> If you would like to request some time on the agenda, please let us know.
> We're expecting to spend some time on the following drafts:
>
>   draft-rosen-atoca-cap
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning
>

--
Mark Wood, CTO Cellcast Corp. [email-masked]
+44 7 818 400 124

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 14 Sep 2010 16:30:19 +0200

Can I suggest you read the charter of ATOCA before introducing 4G discussions to the meetings.

It is not the function of ATOCA to define a replacement for cell broadcast systems of warning.

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mark Wood
> Sent: Tuesday, September 14, 2010 10:23 AM
> To: Thomson, Martin
> Cc: [email-masked]
> Subject: Re: [earlywarning] Beijing agenda slots
> 
> 
> Hi People;
> 
> I am Mark Wood, the convener of the ITU-T SG2 liaison on 
> "multicast address space harmonization for civic purposes".
> 
> As a matter of reference for your kind attention, I can take 
> a few minutes to describe the mechanism of cell broadcasting 
> in 2nd and 3rd generation mobile networks and explain the 
> ITU-T SG2 liaison, so that we can discuss if any of the 
> discoveries made there are of any relevance to the ATOCA 
> deliberations or not.
> 
> The ITU is not seeking any infuence over IETF deliberations, 
> but the process at ITU has been on going for 4 years, and a 
> lot of discoveries were made in that time which you may find 
> interesting.
> 
> The next ITU-T SG2 meeting is the week after the IETF, so I 
> will be in a position to relay to them any thoughts or 
> observations that you may have.
> At the last ITU meeting Nov 2009, questions were raised on 
> the matter of 4G mobile networks and how they would 
> accommodate public warnings, so your deliberations will be of 
> great interest to the delegates at ITU. I will of course 
> relay to you any outcomes that the November meeting of ITU 
> may produce.
> 
> May I also suggest that ATOCA be added as a 'Liason' to the 
> ITU process and visa versa.
> 
> By November, member states of ITU may have submitted more 
> liaisons of their own to ITU, which we may be able to 
> reference for informational purposes.
> 
> I intend to attend the whole IETF in Beijing, so I will be 
> available to gladly answer any questions.
> 
> Mark Wood DRCF.
> 
> 
> 
> 
> 
>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 14 Sep 2010 10:44:42 -0400

I think it would be interesting to learn more about how it works.

I think we would like our work to be able to take advantage of any layer 2 mechanisms available that increase the rate at which notifications can be delivered to intended recipients.  Understanding how this particular layer 2 mechanism works may be helpful in making sure our higher level protocol work might use it if the operators cared to.

Brian

---

From: [email-masked] (Scott O. Bradner)
Date: Tue, 14 Sep 2010 10:47:58 -0400 (EDT)

I think I agree with Brian - some information on how existing systems work also will
also help us to understand carrier and regulatory expectations.

Scott

----
From: Brian Rosen <[email-masked]>
Date: Tue, 14 Sep 2010 10:44:42 -0400
To: "DRAGE, Keith (Keith)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [earlywarning] Beijing agenda slots

Brian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 14 Sep 2010 16:50:41 +0200

In that case you need to talk to the 3GPP and 3GPP2 people who were the designers of the systems (at least in standards terms).

In regard to 3GPP, I would suggest Kevin Holley of Telefonica ([email-masked]). The recent sad death of Ian Harris removes one otherwise key expert.

regards

Keith 

> From: Brian Rosen [mailto:[email-masked]] 
> Sent: Tuesday, September 14, 2010 3:45 PM
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]; [email-masked]
> I think we would like our work to be able to take advantage 
> of any layer 2 mechanisms available that increase the rate at 
> which notifications can be delivered to intended recipients.  
> Understanding how this particular layer 2 mechanism works may 
> be helpful in making sure our higher level protocol work 
> might use it if the operators cared to.
> 
> Brian
> 
> > Can I suggest you read the charter of ATOCA before 
> introducing 4G discussions to the meetings.
> > 
> "multicast 
> >> As a matter of reference for your kind attention, I can take a few 
> >> minutes to describe the mechanism of cell broadcasting in 
> 2nd and 3rd 
> >> generation mobile networks and explain the ITU-T SG2 
> liaison, so that 
> >> we can discuss if any of the discoveries made there are of any 
> >> relevance to the ATOCA deliberations or not.
> >> 
> >> process at ITU has been on going for 4 years, and a lot of 
> >> discoveries were made in that time which you may find interesting.
> >> 
> >> The next ITU-T SG2 meeting is the week after the IETF, so 
> I will be 
> >> in a position to relay to them any thoughts or 
> observations that you 
> >> may have.
> the matter 
> >> of 4G mobile networks and how they would accommodate 
> public warnings, 
> >> so your deliberations will be of great interest to the 
> delegates at 
> >> ITU. I will of course relay to you any outcomes that the November 
> >> meeting of ITU may produce.
> >> 
> >> May I also suggest that ATOCA be added as a 'Liason' to the ITU 
> >> process and visa versa.
> >> 
> liaisons of

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 14 Sep 2010 18:30:49 +0200

+ 1

Dan

> [mailto:[email-masked]] On Behalf Of Brian Rosen
> Sent: Tuesday, September 14, 2010 4:45 PM
> To: DRAGE, Keith (Keith)

---

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Tue, 14 Sep 2010 11:25:37 -0700

I should point out that the ITU effort is really not where the work is
done for the cell broadcast standards supporting the public warning
system (ETWS and CMAS). That work is done in 3GPP and specifically ATIS.
The ITU effort is focused on harmonization of alert message identifiers
used by cell broadcast; however those message identifiers are
standardized in 3GPP CT.

Also, we do not see ATOCA being applicable to CMAS/PWS.

If any liaison needs to be set up, it should be it ATIS and 3GPP.

Regards,
Brian K. Daly
AT&T Mobility Services, LLC
+1.425.580.6873
[email-masked]

Rethink Possible

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, September 14, 2010 9:31 AM
To: Brian Rosen; DRAGE, Keith (Keith)
Cc: [email-masked]
Subject: Re: [earlywarning] Beijing agenda slots

+ 1

Dan