Subject: Re: [earlywarning] Beijing agenda slots

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Tue, 14 Sep 2010 20:33:05 -0700

I believe you need to establish a liaison with ATIS and 3GPP then as that would require standards support from lower layers. 
Brian K. Daly
   Sent to you by AT&T... 
   America's Fastest Mobile Broadband
       Network.  Rethink Possible.
   +1.425.580.6873
-------
Sent from my Blackberry

----- Original Message -----
From: Richard L. Barnes <[email-masked]>
To: DALY, BRIAN K (ATTCINW)
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Tue Sep 14 20:27:34 2010
Subject: Re: [earlywarning] Beijing agenda slots

I disagree.  I think Brian had it right that it would be good if the  
ATOCA system could benefit from other lower-layer or domain-specific  
systems.
--Richard

On Sep 14, 2010, at 8:42 PM, DALY, BRIAN K (ATTCINW) wrote:

> Agree. ATOCA is not cell broadcast based alerting. That work is done  
> in 3GPP and ATIS. There is no relationship to the ATOCA work and PWS.
> ------Original Message------
> From: DRAGE, Keith (Keith)
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [earlywarning] Beijing agenda slots
> Sent: Sep 14, 2010 7:30 AM
>
> Can I suggest you read the charter of ATOCA before introducing 4G  
> discussions to the meetings.
>
> It is not the function of ATOCA to define a replacement for cell  
> broadcast systems of warning.
>
> Keith
>
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Mark Wood
>> Sent: Tuesday, September 14, 2010 10:23 AM
>> To: Thomson, Martin
>> Cc: [email-masked]
>> Subject: Re: [earlywarning] Beijing agenda slots
>>
>>
>> Hi People;
>>
>> I am Mark Wood, the convener of the ITU-T SG2 liaison on
>> "multicast address space harmonization for civic purposes".
>>
>> As a matter of reference for your kind attention, I can take
>> a few minutes to describe the mechanism of cell broadcasting
>> in 2nd and 3rd generation mobile networks and explain the
>> ITU-T SG2 liaison, so that we can discuss if any of the
>> discoveries made there are of any relevance to the ATOCA
>> deliberations or not.
>>
>> The ITU is not seeking any infuence over IETF deliberations,
>> but the process at ITU has been on going for 4 years, and a
>> lot of discoveries were made in that time which you may find
>> interesting.
>>
>> The next ITU-T SG2 meeting is the week after the IETF, so I
>> will be in a position to relay to them any thoughts or
>> observations that you may have.
>> At the last ITU meeting Nov 2009, questions were raised on
>> the matter of 4G mobile networks and how they would
>> accommodate public warnings,
>
> ------Original Message Truncated------
>
> Brian K. Daly
>   Sent to you by AT&T...
>   America's Fastest Mobile Broadband
>       Network.  Rethink Possible.
>   +1.425.580.6873
> -------
> Sent from my Blackberry
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: Brian Rosen <[email-masked]>
Date: Wed, 15 Sep 2010 08:58:17 -0400

We have long talked about wishing to be able to take advantage of any available L2 mechanisms.  We can't be dependent on them, but we should be aware of what mechanisms might be available, and design our protocols so that they can be used when available.  This would include multicast, and I think would include cell broadcast.

I certainly agree that there is no relationship between ATOCA and PWS or CMAS, but cell broadcast is not exclusive to PWS/CMAS.  

I don't think we need any liaisons at this time.  I think we need to learn how cell broadcast works.  I don't care who we learn it from.

Brian

---

From: "Mark Wood" <[email-masked]>
Date: Wed, 15 Sep 2010 14:39:41 +0100

Friends;
Mark Wood, DRCF.

I will not be participaing in the IETF with my ITU 'hat' on, rather as Pro
Bono advisor to the Disaster Relief Communications Foundation, (DRCF). The
ITU are not attempting in any way to infuence the final outcome of the
IETF deliberations on the matter of Authority to Citizen communications.

The ITU-T SG2 [Naming and Numbering]  work is focused solely on the matter
of "Multicast Address Harmonisation for Civiv Purposes", at the request of
its member states, and does not seek to change any of the standards that
the 3GPP maintains.

IP technologies are fundamentaly different to those used in 2G, 3G and 4G
mobile networks, many of the challenges and solutions do not directly
translate to IP, so detailed comparison of the access layer bearers is not
my intention.

But I am aware of their detail down to bit level, so I can contribute some
of my knowlege and experience of that if anyone asks me to, or you can ask
a 3GPP expert to explain it to you.

However during my 12 years of experience with public warning, and
especialy with my experience as convener of the ITU liason on the matter,
I have learned that the whole subject has many Techncal, Regulatory,
Political, Social, Commercial and Diplomatic overtones, which we at ITU
had to understand over the course of many years.

If you would like me to talk about some of them, as a matter of informaton
for your kind consideration, then I would be gladly willing to share with
you some of the lessons that we have leared so far. Doing so may stimulate
your own discussion and save years of time in understanding which factors
may or may not have any baring on your own deliberations.

Understanding some of the  issues handled by others may help you avoid
repeting mistakes, or not, at your discretion.

However I repeat; the ITU are not seeking to infuence the IETF in areas of
IETF's obvious competence.

Warm regards,  Mark Wood DRCF

On Wed, September 15, 2010 1:58 pm, Brian Rosen wrote:
> We have long talked about wishing to be able to take advantage of any
> available L2 mechanisms.  We can't be dependent on them, but we should be
> aware of what mechanisms might be available, and design our protocols so
> that they can be used when available.  This would include multicast, and I
> think would include cell broadcast.
>
> I certainly agree that there is no relationship between ATOCA and PWS or
> CMAS, but cell broadcast is not exclusive to PWS/CMAS.
>
> I don't think we need any liaisons at this time.  I think we need to learn
> how cell broadcast works.  I don't care who we learn it from.
>
> Brian
>> I believe you need to establish a liaison with ATIS and 3GPP then as
>> that would require standards support from lower layers.
>> Brian K. Daly
>>   Sent to you by AT&T...
>> Cc: [email-masked] <[email-masked]>;
>> [email-masked] <[email-masked]>; [email-masked]
>> <[email-masked]>

-- 
Mark Wood, CTO Cellcast Corp. [email-masked]
+44 7 818 400 124

---

From: "DALY, BRIAN K (ATTCINW)" <[email-masked]>
Date: Wed, 15 Sep 2010 06:48:51 -0700

I respectively disagree Brian.

I believe if ATOCA desires to have applicability in wireless networks
using the layer 2 cell broadcast, then involvement through liaison of
ATIS WTSC - where the authority o citizen cell broadcast based standards
work has been ongoing for the U.S. - is essential in the requirements,
architecture and protocol development phases. Without cooperation and
fully understanding the implications of the layer 2, I cannot see how
there can even be consideration for ATOCA over such wireless networks.

As a member of this group, I think it is essential to see a liaison
established early. Although I do not see ATOCA displacing CMAS,
understanding and working together in collaboration is important.

Regards,
Brian K. Daly
AT&T Mobility Services, LLC
+1.425.580.6873
[email-masked]

Rethink Possible

-----Original Message-----
From: Brian Rosen [mailto:[email-masked]] 
Sent: Wednesday, September 15, 2010 5:58 AM
To: DALY, BRIAN K (ATTCINW)
Cc: [email-masked]; [email-masked];
[email-masked]

We have long talked about wishing to be able to take advantage of any
available L2 mechanisms.  We can't be dependent on them, but we should
be aware of what mechanisms might be available, and design our protocols
so that they can be used when available.  This would include multicast,
and I think would include cell broadcast.

I don't think we need any liaisons at this time.  I think we need to
learn how cell broadcast works.  I don't care who we learn it from.

Brian