Subject: [Atoca] Draft ATOCA agenda for IETF79

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 1 Oct 2010 09:44:15 +0800

Here's the current draft agenda for the Beijing meeting.

Introduction
  5 min - administrivia, agenda bashing - Chairs
  15 min - status update - Chairs

Overview of related work
  15 min - ITU-T - Mark Wood
  15 min - 3GPP - Hannu Hietalahti/3GPP expert

Requirements discussion
  30 min - draft-ietf-atoca-requirements - Hannes/Brian/Henning ?

  10 min - spare

At this stage, we'll probably dedicate the spare time to requirements discussion.  If you have a better plan, let us know.

ATOCA chairs,
Scott & Martin

---

From: <[email-masked]>
Date: Fri, 1 Oct 2010 08:34:07 +0200

Thanks, Martin,

this sounds good and my intention was to include also an overview of the documented 3GPP requirements in my presentation, so hopefully that can also prime the discussion on the following topic on the requirements. Of course that represents only one source of requirements to IETF/ATOCA, but it serves as an real-life example.

Which day is ATOCA session in the meeting week? I am working on my travel arrangements and was hoping to fly back on Friday, unless there is something critical (such as ATOCA) going on?

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>-----Original Message-----
>From: ext Thomson, Martin [mailto:[email-masked]] 
>Sent: 01 October, 2010 04:44
>To: [email-masked]; Hietalahti Hannu (Nokia-CIC/Oulu)
>Cc: Scott O. Bradner
>Subject: Draft ATOCA agenda for IETF79
>
>At this stage, we'll probably dedicate the spare time to 
>requirements discussion.  If you have a better plan, let us know.
>
>ATOCA chairs,
>Scott & Martin
>