Subject: [Ecrit] Rechartering (Update)

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 02 May 2006 04:22:18 -0400

Hi all,

here is the latest list of milesontes:

-----------

March 2006	  	Informational RFC containing terminology
definitions and the requirements

(Draft: "Requirements for Emergency Context Resolution with Internet 
Technologies"; draft-ietf-ecrit-requirements-*)

May 2006	  	An Informational document describing the threats
and security considerations

(Example document: "Security Threats and Requirements for Emergency Call 
Marking and Mapping"; draft-ietf-ecrit-security-threats-*)

March 2006	  	A Standards Track RFC describing how to identify
a session set-up request is to an emergency response center

(Draft: "A Uniform Resource Name (URN) for Services"; 
draft-ietf-ecrit-service-urn-*)

Nov 2006	  	A Standards Track RFC describing how to route an
emergency call based on location information

(Example document: "LoST: A Location-to-Service Translation Protocol"; 
draft-ietf-ecrit-lost-*)

August 2006           An Informational document describing the Mapping 
Protocol Architecture

(Example document: "Location-to-URL Mapping Architecture and Framework";
draft-schulzrinne-ecrit-mapping-arch-*)

December 2006           An Informational document describing the ECRIT 
Framework

(Example documents are draft-schulzrinne-sipping-emergency-arch-02.txt 
and draft-polk-newton-ecrit-arch-considerations-02.txt)

February 2006           A BCP document describing the emergency call 
support for devices.

(Example document: "Best Current Practice for Communications Services in 
support of Emergency Calling"; draft-rosen-ecrit-phonebcp-*)

---------

Comments?

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 02 May 2006 13:20:05 -0500

We've already missed the first and third dates, right?

At 04:22 AM 5/2/2006 -0400, Hannes Tschofenig wrote:
>(Example documents are draft-schulzrinne-sipping-emergency-arch-02.txt and 
>draft-polk-newton-ecrit-arch-considerations-02.txt)
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 03 May 2006 10:04:32 +0200

Hi James,

you are certainly right that the requirements and the service URN 
document need to be finalized very soon. This was our estimate in 
February. We are obviously always too optimistic or not good enough to 
finalize the final bits of our documents.

The requirements draft is pending on the validation issue.
The security draft is waiting for reviews.
We also need a draft update for the service URN draft.

Ciao
Hannes

James M. Polk wrote:
>> (Example document: "Security Threats and Requirements for Emergency 
>> Call Marking and Mapping"; draft-ietf-ecrit-security-threats-*)
>>
>> (Example document: "Best Current Practice for Communications Services 
>> in support of Emergency Calling"; draft-rosen-ecrit-phonebcp-*)
>>
>> ---------
>>
>> Comments?
>>
>>
>> Ciao
>> Hannes
>>
>>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 03 May 2006 11:47:30 -0500

At 10:04 AM 5/3/2006 +0200, Hannes Tschofenig wrote:
>Hi James,
>
>you are certainly right that the requirements and the service URN document 
>need to be finalized very soon. This was our estimate in February.

oh... I didn't read that what you had sent was past tense.

sorry

>We are obviously always too optimistic or not good enough to finalize the 
>final bits of our documents.
>