Subject: [Ecrit] Commments I.D-ecrit-service-urn-03 Child helpline

From: "Stastny Richard" <[email-masked]>
Date: Fri, 12 May 2006 17:18:57 +0200

Henning, all,
 
>I've updated some of the draft text in my working draft at

> <http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-> http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service- <http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-urn-03.html> urn-03.html

I can remember that in on older version was also a sos.child
(as I proposed because we have such a help-line under our
emergency services in Austria)

This has now vanished in the latest definitions in section 4.3
sos service types

I bring this to your attention because at the SG2 Meeting this
week in Geneva a request for numbering resources was brought 
forward to Q1 by Child Helpline International. For your information
I copy the relevant text of the Q1 Report below.

As you see from the text, a draft circular was created
to request information by ITU TSB from member states on
this issue and also on a emergency numbers in general.

Since this is also for interest for ECRIT, I copy also
the draft circular below. You should keep in mind that
this is only a draft and will be modified by TSB before
sent out officially.

The results of this survey will also prove useful for
the further work of ECRIT.

best regards

Richard Stastny

---------------------------------------------------------

Citation from SG2 Q1 Report

3.5        Request for Numbering Resources

TD GEN 194 (TSB on behalf of Child Helpline International) requested the assignment of a toll free, easy to remember number for children.  To facilitate this, CHI signed an MoU with ITU at WSIS.  In order to achieve this goal by May 17th 2007, CHI encourages regulators to support the allocation of a local toll free, easy to remember, 3-4 digit number for each helpline in every country; a regional toll free, easy to remember, 3-4 digit number for all help lines in that region; and one global toll free, easy to remember, 3-4 digit number for all help lines in the world.

Q1/2 supports the need for children to have a short, easy to remember number to call for help and agreed to begin a study on this topic.  During the discussion on the topic it was suggested it would be beneficial to identify what is being done in individual countries and on a regional basis regarding the use of child help line numbers.  Based on this discussion it was agreed to form an Ad-Hoc to develop a draft Circular to collect the information.  The initial draft Circular is contained in TD PLEN 19. During the introduction of this draft Circular additional comments were accepted to be incorporated and the revision version is contained in TD PLEN 19 Rev2. The Q1 participants agreed that a Circular should be sent but could reach no consensus regarding the number of digits that constitute a short number. Therefore, this issue will be discussed at the closing plenary of SG2.

Draft Circular TD PLEN 19r2

------------------------------------------------------------------

Notes & material for circular/survey to Member States.

Agreed timeframe

Target May 17th 2007 (World Telecoms Day designated to youth and children). => Responses must be addressed during the January 2007 meeting.

Deadline for responses - to be determined, no later than September 2006, prior to the Plenipotentiary conference in Antalya in November 2006. 

Recipients are Member States (for action) and Sector Members (for information).

Goals:

-          Investigate the feasibility of a single (as a target) three-digit toll free[1] short number for emergency services - possibly a limited set of numbers. This survey is intended to investigate such possibility at the regional, national regional,  and international levels.

-          Investigate the feasibility of a single (as a target) mnemonic toll free[2] short number between 3 and 6 digits for a children's helpline (which may or may not qualify as an emergency service) - possibly a limited set of numbers. This survey is intended to investigate such possibility at the regional, national, regional and international levels.

-          To this purpose review the current deployment and possible future availability of national, toll-free,  resources ("short numbers") on 3 to 6 digits for such purpose

o       specify the number or numbering space dedicated to such services, if any. 

Note: all the aspects related to the children's helpline number being the main focus of the circular, these should appear first. 

Questions for the survey:

National toll-free number

1.      Does your country have one or more emergency numbers (e.g. 911 in the USA)? 

a.       If so, is it one or more numbers and what are these national numbers?

b.      If more than one emergency numbers is provided, what are their purposes?

c.       Is it or are they toll free numbers?

d.      Could you specify the consequence of its being an emergency number (e.g. the emergency number must be provided by all operators according to the national regulatory framework).

e.       What spare numbering resources would you have for such a number, if it were felt desirable to agree on a single world-wide number, or a short list of numbers that would be implemented in all countries.

2.      Does your country have a child helpline for children? 

a.       If so, what is this national number?

b.      Is it toll free number?

c.       Does it qualify as some form of emergency service? Could you specify the consequence of this qualification (e.g. the emergency number must be provided by all operators according to the national regulatory framework, whereas it may not be the case for a child helpline).

3.      Child Helpline International would like to promote the use of a toll free, 3 - 6 digit national number or at least a limited set of national numbers throughout the world (as short as possible, 6 digits being the maximum length of the dialled string).

	a.	If your country does not have a national, short, toll-free child helpline number, will your country be willing to implement one?

                                                              i.      What spare national numbering resources would you have for such a service? 

	b.	If your country has child helpline number, considering that the current number in use would not have to be changed, are there spare national numbering resources that could be used a second access number for such a children's helpline service? 

4.      What would the process of implementation for such number be? For example:

	a.	Is there a specific category for such national numbers, 
	b.	Would this service qualify as a "emergency service", which would have to meet specific requirements?
	c.	Please provide any additional information that you may consider helpful. 

5.      Could your country commit to a national implementation process? 

Global / International number

1.      Would your country be committed to supporting one international, easy to remember, toll free child helpline number? For example, by promoting the access to such a number through national service provider.  This number may for example, be a Universal International Freephone Number (UIFN) - ie an international freephone E.164 number accessible free of charge for the caller (generally dialled using the international prefix followed by the number eg. 00800... or 011800...). 

2.      What would the process for this be?

	a.	Is there a mandatory means that would permit the opening up of the global UIFN?

Background: 

-          Reproduce WSIS text on this topic

-          Possibly refer to www.childhelplineinternational.org <http://www.childhelplineinternational.org/>  for more information. -        For more information on Child Helpline International and its helpline members, please refer to "Connecting to Children" at http://www.childhelplineinternational.org/downloads/CTC_screen.pdf. 

-          attach to circular the MoU between ITU & Child Helpline International and elements developed in TD 194 (GEN/2). And in particular for item 1. of:

In order to help and protect children, CHI requests endorsement for a toll free, easy to remember, 3-6 digit number for children.  To facilitate this, CHI signed an MoU with ITU at WSIS.  In order to achieve this goal by May 17th 2007, CHI encourages regulators to support the allocation of:

1. A national toll free, easy to remember, 3-6 digit number for each helpline in every country.

2. Finally, one global toll free, easy to remember, number for all helplines in the world.

-          Also note that the service may be provided nationally while the number is agreed upon internationally: in particular the goal is not to change the current national provisioning of such services but to introduce more facility for accessing the child helpline service by a common number (or limited set of numbers) to prevent children trafficking. 

________________________________

[1] A toll free number is a number that is free of charge. 

[2] A toll free number is a number that is free of charge. 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 13 May 2006 12:21:04 -0400

> emergency services in Austria)

I checked; while this might have been discussed at some point, it  
wasn't in the earlier versions or in sipping-sos.

> This has now vanished in the latest definitions in section 4.3

I'm happy to include it, but given the recent discussion about  
limiting sos.* to emergency, immediate-help situations, I want to  
make sure that there is consensus that this is appropriate.

For example, in the US, this seems to be a counseling service for run- 
aways (http://1800runaway.org/), which could be considered an  
emergency, but also seems to be a general counseling service.

I'm starting to wonder if it wouldn't make more sense to group all of  
these counseling services (mental health, run-away, drug and alcohol  
abuse, suicide prevention, etc.) into a new top category, such as  
"advice".

One practical reason is that these services have somewhat different  
privacy and location needs compared to traditional fire/police/ 
ambulance emergency services. For example,  I don't think it would  
make sense to mandate location and identity disclosure for these  
counseling services. Indeed, many of these services offer anonymity  
to encourage calls, even though 800 numbers in the US obviously allow  
the agency to see the calling number, even with CLID restrictions.

The UA requirements draft will presumably mandate inclusion of  
location information in all sos.* calls; this does not seem  
appropriate for these crisis counseling services.

Henning