Subject: RE: [Ecrit] Review of draft-ietf-ecrit-requirements-08.txt

From: "Roger Marshall" <[email-masked]>
Date: Mon, 8 May 2006 15:52:34 -0700

Ted:
I'm glad you clarified, since I admit struggling some over that last
text!

Anyway, I think it reads better with even less text:

PSAP URI: The URI (e.g., SIP:URI, SIPS:URI, XMPP:URI, 
etc.) at which the PSAP may be contacted with an emergency call.  This 
contact could be done directly, or via an intermediary, (e.g., ESRP).

-roger.

>-----Original Message-----
>From: Ted Hardie [mailto:[email-masked]] 
>Sent: Saturday, May 06, 2006 5:49 AM
>To: Roger Marshall; Hannes Tschofenig
>Cc: [email-masked]
>Subject: RE: [Ecrit] Review of draft-ietf-ecrit-requirements-08.txt
>
>At 4:34 PM -0700 5/5/06, Roger Marshall wrote:
>>The
>>URI contains information about the protocol used (encoded in the 
>>scheme), so that a focus on the IP address that it may resolve to is 
>>not appropriate.
>>There are even cases where the SIP:URI and the XMPP:URI for the same 
>>PSAP might not point to the same box.
>
>I hadn't actually intended for the lines above to be included; 
>I meant them as further information about the URI for the 
>group.  If people think that it is valuable to include it, 
>though, I  would elide "so that a focus on the IP address that 
>it may resolve to is not appropriate.".
>		regards,
>			Ted Hardie
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Ted Hardie <[email-masked]>
Date: Mon, 8 May 2006 16:00:57 -0700

>contact could be done directly, or via an intermediary, (e.g., ESRP).

That certainly works for me.
			Ted

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 09 May 2006 10:15:29 -0400

Just for the record: I'll have to update the Security I-D to use this 
new terminology.